PC TROUBLESHOOTING TIPS ©
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NOTES (Read this first):
FIREFOX ISSUES: See my "FIREFOX TIPS".

e INTERNET EXPLORER 8: See my "WINDOWS 7 TROUBLESHOOTING" sheet.
e NETWORK ISSUES: See my "NETWORKING TIPS" for more ideas.

e THUNDERBIRD E-MAIL ISSUES: See my "THUNDERBIRD TIPS".

 VISTA ISSUES: See my "VISTA TIPS" sheet for additional ideas.

* WINDOWS 7 ISSUES: See my "TROUBLESHOOTING WINDOWS 7" sheet.

e XP ISSUES: See my "TROUBLESHOOTING XP" sheet for additional ideas.
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1. ANY PROBLEM:
a Make sure the PC's Date and Time is set correctly. A wrong date can cause a myriad of issues.

b. See the Microsoft Fix it center site: http://support.microsoft.com/fixit

2. BIOS PASSWORD RESET:
a LAPTOPS: Unplug the power adapter from the PC, remove the main battery, remove the CMOS
battery. Press power on for 10-15 seconds. (Note: If the User has set a Hard-drive password and
forgotten it, you are screwed.These are stored in the hard-drive firmware)

b. DESKTOPS: Usually there is a jumper on the Motherboard that will reset the BIOS.

3. BLANK SCREEN - During Power up (Completely blank, no cursor, no nuthin’):
a BLANK SCREEN ON A DESKTOP:

1) Unplug the monitor from the PC and see if anything shows up on the monitor screen. If so, Monitor should
be OK. Most monitors show an error message when not connected to a PC.

2) LCD MONITORS: Many LCD Monitors have multiple inputs. Keep pressing the button on the Display that
selects the inputs and see if you are using the correct input for the PC.

3) Check that the PC fans are running and power seems OK. Usually the Power Button glows Blue or Green
if power is OK.

4) Check the BIOS battery voltage is 3.0 vdc or greater.

5) Unplug all USB Devices including any USB keyboard or mouse. See if the BIOS screens shows up.

6) Unplug all devices from the PCI/PCI-E bus.

7) Unplug all IDE/SATA devices.

8) If still no video, remove RAM one stick at a time and power up.

Page 1 of 10



9) Try adding or changing the video card. If video circuitry is on the the Motherboard, then adding a video
card to the AGP or PCI/PCI-E slot will usually override the MOBO video circuitry and automatically be
detected by the BIOS and work.

10) Try a CMOS reset. (This resets the BIOS to default). There is usually a jumper somewhere on the MOBO

for this. Move the jumper to the reset position and then back to the normal position. If no jumper, then
removing the battery for a minute or two should do it. .

11) Try swapping out the power supply.
12) If still no video, then the motherboard or Processor is probably bad.

b. BLANK SCREEN ON A NOTEBOOK.
1) Before troubleshooting, make sure brightness is not turned down.
2) Check that the “Lid/Cover Open” switch is working. If it is stuck down, the screen will stay black.
3) See if the Laptop works with an external Monitor. If not, the video on the motherboard is probably bad.
4) Try unplugging all USB devices from the PC.

5) Try resetting the BIOS: Unplug the power adapter from the PC, remove the battery, remove the CMOS
battery. Press power on for 10-15 seconds. See if that helped.

6) See this Troubleshooting Flowchart: http://www.daileyint.com/hmdpc/lcd.htm

C. DELL NOTEBOOKS: Try these diagnostic tips from user “SoonerDave” at http://forum.notebookreview.com

1) From a power-off condition, press and hold the "D" key and hit the power button. That should start an LCD
self-test that rotates a full-screen green/red/blue sequence two or three times telling you the LCD screen
is good.

2) From a power-off condition, press and hold the "S" key and hit the power button, and see if that kicks it up
from a "stuck” sleep mode. This is not documented or verified anywhere.

3) From a power-off condition, press and hold the "fN" key and press "Power." That initiates a self-test the
results of which are shown in the three LED's next to the power button (caps-lock, num-lock, shift-lock). All
three of these lights should illuminate, with the first one flashing - that indicates that the boot
microcontroller is passing control of the system to the CPU. If you suspect the system is truly stuck in
sleep mode, that first flashing LED could be a good indicator. The BIOS setup from a cold power-on is
aborted so long as the system is believes it is in sleep mode.

d. USB KEYBOARD (or mouse) NOT RECOGNIZED BY BIOS. Plug the Keyboard/mouse into the USB slot
closest to the ETHERNET NETWORK jack.

BLUE SCREENS (BSOD, etc). These are related to the Windows Operating System. Go to my XP
Troubleshooting for these. Same approach for all Windows Operating Systems.

BOOT FAILURES (Before Windows starts)

a BOOT FAILURE TROUBLESHOOTING CHART :
http://www.fonerbooks.com/poster.pdf and  http://www.fonerbooks.com/pcrepair.htm

b. BLACK SCREEN: or black with just a blinking cursor after initial PC splash LOGO screen, or hangs at
the splash LOGO screen. PC will not go to Safe-mode. PC may or may not go into BIOS SETUP. In three
cases, the PC was failing to complete the POST (Power On Self Test). FIX: Any USB Device that is hung in
an unusual condition can cause this. Unplug all USB Devices from the PC and see if PC finishes POST and
boots OK.

C. BIOS ERROR MESSAGE = "Hard-drive cannot be found, P ress F1 to continue”. After pressing F1,
Windows boots OK. Happens on every power up or restart....
FIX: My Dell 8200 failed this way because | had a data CD in the secondary DVD/CD drive. It was not even
part of the boot sequence. Removing the CD fixed the problem. | was able to duplicate the failure. If you
see this, remove all CD's and USB Flashdrives and try booting again.

d. ERROR MESSAGE = "Invalid system disk. Replace the d isk and then press any key."
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FIX: Many PC's will give this message if there is a USB flashdrive plugged in. (Even if the BIOS boot
order has "Removable Devices" listed last.). Un-plug all flashdrives.

€. PC WON'T BOOT FROM DRIVE "D": On some PC's, a second hard-drive may not boot if plugged in as a
slave drive (IDE, PATA, or SATA). In order to put a second drive into the boot sequence you have to try
plugging it into a second PATA or SATA Adapter as a Master Drive (using a separate signal cable). This is
also true when trying to set up a multi-boot system with "Windows" on the C-Drive and "Linux" on the D-Drive.

f. PC WON'T BOOT IF ANYTHING IS PLUG INTO ANY USB PORT : A bad SATA Cable to the main
hard-drive has caused this (per PODNUTZ #351 Podcast).

6. CD/DVD DRIVE PROBLEMS
a. A blank CD/DVD is not recognized, or any difficulty with installing the CD/DVD Drive Driver.
1) First delete some corrupted Registry entries called: "Upper Filters" and "Lower Filters".
a) WINDOWS 7/ Vista: See Microsoft Article KB 929461 for details.
b) XP: See Microsoft Article KB 314060 for details.

2) Remove the CD/DVD drive entry from the Device Manager, and then restart the system.

b. CD Drive spits out certain Audio CDs as soon as they are inserted. Others play fine. WMP was set to
automatically RIP the CD’s as soon as they were inserted. If the CD had already been Ripped, WMP ejected the
CD. Turn off setting in WMP to auto RIP. (Tools > Options > RIP Music tab > uncheck RIP CD automatically).

C. Cannot write to CD-RW Media. CD-R's work fine.

1) There are three categories of CD-RW Media: Low Speed (1x-4x), High Speed (8x-12x), and Ultra Speed
(12x-24x). The "x" refers to the write speed (also called recording speed).

2) If your burner is capable of writing High Speed or Ultra Speed, it will have a "High Speed" or "Ultra Speed"
LOGO on the front. If no LOGO, it is Low Speed capable only.

3) Ifin doubt, you should research the specifications for your model CD Burner and see if it supports the type
of Media you are using. If not, buy media that matches your Burner's specifications or buy a new Burner.

iSC IS
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4) Here are the Logos:

7. CERTIFICATE ERRORS: This includes Certificate errors of any kind, whether while browsing or while
attempting to log-in to a wireless router: Check the Time/Date on the affected PC and on the Router itself. This
includes Year, Month, Day, Time, AM/PM. Some routers have their own clock inside which must be set.

8. CURSOR GOES NUTS WHILE TYPING: This usually occurs on a laptop with a Touchpad and can be

resolved by turning off the “Tap to Click” Feature in the System tray or in the Control Panel > Mouse settings. This
feature can be called other things but usually the word TAP is involved. If there is no way to turn off “Tap to Click”,
you can try this free utility: http://www.softpedia.com/get/Office-tools/Other-Office-Tools/NoStrayClicks.shtml

9. DISK READ ERROR HAS OCCURRED ON BOOT:
a.  Http://en.kioskea.net/forum/affich-39197-disk-read-error-has-occurred-press-ctrl-al

b. Vista/Win7 : http://lwww.vistax64.com/general-discussion/283358-disk-read-error-occurred.html
10. E-MAIL HANGS - SENDING OR RECEIVING

a. If e-mail hangs during sending mail (especially with big files), go to your antivirus program and disable the
scanning of outgoing mail.
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b. If e-mail hangs during receiving mail (especially with big files), go to your antivirus program and disable the
scanning of incoming mail

11. E-MAIL - CANNOT READ ATTACHMENTS sent in WORD or P OWERPOINT Format
a. Cannot read attachents in WORD format. (Office is not installed). Fix: Download the free word viewer from
Microsoft.
1) WINDOWS 7/ Vista (WORD 2007 Viewer):
http://www.microsoft.com/downloads/details.aspx?FamilylD=3657 CE88-7 CFA-457A-9AEC-FAF827F20CAC&DisplayLang=en

2) XP (WORD 2003 Viewer):
http://www.microsoft.com/downloads/details.aspx? Familyld=95E24 C87-8732-48D5-8689-AB826E7B8FDF &displaylang=en

b. Cannot read attachments in POWERPOINT format

1) WINDOWS 7 / Vista: POWERPOINT VIEWER 2007:
http://www.microsoft.com/downloads/details.aspx?familyid=048dc840-14e1-467d-8dca-19d2a8fd74858&displaylang=en

2) XP: POWERPOINT VIEWER 2003:
http://www.microsoft.com/downloads/details.aspx?Familyld=428D5727-43AB-4F24-90B7-A94784AF71A4&displaylang=en

12. EXE files will not run:  Download and run FixNCR.reg: http:/download.bleepingcomputer.com/reg/FixNCR.reg

13. HARD-DRIVE ISSUES

a  WINDOWS DOES NOT RECOGNIZE THE SECOND INTERNAL HARD DRIVE: Note: Windows Disk
Management Services can see the drive, but cannot give it a drive letter. This can be caused by Norton
GoBack being installed on the 2nd drive. GoBack modifies the MBR so that a Windows Installation without
GoBack installed on the boot drive will not see the other drive. (Windows considers the GoBack MBR invalid).
The fix is to either install the drive as primary Drive C: and fix the MBR using the GoBack Boot Disk. Another
fix is to install GoBack onto the Boot Drive. This not only applies to XP but probably WINDOWS 7 as well.
NOTE: A boot disk image called ngbboot.iso is available for download from the Symantec website.
http://service1.symantec.com/SUPPORT/goback.nsf/docid/2003050815342400

b. USB - BLUE SCREEN OF DEATH. A hard-drive connected via USB causes a blue screen or is not recognized
by system:

1) If GoBack is installed on the drive MBR, it can cause this problem. You will have to physically install the
drive into a system via IDE or SATA as the primary Drive C:, and then run the GoBack BOOT Disk to
unlink GoBack and restore the MBR.

2) This can probably also occur if the drive MBR is damaged in any way. You may have to install it via IDE or
SATA and reformat the drive with any Format Utility.

C. If a USB Drive is unrecognized, try powering it off and back on. Also try leaving it powered on and unplugging
the USB Cable then replugging it into the USB port. Give it time to be recognized.

d. HDD CABLES: Make sure drives are both plugged Master/Slave or both plugged Cable Select. Don't mix.

€. NEW HITACHI HARD DRIVE will not work in an older PC. XP install message says it cannot format the drive
or if XP installs OK, you get intermittent BSOD's. FIX: Some Hitachi hard-drives spec'd at ATA6(ATA133)
will not automatically drop down to ATA5(ATA100) for ATA5(ATA100) Motherboards. If so, you need to run
the Hitachi Feature Tool and set the drive firmware to run at ATA5(ATAL00) speed. (Note: ATAS & ATAG6 are
laptop IDE Spec's). This may only affect Hitachi, but who knows?

f. EXTERNAL HDD CONNECTED VIA USB WILL NOT SPIN UP. Warning: USB 1.1 cannot power a hard-drive.
Even USB 2.0 may not be able to power up some hard-drives. It is best to use external drives that are
powered from a standalone power source. | use a Seagate Freeagent drive that comes with a "Y" USB cable,
where the drive gets its power from two USB sources. Note: Plug the two big USB connectors to the PC first,

then plug the small cable connector into the drive.

14. HIBERNATE PROBLEMS: See SLEEP MODE / STANDBY MODE
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15. INTERNET CONNECTIVITY - WON'T CONNECT TO INTERNET:

a
b.

d.

If this is a new setup that never worked, and they using a Router, see my “Router Setup - Tips” Sheet.

If the network setup used to work, but is now failing, try the following power-down/power-up sequence before
calling your provider. 1) Power everything off, 2) Power on the Modem & wait 30 seconds or so, 3) Power on
the Router (if you have one) and wait a few, 4) Power on the PC or PC's.

If the setup works when only using one PC on the Router, and fails when two or more PC's are hooked up,
you probably need to set up the router for "MAC Address cloning”. See my “Router Setup - Tips” Sheet.

See my “NETWORKING TIPS” sheet for more ideas.

16. INTERNET EXPLORER PROBLEMS:

a
b.

Try opening IE in “Safe-mode” (all add-ons disabled): ( click Start > Run > enter: iexplore.exe -extoff > OK).

For IE7, see my "TROUBLESHOOTING XP" sheet. For IE8, see my "TROUBLESHOOTING WIndows 7"
sheet.

17. MEMORY / RAM PROBLEMS

a
b.

C.

Run memtest 86 from one of many bootable utility disks to diagnose bad RAM sticks.
If the RAM socket turns out to be the problem, just leave it unused. Cheaper than a new Motherboard.

The RAM operating voltage can be changed on some MOBO's via the BIOS and the "default” voltage setting
may not be the correct voltage for the RAM. Research and make sure the voltage supplied to the RAM is
correct.

18. MICROSOFT OFFICE PROBLEMS

a

C.

If you cannot uninstall Office or cannot install a newer version after uninstalling and older version, see this
article: http://support.microsoft.com/kb/290301

OFFICE 2007 & 2010 RIBBON issues: To make Office 2007/2010 look like Office 2003, try this free utility:
http://pschmid.net/office2007/ribboncustomizer/starter.php , The free basic version should do the trick.

MICROSOFT OUTLOOK: See the section on OUTLOOK PROBLEMS.

19. MISSING FILES: Usually resulting from a prior malware infection, files may be hidden for several reasons.

a

b.

C.

One way to see some hidden files is to go to (Control Panel > Folder Options) and uncheck the box for “Hide
Protected Operating System Files”.

First, Make sure any malware has been removed.
Try running the utility called UNHIDE.EXE ( from www.bleepingcomputer.com )

If the files are still missing, try the attrib command from a DOS Prompt using the following example as a guide:
If the files are in a folder called C:\WORK, then this command would correct the attributes for all the files in
that folder: attrib -H -S C:\WORK\*.* /S /D For more detail, see this site:
http://www.raymond.cc/blog/reset-system-and-hidden-attributes-for-files-or-folders-caused-by-virus/

20. MOUSE GOES NUTS, CURSOR BEHAVES BADLY:

a

b
C.
d

For a Wireless Mouse, make sure the battery is good.
For an Optical Mouse or Trackball, clean out dust bunnies from inside.
Turn off ClickLock: (Control Panel > Mouse > General tab). Uncheck the box for “Turn on ClickLock”.

Replace the Mouse with another one to make sure it is not bad.

21. NETWORKING PROBLEMS: See my "NETWORKING TIPS" sheet for more ideas
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22. <OK> BUTTON MISSING ON SCREENS: You cannot reach the OK button on an open window. When

at 800x600 resolution or lower, the OK button is below the bottom of the screen. FIX: Go to Display properties
and change the slider from 800x600 to a higher setting, then use the Tab key to move the active cursor from
button to button then hit enter. This may take a couple of tries.

23. OUTLOOK PROBLEMS
& HYPERLINKS DON'T WORK: See Smart Computing; Jan 2008 pg 12.

b.

OUTLOOK DOES STRANGE THINGS TO YOUR TEXT: Disable Microsoft “WORD” as the default Outlook
e-mail editor. (Tools > Options > Mail Format tab > un-check the box "L Use Microsoft Word to edit e-mail messages”). Then click
<OK>,

OUTLOOK RUNS SLOW or acts wierd:

1) Reduce your mail size by erasing or archiving all unnecessary mail, then COMPACT the mail folder by:
(Right-click on Personal Folders > Properties > Advanced > Compact Now). Note: If your "Outlook.pst" file is 6 GB or
greater, you will have problems.

2) Turn off the scanning of incoming and outgoing emails in your antivirus program. The provider does this for
you on their servers.

3) Remove Instant Messaging from Outlook: (Tools > Options > Other > uncheck " Enable Instant Messaging in Outlook").

4) Slow to start: Close Outlook & try deleting the file called outcmd.dat . (Note: Outlook will recreate it. )

5) Turn off the speech recognition and handwriting recognition features in Office 2003. See
http://support.microsoft.com/?kbid=823586 and http://support.microsoft.com/kb/155048/en-us

VIEW IS CORRUPT: From the RUN box or the DOS Prompt, type: outlook /cleanview

A message in the INBOX is can be corrupted and cause OUTLOOK to fail. Start Outlook in a "safe" mode. From
the RUN box or the DOS prompt, type: outlook /safe . Then look for bad email.

Microsoft provides the "Inbox Repair Tool" for correcting most problems with damaged Personal Folder's .pst
files. If you do not see the Inbox Repair Tool on the Start menu, then look in (Start > All Programs > Accessories >
System Tools). If it is not there, try a Start > Find or Start > Search (depending on your operating system) to search
your system for Scanpst.exe. NOTE: There are restrictions on using this tool for Office 2002 or older. See
Microsoft knowledge base article: KB 287497

MAIL WILL NOT OPEN. To Fix mail corruption, download and run the Microsoft Inbox Repair Tool:
http://support.microsoft.com/kb/287497 Outlook 2002, 2003, & 2007.

OUTLOOK WILL NOT OPEN:

1) Corrupted outlook.pst file: To scan and hopefully fix this run "scanpst", go to (Start > Search) and search for
“Scanpst.exe”. (NOTE: There are restrictions on using the scanpst.exe tool for Office 2002 or older. See
Microsoft knowledge base article: KB 287497) If you cannot find it that way, its most likely located in the
following folders:

v" For Outlook XP and Outlook 2003: C:\Program Files\Common Files\System\MSMAPI\LocalelD

v For Outlook 2007: C:\Program Files\Microsoft Office\OFFICE12Now (Assuming C:\Program
Files\Microsoft Office is the location you installed office)

CANNOT MOVE ITEMS. CANNOT COPY OR MOVE FOLDERS:

1) You may not have appropriate permissions for the folder. To check your permissions for the folder,
right-click the folder, and then click Properties on the shortcut menu.

2) Create a fresh profile for the user. (Control Panel > Mail > Profiles)

CANNOT OPEN OR PREVIEW PDF OR OTHER ATTACHMENTS: Bug in Outlook can cause the OUTLOOK
TEMP FOLDER to fill up. Microsoft named this folder with a random OUTLOOK TEMP FILES folder name to
keep viruses and malware from finding it and exploiting it to their advantage. The folder path can be found under
this key: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security. The variable on the right
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named “OutlookSecureTempFolder” is your path. Now that you know where the files are you can simply clear
them out from time to time, and the error will go away. (Note: 11.0 is for Outlook 2003. This number will vary with
the version of Outlook that is installed.)

“Sent Items” folder missing, see: http://ask-leo.com/wheres the sent items folder in outlook express.html

24. PASSWORD RECOVERY: See my UTILITY PROGRAMS sheet under Password Recovery Programs.
25. PDF FILE Problems:

a

Problems Viewing some PDF FILES with IE or Firefox. Also the browser may hang trying to open a PDF.
Fix: Reconfigure Adobe Reader (or Acrobat) to display the PDF outside the Browser in a separate window:

1) Start Adobe Reader (or Acrobat), and in the Reader, click on (Edit > Preferences > Internet).
2) Un-check the box: "0 Display PDF in Browser".
3) Click OK to exit. Close the Reader, then Restart the PC.

4) WARNING: Future updates to Adobe Reader re-check the Box by default. You must manually uncheck the
box after every major Adobe Reader update.

Cannot print PDF Documents. If you are viewing the document from inside a browser, be sure you are clicking
the correct Printer Icon. Adobe has its own toolbar inside the browser and its own Printer Icon. Use the Printer
Icon on the lower of two toolbars. NOTE: It's better to set up Adobe to display the PDF documents outside of the
browser. See step "a".

26. PRINT SPOOLER PROBLEMS:

a

b.

See my TROUBLESHOOTING XP tip sheet under the section “PRINTER SPOOLER”.

Malware infections can create problems with the print spooler. Try COMBOFIX and/or see my How to Remove
Malware sheet.

27. PRINTER PROBLEMS: To troubleshoot your printing problems, start by trying the following: (Thanks to

a

Indiana University for much of this info. http://kb.iu.edu/data/achl.html.)

In the application from which you want to print, from the File menu, choose Print. In the box that appears, check
to see which printer the program is trying to use. Make sure that this is the printer you want to use.

Try a Windows test print (XP=Control Panel > Printers & Faxes > Right-click on the Printer Icon > Properties > "Print Test Page"
button).

If possible, try printing to the failing printer from a different PC.

Try printing something from another Application Program. If another application fails the same way, you may
need to get a new printer driver.

If the problem is specific to the program you are using, you could try checking online support for that particular
vendor's program.

See the Microsoft "Fix it" site for printing problems: http://support.microsoft.com/gp/printing_problems

The following are some common Inkjet printer problems and their possible causes:

1) Prints garbage: This usually happens because the wrong printer driver is installed or it is corrupted. Also, if
you are trying to send Postscript data to a printer set up in PCL Mode (NON-Postscript).

2) No response from printer; computer gives error message: Check that cables are properly connected and
look for an Online or Select button to press on the printer. Many PC printers require an IEEE 1284 cable,
which is different from the standard bidirectional parallel cable. Likewise, printers for older Macintoshes
require either a serial cable or a LocalTalk cable. Consult your manual to find out what cabling you need.
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3) Print head cannot travel its full horizontal distance: Open the cover and make sure there is nothing
obstructing the movement of the print head. Obstructions can result if you haven't removed some of the
packaging, or if there is a paper jam. If this is a new printer, remember that you must remove the safety
tape, which is put there to prevent the print head from slamming back and forth during shipping.

4) Acts like it is printing but puts no ink on the page: There is no ink cartridge installed. In many cases, this is a
separate item from the print head assembly, which is already installed in the printer from the factory.

5) Text has wrong print attributes (e.g., bold text not printed as bold): This usually happens because the
wrong printer driver is installed. See information above about drivers.

6) Parts of characters missing, or characters not correct color: The ink cartridge is either either clogged or
running out of ink. Run the software cleaning utility (almost always accessible from the printer) in order to fix
a clog. Replace the ink cartridge if the clog cannot be fixed or if the cartridge is almost empty.

7) Textis faded: One or more of the inkwells in the print cartridge is almost empty. Unless your printer's ink
cartridge can have individual colors replenished, this usually means you need to replace the whole cartridge.

8) Printout is smeared: The paper is mismatched to the paper setting for the printer. For example, if you are
using high-quality photo paper, set the printer's output for that paper; do not use the plain paper setting.

9) Paper jams often: The feeder bin or tray may be overloaded; remove some paper. Excess humidity may be
causing pages to stick together; in that case, remove all sheets and use only as much as needed. The
paper may have already been through the printer; the feeding process tends to warp and, due to the action
of the feed mechanism, thicken areas of the page by bunching it up. Try not to use paper that's already been
fed through the printer.

28. SLEEP-MODE/STANDBY-MODE TROUBLESHOOTING
a.  See this article from Maximum PC issue,Aug 2007 pg 48: http:/dl.maximumpc.com/Archives/MPC0807-web.pdf

b. If the fans keep running in Sleep mode, Make sure the power options in the BIOS are set to S3, and not S1.
Note that some MOBO's have jumpers that have to match the BIOS settings for Sleep Mode to work properly

C. If Standby or Hibernate fail to work, try doing a full Acronis Image backup of the entire drive. Then restore the
image using “Universal Restore”. This causes the system to re-detect the system power hardware.

29. START MENU "ALL PROGRAMS" ICONS CANNOT ALL BE VIEW ED: See my XP TIPS or
WINDOWS 7 TIPS, or VISTA TIPS sheet. Look for "Start Menu Customizations".

30. TOUCHPAD GOES NUTS. CURSOR BEHAVES BADLY:

a. Turn off “Tap to Click” (sometimes just called “Tap”): Depending on the PC and operating system, this can be
done either from the System Notification area on the lower right of the Desktop (Touchpad Icon) or from the
Mouse Properties (Control Panel > Mouse). Be sure to reboot the laptop and make sure Tap is still off. If it
comes back on after a reboot, find another way to disable Tap.

b. Turn off ClickLock: (Control Panel > Mouse > General tab). Uncheck the box for “Turn on ClickLock”.

31. VIDEO PROBLEMS
ONLINE VIDEOS ARE SLOW, ERRATIC, or JERKY. Some tim es they stop and wait for
more downloaded material.
You need at least 512 MB of RAM to play videos smoothly. 1 GB is better.
Older PC's with slow processors will cause this as well as a very old graphics card.
Go to http://www.speakeasy.net/speedtest and check your download speed. It should be at least 1.0 Mbps.
Google: Flash test and make sure you have the latest Flash program.
Google: Java test and make sure you have the latest Java program.
Try the Video in both Firefox and Internet Explorer. (Note: You should be at IE 7 or IE 8.)

P Q0o
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32.

33.
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g. If avideo uses Windows Media Player or Quicktime, make sure they are up to date.

STRANGE VIDEO PROBLEMS

a. If LogMeln is installed, try removing it. (Note: LogMeln installs a separate video driver).
b. Get the latest driver for your video card.
C. Make sure the video card cooling fan/fins is running and clean.

WINDOWS MEDIA PLAYER 12

VIDEO WINDOW OPENS TOO SMALL EVERY TIME. Try this t ip, | do not know its original author, but it

worked for me:

* First, open Windows Media Player from the Start Menu.

* From the File menu, clicked Open... then navigated to an .mp3 file (I would think any audio file format
should work though).

* After the music starts, on the View menu click "Now Playing" (which should switch you to the "mini player").

* Next, resize the player window, click on Full Screen Icon, and then close WMP.

* Now when you start a video file it should start with the player window the same size and place from the
music you were playing (before clicking Full Screen). | would imagine not all these steps are necessary but |
don't know which ones are, so feel free to experiment.

WINDOWS UPDATE Problems

ANTI-MALWARE PROGRAMS: Many Anti-Malware programs such as Panda or Norton, can prevent Windows
Update from running properly or prevent specific updates from installing successfully. The only solution is to
remove the suspected Program and see if it helps. Disabling the program may not help.

REPAIR WINDOWS UPDATE PROBLEMS : See the WINDOWS UPDATE section of my “UTILITY
PROGRAMS” sheet.

WINDOWS UPDATE READINESS TOOL: This tool helps troubleshoot and fix operating system issues that can
prevent Windows Update from running sucessfully:

* Vista and Windows 7: http://support.microsoft.com/kb/947821

®* For XP, use Dial-A-Fix: http://wiki.djlizard.net/Dial-a-fix

TO LOOK AT THE WINDOWS UPDATE LOG: (Do Start > Run > Enter: %windir%\windowsupdate.log <OK> )

v’ If you know the timeframe when it quit working you can look for the first failure. | do a find on the word: failed
v" When you find the first error, google it. IE: 0x80080008

v" You can also try a System Restore to a date prior to the first failure.

AUTOMATIC UPDATES WILL NOT TURN ON (GREYED OUT). Try doing a manual Windows Update. This
action can restore various permissions. Then go to Automatic Updates and see if it is OK. (If not, for XP, try
DialAFix. For Windows7 try the Windows 7 Troubleshooter: (Click Control Panel > Action Center > Troubleshoot...) ).

W.U. HANGS IN LOOP ON BOOT.

* \Vista:
http://answers.microsoft.com/en-us/windows/forum/windows vista-windows update/windows-vista-update-hangs/6baee8bf-81fd-4996-92ea -207129952556

W.U. FAILS TO CONNECT:

1) If the Windows Update screen says "You are not connected to the internet": Exit "Help & Support" and open
IE6 or IE7. If the homepage loads OK, then try Windows Update again (XP glitch). Note: IE 6 is no longer
supported.

2) See my writeups for INTERNET EXPLORER PROBLEMS: For IE7, see my "TROUBLESHOOTING XP"
sheet. For IE8, see my "TROUBLESHOOTING WINDOWS 7" sheet.

W.U. FAILS WITH ERROR: 0x80072EEZ2:
1) Keep trying. A busy Microsoft site or a slow internet connection can cause this.
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2) Go to (IE > Tools > Internet Options > Security Tab > Trusted Sites > "Sites" button) . Uncheck "Require server verification
(https)...", then add the following entries to the Websites list.

v’ http://update.microsoft.com
v’ http://windowsupdate.microsoft.com
v’ http://www.update.microsoft.com

*  W.U. FAILS WITH ERROR: 0x80072EFD and possibly oth er errors:

1) This obscure error can occur if the Geek Squad has messed with your PC. They may have left behind a
hidden proxy address that does not allow you to connect to the Windows Update site.

2) Go to a Command Prompt and try this command: proxycfg -d

3) See the full writeup here: http:/forums.whatthetech.com/What Best Buy up to t105734.html

* W.U. FAILS WITH VARIOUS ERRORS (Registry permissions bad, etc)
1) Download and run the DialAFix utility. (See my sheet on UTILITY PROGRAMS for download details)

2) Try downloading & reinstalling the windows update agent:
v Download from: http:/go.microsoft.com/fwlink/?LinkID=91237 into the (C:\) root directory.
v’ Start > Run: windowsupdateagent30-x86.exe /wuforce.
v’ After that you may want to run DialAFix again.

e “NET FRAMEWORK" UPDATE PROBLEMS (“DotNet Framework” fails to update, or fails to install, or fails to
remove successfully using Add/Remove Programs).

1) Try this Microsoft fix: http:/support.microsoft.com/kb/971187 or this Microsoft fix: http://support.microsoft.com/kb/923100

2) In general, problems with .NET framework are fixed by completely removing all versions of .NET Framework
and then reinstalling the desired versions.

3) Sometimes “.NET Framework” will not remove using Add/Remove Programs, so here are some DOTNET
(.Net) FRAMEWORK TOOLS (from Aaron Stebner) that will try to remove all traces of “.NET Framework” so
you can start fresh. If these tools fail, you may have to re-install Windows from scratch.

.Net Framework Verification Tool: http:/blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx
.Net Framework Cleanup Tool & Guide http:/blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx

4) For downloads of .Net, see this site: http:/msdn.microsoft.com/en-us/netframework/aa569263.aspx

5) Reinstallation order:

* NET Framework 3.5 SP1 (this will install the .NET Framework 2.0 SP2 and 3.0 SP2 ), then all available
Important/HighPriority/Critical updates.

* NET Framework 1.1 (if you have any programs installed that need it, this blog post can help you decide
whether or not you need it), then all available Important/HighPriority/Critical updates.

* NET Framework 1.0 (if you have any programs installed that need it, this blog post can help you decide
whether or not you need it) ???7?

* NET Framework 4, then all available Important/HighPriority/Critical updates.

¢ MICROSOFT HELP FOR WINDOWS UPDATES: FREE Phone: 1-866-727-2338  FREE!
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