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IntroductionIntroductionIntroductionIntroduction

This e-book is the complete system optimization guide for all Windows users. Here you will get
step-by-step information how to tweak and optimize the different operation system of your
computer:WindowsWindowsWindowsWindows XP/VISTA/Windows7XP/VISTA/Windows7XP/VISTA/Windows7XP/VISTA/Windows7.... Tweaking isn't just about making the computer faster.
It is about getting things done faster. Tweaking done in the full context of this guide can provide a
slight but noticeable speed boost, tighten security, increase reliability, and improve the user
experience. Some tweaks may free up a small amount of memory but in return it will take you
more steps to perform a task. Using these optimization tricks will help your operation system run
faster and more efficiently - even on old computers.

ImportantImportantImportantImportant NotesNotesNotesNotes oooonnnn ThisThisThisThis GuideGuideGuideGuide

1 - Tweaking is best done on a fresh install.

2 - Get as much memory (RAM) as you can afford. RAM is fast and Vista will take advantage of
it.

3 - Use 2 (or more) hard drives. This will speed up access to files and provide a good backup
location.

4 - You know how to recover from problems. You should understand the effect a tweak will have
before you do it.

5 - Proper Hard Drive Configuration. Properly setting up your hard drives allows for both
increased performance and reliable backups.

6 - Maintain Your Computer. Disk cleanup and defrag is the fastest and easiest way to speed up
your computer.

7 - In no way is any of this intended for any computer that is in or connects to a domain or
corporate network.

8 - Read through this entire guide before doing anything.

Windows Tweaks Guide

http://www.tweakhound.com/vista/installguide.htm
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UsageUsageUsageUsage InstructionInstructionInstructionInstruction

Once downloaded, first extract the PDF file from the .ZIP archive using the built-in Windows
compression utility or other compression utilities. Then use the free Adobe Reader or Foxit
Reader software to read the PDF file. If you have any issues viewing them, the best solution is to
update your archival and/or PDF reader software, or try the alternative software.

NoNoNoNoWarrantyWarrantyWarrantyWarranty

This guide does not guarantee that the information in this e-book is error-free, or warrant that the
e-book will meet your requirements, or that the operation of the e-book will be uninterrupted or
error-free.

Hosting,Hosting,Hosting,Hosting, DistributionDistributionDistributionDistribution &&&&TranslationTranslationTranslationTranslation

This e-book is provided as “as is” without warranty of any kind. Reproducing, altering, hosting,
selling or mass distributing these books in any way is not permitted. Translation of this book is
also not permitted. Appropriate action will be taken against any such individuals who do not
respect the concept of author rights.

http://get.adobe.com/reader/otherversions/
http://www.foxitsoftware.com/downloads/
http://www.foxitsoftware.com/downloads/
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TweaksTweaksTweaksTweaks forforforfor WindowsWindowsWindowsWindows XPXPXPXP

How much you decide to tweak your machine is a matter of personal preference. The truth is that,
in general, Windows XP is a remarkably well running and self-tuning OS. Microsoft can only take
it so far because of the differences in both computer hardware and personal preferences.
Fortunately, tweaking your machine can be rather easy with the right information. That is what
this guide is all about, giving you the information you need so that you can decide which tweaks
you do and don't want to use.

BeforeBeforeBeforeBeforeYouYouYouYou BeginBeginBeginBegin TweakingTweakingTweakingTweaking XPXPXPXP

BasicBasicBasicBasic RequirementsRequirementsRequirementsRequirements

There are three key requirements you must meet before being able to use this guide successfully:

1. You should prepare backups of all your important information prior to undertaking any of the
changes detailed in this guide. Follow the instructions in the Backup & Recovery.

2. You should have an original Windows XP installation DVD. Do not undertake the tweaks in this
guide if you don’t have a XP DVD as you may not be able to reverse certain changes or fix any
problems which may occur.

3. You will need access to an Administrator level User Account to make the majority of the
changes in this guide.

BackupBackupBackupBackup andandandand RestoreRestoreRestoreRestore

You can take the process of backing up as far as you want it to go. A successful and complete
backup strategy should incorporate multiple backup methods and redundancies.

BackBackBackBack upupupup FilesFilesFilesFiles

To back up your files to an external hard disk drive.

1. Click Start, point to Accessories, point to System Tools, and then click Backup.
2. The Backup or Restore Wizard appears. Click Next.
3. On the Backup or Restore page, click Next.
4. On the What to Back Up page, click All information on this computer, and then click Next.
5. On the Backup Type, Destination, and Name page, click Choose a place to save your backup,
and select your external hard disk drive. Then click Next.
6. On the Completing the Backup or Restore Wizard page, click Finish.
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7. Windows Backup saves a copy of your files to your external hard disk drive. When the backup
is complete, click Close.

SystemSystemSystemSystem RestoreRestoreRestoreRestore

System Restore Service creates system snap shots or restores points for returning to at a later time.
Every time you install a program or new driver, plus on a schedule, this service creates a "restore
point" to roll back to if a problem occurs.

1. Click Start, point to All Programs, point to Accessories, point to System Tools, and then click
System Restore.
2. On the Welcome screen, click Restore my computer to an earlier time, and then click Next.
3. On the Select a Restore Point page, select the date from the calendar that shows the point you'd
like to restore to, and then click Next.

4. On the Confirm Restore Point Selection page, verify that the correct restore point is chosen, and
then close any open programs.
5. Click Next if you are ready to proceed or click Back to change the restore point.
6. The computer will shut down automatically and reboot. On reboot, you'll see the Restoration
Complete page, and then click OK.

After reviewing the stability of your system, you can choose another restore point or undo this
restoration. Just open System Restore and make the appropriate choice. After you use System
Restore, you'll have an additional task. Undo my last restoration, on the System Restore Welcome
page. Remember that you'll have to reinstall any programs that were installed after the restore
point.

http://www.blackviper.com/WinXP/Services/System_Restore_Service.htm
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If System Restore doesn't work in Normal Mode, it might work in Safe Mode. To use System
Restore in Safe Mode, press the F8 key during reboot and choose Safe Mode. When your
computer starts in either Safe Mode or Normal Mode, System Restore can be used to capture a
working previous state. System Restore can't be opened unless the system is bootable into one of
these modes.

RemoveRemoveRemoveRemove OldOldOldOld SystemSystemSystemSystem RestoreRestoreRestoreRestore PointsPointsPointsPoints

If you have System Restore enabled, and want to remove all System Restore points other than the
most recent one, thereby freeing up a great deal of disk space, under the “More Options” tab click
the “Clean Up” button under the “System Restore” section. Click Yes on the subsequent prompt,
and then click the OK again.

TweaksTweaksTweaksTweaks forforforfor StartupStartupStartupStartup

Windows loads up a range of programs into memory during its startup procedure, including
drivers and programs needed to provide the main functionality in XP, just prior to showing the
Windows Desktop or the logon screen. In this section, we will discuss how to speed up Windows
XP startup; it will also touch the issue affecting computer startup.

ModifyModifyModifyModify StartupStartupStartupStartup ProgramsProgramsProgramsPrograms

Several operations are happening in your computer before it gets up and running. Some of these
operations have nothing to do with your usual computer use, but automatically starts as your
computer boots. What you should do is to inactivate these files.

Click Start, then Run, and type “msconfig”; the system utility configuration window appear which
contain check boxes; go to Startup. This will give you the list of programs that automatically start
when you turn on your computer. Choose the programs that you wish to disable and click “apply”.
Restart your computer to complete the process.

Remember:Remember:Remember:Remember: Never disable programs if you don’t know their function; make sure to uncheck files
that you know will have no detrimental effect to your computer operations.

UninstallUninstallUninstallUninstall UnusedUnusedUnusedUnused ProgramsProgramsProgramsPrograms

Many of the startup programs can be removed as they are not necessary for the specific
functionality you require. Importantly, removing unnecessary startup programs will help reduce
Windows startup time, and also reduce background resource usage.

To do this, go to Add/Remove Programs in the Control Panel; select the files you wish to
permanently remove. This step will remove unnecessary programs completely from your
computer.
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ImprovedImprovedImprovedImproved HardHardHardHard drivedrivedrivedrive

Adding more memory and upgrading to a faster hard drive affect your computer experience from
booting to shutting down. Check your motherboard to see what and how much upgrade you can do.
Changing to faster hard drive, say 5400 RPM to 7200 RPM will definitely be a noticeable
difference.

DeleteDeleteDeleteDelete andandandand RepairRepairRepairRepair FilesFilesFilesFiles ininininWindowsWindowsWindowsWindows RegistryRegistryRegistryRegistry ImprovedImprovedImprovedImproved HardHardHardHard DDDDriveriveriverive

Computer slowdown is primarily attributed to Windows registry. Your Windows registry contains
a lot of “entries” over time even if you have deleted the origins of these entries.

Go to Start> Run and type “regedit” (without quotes) and press Enter and launch the Registry
Editor

You can clean the registry manually, but it is not suggested especially if you don’t know exactly
what you are doing-you may even cause irreparable damage in your system. You can take
advantage of software that scans your computer for files or entries that are invalid and empty, and
then the software removes or repairs these entries. Overall, the registry can dramatically speed up
Windows XP startup.

DisableDisableDisableDisable SSSServiceserviceserviceservices thatthatthatthat RRRRunununun atatatat SSSStart-uptart-uptart-uptart-up

Constantly running in the background of XP are services--processes that help the operating system
run or that provide support to applications. Many of these services launch automatically at start-up.
While you need many of them, some are not required, and they can slow down your system when
they run in the background.

A better way of disabling services at start-up is via the Services computer-management console.
Run it by typing services.msc at the command prompt. The Services computer-management
console includes a description of all services so that you can know ahead of time whether a
particular service is one you want to turn off. It also lets you pause the service so that you can test
your machine and see whether that service is needed.

When you find a service you want to disable, right-click it and choose Properties. In the Properties
dialog box that appears, choose Manual from the Startup Type drop-down list. The service won't
start automatically from now on, but you can start it manually via the console. If you want the
service disabled so that it can't run, choose Disabled. To test the results, turn off any services that
you don't want to run by clicking Stop the Service in the left pane, or by right-clicking the service
and choosing Stop.

Here is a list of some common services you might want to stop from running at start-up.

ServiceServiceServiceService WhatWhatWhatWhat itititit doesdoesdoesdoes
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Portable Media Serial
Number

Retrieves the serial number of a portable music player
attached to your PC.

Task Scheduler
Schedules unattended tasks to be run. If you don't schedule
any unattended tasks, turn it off.

Uninterruptible Power
Supply

Manages an Uninterruptible Power Supply (UPS) connected
to your PC.

Automatic Updates Automatically checks for Windows updates.

Telnet (service available
on XP Pro only)

Allows a remote user to log in to your computer and run
programs. (This will not be found on all versions of XP Pro.)

Wireless Zero
Configuration Service

Automatically configures a Wi-Fi (802.11) network card.
Disable this only if you're not using a Wi-Fi network card.

TweaksTweaksTweaksTweaks forforforfor ShutdowShutdowShutdowShutdownnnn

DeleteDeleteDeleteDelete andandandand RepairRepairRepairRepair FilesFilesFilesFiles ininininWindowsWindowsWindowsWindows RegistryRegistryRegistryRegistry ImprovedImprovedImprovedImproved HarddriveHarddriveHarddriveHarddrive

It's not only start-up that you'd like to speed up; you can also make sure that your system shuts
down faster. If shutting down XP takes what seems to be an inordinate amount of time, here are a
couple of steps you can take to speed up the shutdown process:

To shut down XP without clearing your paging file, run the Registry Editor (click Start > Run,
then type regedit in the Run box) and go to:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory
Management

Change the value of ClearPageFileAtShutdown to 0. Close the Registry, and restart your computer.
Whenever you turn off XP from now on, the paging file won't be cleared, and you should be able
to shut down more quickly.

ClosingClosingClosingClosingAAAAnynynyny RunningRunningRunningRunning PPPProgramsrogramsrogramsrogramsWWWWhenhenhenhen YYYYouououou SSSShutdownhutdownhutdownhutdown YYYYourourourour CCCComputeromputeromputeromputer

This tweak reduces the time that XP takes before automatically closing any running programs
when you give it the command to shutdown.

Go to Start, run, and then type regedt32 and press Enter. Find
“'HKEY_CURRENT_USER\ControlPanel\Desktop"

Right click WaitToKillAppTimeout and select ‘Modify’ and then change the value to 1000, and
press enter.
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Right click HungAppTimeout and select Modify. Change the value to 1000, and press enter.

TweaksTweaksTweaksTweaks forforforforMouseMouseMouseMouse

AdjustAdjustAdjustAdjust YourYourYourYourWindowsWindowsWindowsWindows XPXPXPXPMouseMouseMouseMouse PointerPointerPointerPointer SettingsSettingsSettingsSettings

Although you often do not think about your Windows XP mouse pointer, it's something you use
every day you work on your computer. Perhaps you don't like the way the mouse is working, such
as the fact that Windows XP often does not recognize when you want to double-click an icon. Or
maybe the mouse pointer is too hard to see on your screen? The following tip shows you how to
access your Windows XP mouse pointer settings for further customization.

1. Click the "Start" button.
2. Click "Control Panel".
3. If a pop-up menu appears when you click "Control Panel", select "Mouse" and skip steps 4-5.
4. Otherwise, the "Control Panel" window should appear.
5. If the window says "Pick a Category", click on "Printers and Other Hardware", and then click
"Mouse". Else, just double-click the "Mouse" icon.

From here you can adjust a variety of mouse pointer settings. When done, click "OK" to close the
dialog box. Then close the "Control Panel" window.

StopStopStopStop HidingHidingHidingHiding thethethethe PointerPointerPointerPointerWWWWhenhenhenhen TypingTypingTypingTyping

Normally, whenever you type in Microsoft Word, Notepad, or most other software packages,
Windows hides the mouse pointer. While this may clean up the screen by removing a possibly
annoying arrow, some people would rather know where their mouse pointer is at all times. To
disable this “feature”, do as follows:

1. Open Windows XP's Mouse Control Panel.
2. On the "Mouse Properties" multi-tabbed dialog box that follows, select the "Pointer Options"
tab.
3. Uncheck "Hide pointer while typing".
4. Press "OK" to close the dialog box.

AutomaticallyAutomaticallyAutomaticallyAutomatically MoveMoveMoveMove MouseMouseMouseMouse PointersPointersPointersPointers totototo DialogDialogDialogDialog BoxesBoxesBoxesBoxes

Tired of moving your mouse pointer to the center of the screen whenever an application in
Windows XP displays a dialog box? Would you rather the mouse pointer just automatically move
to the dialog box so you can simply click the left mouse-button to select the default action?

You can enable a feature called "Snap To" that saves you from moving your mouse pointer
whenever you wish to click "OK" or "Yes" to confirm an action.
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1. Open Windows XP's Mouse Control Panel.
2. On the "Mouse Properties" multi-tabbed dialog box that follows, select the "Pointer Options"
tab.
3. Underneath "Snap To", check the box next to "Automatically move pointer to the default button
in a dialog box".
4. When done, press "OK" to close the dialog box.

If you later wish to disable the "Snap To" feature, repeat the above steps but uncheck the box.

EnableEnableEnableEnable orororor DisableDisableDisableDisable thethethethe PointerPointerPointerPointer ShadowShadowShadowShadow

Depending on how your Windows XP system is configured, when you move your mouse pointer
you may notice a small shadow around it. While some find this aesthetically pleasing, others
would rather just see a plain mouse pointer.

To configure the mouse pointer shadow option:

1. Open Windows XP's Mouse Control Panel.
2. On the "Mouse Properties" multi-tabbed dialog box that follows, select the "Pointers" tab.
3. Near the bottom of the dialog box, check or uncheck "Enable pointer shadow" as desired.
4. When done, press "OK" to close the dialog box.

TweaksTweaksTweaksTweaks forforforfor StartStartStartStart MenuMenuMenuMenu

SwitchSwitchSwitchSwitch totototo ClassicClassicClassicClassic StartStartStartStart MenuMenuMenuMenu

To change it, right click on the Start button > choose Properties > click on the Start Menu tab >
check Classic Start Menu.

OrganizeOrganizeOrganizeOrganize StartStartStartStart MenuMenuMenuMenu

Go to START > PROGRAMS > right click > EXPLORE, repeat and this time right click
EXPLOREALL USERS.

If you have created multiple users, it is a good idea to check each one to make sure that they have
all your programs. Some programs need to be installed under each user account. (You may want to
open all your applications now to make sure they work.) And then reboot.

DisplayDisplayDisplayDisplayAAAAllllllll PPPProgramsrogramsrogramsrograms MMMMenuenuenuenu

You can select the “Start Menu” option to use the Windows XP default menu system. It has many
advantages over the Windows Classic menu system. Click on the Customize button next to it and
under the General tab, choose settings to taste. If you want to remove the Frequently Used



13

Programs listing normally available on the Start Menu under the pinned items, set the “Number of
Programs on Start Menu” option to 0 and click ‘Clear List’ button.

Under the Advanced tab, you can tick ‘Open submenus when I pause on them with my mouse’ to
speed up menu access, and un-tick “Highlight newly installed programs” as it is generally
unnecessary.

AccessAccessAccessAccess thethethethe StartStartStartStart MenuMenuMenuMenu dddduringuringuringuring Full-ScreenFull-ScreenFull-ScreenFull-Screen SetupsSetupsSetupsSetups

When you install new software on your machine, it is highly recommended to close down all of
your currently running programs in case the setup program needs to modify key operating system
files. To encourage this, many setup programs go into full-screen mode, hiding your taskbar.

TweaksTweaksTweaksTweaks forforforfor DesktopDesktopDesktopDesktop

TuningTuningTuningTuning YYYYourourourour DesktopDesktopDesktopDesktop

Unless you're a graphic designer or something similar, you probably don't need the 32-bit (highest)
color depth on your desktop and can get by easily with the less processor-intensive setting of 16
bits (medium) instead. If you've got a good video card, the card itself does the processing and
changing this setting won't make a difference; but on cheaper hardware with shared video memory,
doing this may boost performance a bit.

Go Control Panel -> System -> Advanced -> Performance -> Settings -> Adjust for best
performance. Enabling this setting basically replaces the default XP theme with the classic
Windows 2000 theme by disabling all of XP's fancy visual effects.

RemovingRemovingRemovingRemoving thethethethe BBBBackgroundackgroundackgroundackground IIIImagemagemagemage onononon YYYYourourourour DDDDesktopesktopesktopesktop

Right click the Desktop click Properties, and go to the Desktop Tab. change the wallpaper to None.
This will greatly speed up windows xp and while you are at it go to the Settings Tab, Colour
Setting, and change it to Medium (16 bit).

TweaksTweaksTweaksTweaks forforforfor ThemesThemesThemesThemes

Reduce the overhead associated with WinXP's new Themes. This is valid for Windows XP Home
and Pro.

With the default Category Control Panel:

1. Go to Start
2. Select Control Panel
3. Select Performance and Maintenance

http://www.blackviper.com/WinXP/Services/Themes.htm
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4. Select System
5. Select Advanced Tab
6. Under Performance, select the Settings button
7. Select Visual Effects Tab
8. Select "Adjust for best performance."
9. Select the Ok button

With the Classic Control Panel:

1. Go to Start
2. Select Control Panel
3. Select System
4. Select Advanced Tab
5. Under Performance, select the Settings button
6. Select Visual Effects Tab
7. Select "Adjust for best performance."
8. Select the Ok button

TweaksTweaksTweaksTweaks forforforfor TaskbarTaskbarTaskbarTaskbar

CreateCreateCreateCreate aaaa ToolbarToolbarToolbarToolbar totototoAccessAccessAccessAccess DrivesDrivesDrivesDrives andandandand CDsCDsCDsCDs

Need to have quick access to your hard drives, CDs, "My Documents" folder, and other removable
media such as USB flash drives? Just click and hold on the "My Computer" icon and drag it to the
side of your screen. A new toolbar is created. Here are some more tips:

1. Get rid of the text "My Computer" by right-clicking on the toolbar and un-checking "View
Title".
2. Make the toolbar always appear on top of other windows by right-clicking the toolbar and
checking "Always on top".
3. Make the toolbar only visible whenever you move your mouse to the toolbar's edge of the
screen. Right-click the toolbar and check "Auto-Hide".
4. To remove the toolbar, right-click it and choose "Toolbars", then uncheck "My Computer".

RemoveRemoveRemoveRemove thethethethe TaskbarTaskbarTaskbarTaskbar BalloonBalloonBalloonBalloon HelpHelpHelpHelp

Occasionally the Windows XP Taskbar pops up help in the form of small balloons. If you find
these balloon tips intrusive, you can disable them via a registry patch.

To disable the balloon tip notifications, access Microsoft Knowledge Base article from below link:

http://support.microsoft.com/default.aspx?scid=KB;en-us;307729

Remind: while the balloons can be intrusive, if you have automatic updates turned on that require

http://support.microsoft.com/default.aspx?scid=KB;en-us;307729
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user intervention before downloading or installing updates, removing the balloon tips will cause
you to never see these important updates.

DisplayDisplayDisplayDisplay aaaa DisabledDisabledDisabledDisabled TaskbarTaskbarTaskbarTaskbar ClockClockClockClock

Normally the Windows XP Taskbar contains the system clock on the right side in the Notification
Area.

You need to do is right-click an empty area of the Notification Area, choose "Properties", click the
"Taskbar" tab when the "Taskbar and Start Menu Properties" dialog box displays, check the "Show
the clock" box, and click "OK". But what if the "show the clock" checkbox is grayed out /
disabled?

TweaksTweaksTweaksTweaks forforforfor GraphicsGraphicsGraphicsGraphics

AdjustAdjustAdjustAdjust VisualVisualVisualVisual EffectsEffectsEffectsEffects

Here are three tweak levels for you:

Level 1 - uncheck all except "Use drop shadows for icon labels on the desktop", "Smooth edges of
screen fonts", and "Use visual styles on windows and buttons" > click Apply and OK.

Level 2 - uncheck all except "Use drop shadows for icon labels on the desktop", "Smooth edges of
screen fonts" > click Apply and OK.

Level 3 - Choose the option Adjust for best performance > click Apply and OK.

ReduceReduceReduceReduce VisualVisualVisualVisual EffectsEffectsEffectsEffects

Visual Effects can make Windows XP look good, but displaying all the visual items can waste
system resources.

To optimize, go to Start, right click My Computer, and go to the Advanced tab in the Performance
area click Settings, and choose "Adjust for best performance".
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If you still want to keep the look of Windows XP, you can leave the last 3 check boxes selected. It
is recommended that you do uncheck these boxes when installing a big or graphics heavy
program.

DisableDisableDisableDisable SSSSpecificpecificpecificpecific VVVVisualisualisualisual EEEEffectsffectsffectsffects

To control which visual effects Windows XP uses

1. Click Start, right-click My Computer, and click Properties.

2. The System Properties dialog box appears. Click the Advanced tab. In the Performance area,
click Settings.
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3. The Performance Options dialog box appears. On the Visual Effects tab, select the Custom
option.
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4. Clear the check boxes for the visual effects you want to disable.
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5. Click OK.
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6. You are returned to the System Properties dialog box. Click OK.
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TweaksTweaksTweaksTweaks forforforforMemoryMemoryMemoryMemory

Windows uses your Hard Drive as swap memory but its default configuration can cause a major
loss of performance with the memory swap file getting moved around.

Select System icon from the Control Panel - Performance and Maintenance, select Advanced Tab,
select Performance areas, and click on Settings Under virtual Memory click Change. The Initial
and Maximum size should be equal otherwise Windows will keep resizing the file. The optimal
memory setting for users with 128 MB+ is approximately 1.5-2 times the RAM size, users with 64
MB should use a 2 times multiple. You should also locate Virtual Memory on your fastest drive or
striped RAID volume, placing it on the non-boot drive, can help increase performance.
Defragment after setting this to minimize fragmentation and force the swap file to get located on
the fastest part of your disk. Third party defragmenters can optimize the swap file.

DisableDisableDisableDisable PagingPagingPagingPaging ExecutiveExecutiveExecutiveExecutive

XP pages data from RAM memory to the hard drive. We can stop this happening and keep more
data in RAM, resulting in better performance. Users with a large amount of RAM (256MB+)
should use this setting. The setting we change to disable the 'Paging Executive', is
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DisablePagingExecutive. Changing the value of this key from 0 to 1 will de-activate memory
paging.

Input/OutputInput/OutputInput/OutputInput/Output PerformancePerformancePerformancePerformance

This improves performance of large file transfers. If this entry does not appear in the registry, you
will have to create a REG_DWORD value called IoPageLockLimit. The data for this value is in
number of bytes, and defaults to Zero which equates to 512KB on machines that have the value.
Most people using this tweak have found maximum performance in the 8 to 16 megabyte range,
so you will have to play around with the value to find the best performance. The value is measured
in bytes, so if you want, 12MB allocated, it 12 * 1024 * 1024, or 12582912. As with all these
memory tweaks, you should only use this if you have 256MB or more of RAM.

ShorteningShorteningShorteningShortening MenuMenuMenuMenu DelayDelayDelayDelay

You can shorten the delay when menus open up by using Regedit to edit:
HKEY_CURRENT_USER / Control Panel / Desktop / MenuShowDelay By default, the value is
400, but changing it to a smaller value, such as 100, will speed it up.

OptimizingOptimizingOptimizingOptimizing MemoryMemoryMemoryMemory UUUUsesesese isisisis totototo CCCClearlearlearlear OOOOutututut thethethethe PPPPrefectrefectrefectrefect FFFFolderolderolderolder onononon YYYYourourourour XPXPXPXPMMMMachineachineachineachine

Windows saves information about apps you've started and stores this information in this folder so
that the next time you boot, portions of these apps can be preloaded into memory in case you plan
on running them again. Prefect is a new and very useful technique in Windows XP. However, after
using XP some time, the Prefect directory can get full and have obsolete links in the Prefect
catalog, which can slow down your computer significantly.
Suggestion: Open C:\Windows\Prefetch and delete the obsolete files, reboot. However, if you
don't have a real good reason to delete these files, just leave them be. Let the system handle this
folder.

Boot Prefecting

Windows XP speeds up system boot by observing the code and data needed each time the system
is booted and prefecting the necessary file contents early in the boot process. This prefecting is not
done until the third boot of the system, when sufficient information is available to make the
perfecting most effective. The files observed during system boot will be used in the disk layout
process mentioned above. Additional information on the prefetcher and the Windows XP boot
process can be found at Fast Boot/Fast Resume for the Windows Platform.

Application-Launch Prefecting

Windows XP also uses prefetching when launching applications. The files and the contents of the
files accessed by each new process are observed and recorded. No prefetching can be done for the
first launch of an application, so first launches are often considerably slower than subsequent
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launches. About 85% to 90% of the improvement is realized after just one launch of an application;
with the remaining speed improvement coming after the system has had an opportunity to adjust
the disk layout with information specific to this application.

TweakTweakTweakTweak UIUIUIUI

DownloadDownloadDownloadDownload andandandand InstallInstallInstallInstall TweakTweakTweakTweak UIUIUIUI

To use Tweak UI, your computer must be set up for English. Also, you must have Windows XP
Service Pack 1 or higher, or Windows Server installed.

To download Tweak UI, visit microsoft.com and search for "tweakui xp". After Tweak UI has been
installed, click the "Start" menu, choose "Programs", "Powertoys for Windows XP", then "Tweak
UI". Now, you're set to really start tweaking your computer!

HideHideHideHide TaskbarTaskbarTaskbarTaskbar NotificationNotificationNotificationNotification IconsIconsIconsIcons

Normally, Windows XP will show notification icons on the taskbar when it needs to get your
attention for a variety of reasons, such as low disk space, too many icons on the desktop, etc. If
you find these notifications annoying, however, you can hide them:

1. Download and run Tweak UI for Windows XP.
2. When the "Tweak UI" window appears, click "Taskbar and Start menu".
3. Uncheck "Show taskbar notification icons".
4. When done, click "OK" to close the dialog box.

ShowShowShowShow InternetInternetInternetInternet ExplorerExplorerExplorerExplorer ImageImageImageImage ToolbarToolbarToolbarToolbar forforforfor SmallerSmallerSmallerSmaller ImagesImagesImagesImages

By default, in Internet Explorer 6, when you hover your mouse pointer over an image of at least
200 pixels, an image toolbar will appear allowing you to save, print, or email the image. However,
if you'd like the image toolbar to appear for smaller images:

1. Download and run Tweak UI for Windows XP.
2. When the "Tweak UI" window appears, click "Internet Explorer" in the left pane to expand the
menu.
3. Click "Image Toolbar".
4. In the right pane, next to "Minimum image size", make this number as small as desired. Lower
this all the way to 1 and even 1 pixel "spy" images will cause an image toolbar to be displayed if
you hover the mouse pointer.
5. When done, click "OK" to close the dialog box.

StopStopStopStopWarningWarningWarningWarning ooooffff LowLowLowLow DiskDiskDiskDisk SpaceSpaceSpaceSpace onononon thethethethe TaskbarTaskbarTaskbarTaskbar

If you are logged into your Windows XP system as an Administrator, if your disk space starts to
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run low, a warning will be displayed as a popup balloon on your Taskbar. In case you are not able
to monitor your free space constantly, this warning might keep you from completely filling up
your hard drive, rendering your computer unusable.

If for some reason you do not wish to receive this warning on your Taskbar, make the following
tweak with Tweak UI:

1. Download and run Tweak UI for Windows XP.
2. Click "Taskbar and Start Menu" in the left pane.
3. Uncheck "Warn when low on disk space".
4. Click "OK" to close the Tweak UI dialog box.
5. You will need to logoff and back onto your system.

ColorColorColorColor YYYYourourourour DOSDOSDOSDOS PromptPromptPromptPrompt TextTextTextText

While the Windows XP DOS prompt lets you change the default foreground and background
colors for text, there is a somewhat-hidden feature that lets you select text in a prompt window and
change just the color of the selected text. This may be useful for highlighting text in a prompt,
then taking a screenshot of the prompt and using it for printouts or for documenting processes.
First, to enable this feature:

1) Start Tweak UI
2) Click the "Command Prompt" link.
3) Check "Enable selection coloring.
4) Click "OK" to close Tweak UI.

Note:Note:Note:Note: This is enabled, open a DOS prompt. Highlight text, then press CONTROL-0,
CONTROL-1, etc. or any combination through CONTROL-9 to change the background color of
the selected text. Or, press ALT-0, ALT-1, etc. or any combination through ALT-9 to change the
foreground color of selected text in the DOS prompt.

ShowShowShowShow BetterBetterBetterBetter ThumbnailsThumbnailsThumbnailsThumbnails

When you enable "Thumbnail View" for a folder containing pictures, Windows XP creates
thumbnails for them so you can see the contents of image files without having to open them in an
image editor or viewer. While this is extremely convenient, the default thumbnails may look less
than desirable. If you like, you can use Tweak UI for Windows XP to increase the quality and size
of the thumbnails to better preview your images.

1) Run Tweak UI for Windows XP
2) Click on the "Explorer" link then select "Thumbnails".
3) Underneath "Image quality", move the slider all the way to the right or "High".
4) Underneath "Thumbnail", raise or lower the thumbnail size (in pixels) as desired.
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Note:Note:Note:Note: Larger thumbnails may take up more hard drive space, use up more memory, and may take
longer to generate and refresh. However, they may look much better than smaller thumbnails.

When you are done, press "OK" to close Tweak UI.

NoteNoteNoteNote: You will have to refresh previously generated thumbnails to take advantage of the new
settings.

ChangeChangeChangeChange orororor RemoveRemoveRemoveRemove thethethethe ExplorerExplorerExplorerExplorer ShortcutShortcutShortcutShortcut ArrowArrowArrowArrow

Tired of seeing arrows on Windows XP Explorer shortcut icons? Would you rather see a more
transparent arrow or none at all? If so, you can make this change with Tweak UI:

1. Run Tweak UI for Windows XP.
2. Double-click "Explorer" in the left pane to expand the tree.
3. Select "Shortcut" in the left pane.
4. In the right pane, choose one of the following Shortcut Overlay radio button:
* Arrow (default)
* Light Arrow
* None
* Custom (this lets you choose a custom arrow, perhaps one you create with an icon editor).

Note:Note:Note:Note: changing this setting affects all users on the system.
5. When done, click "OK" to close the dialog box.

ChangeChangeChangeChange SlideSlideSlideSlide ShowShowShowShow TimingTimingTimingTiming

When you open a folder in Windows XP containing images, you can double-click an image to
preview it in a new window. Then, if you press F11 from this new window, you can start a slide
show of all recognizable images in the current directory (note that Windows XP will not recognize
all image types but just a few such as .BMP, .GIF, and .JPG).

Normally, the images appear onscreen for 5 seconds (5000 milliseconds) and then the next picture
appears. If you would like to shorten or lengthen the amount of time images appear onscreen, use
Tweak UI.

1) Run Tweak UI for Windows XP.
2) Click the "Explorer" link.
3) This should expand the tree. Click "Slide Show".
4) Next to "Time per picture (ms)", enter the amount of milliseconds you would like each image to
appear before the next one shows onscreen. For example, if you want images to appear for 2
seconds, enter 2000. If you want pictures to appear for 7 seconds, choose 7000.
5) Click "OK" to close Tweak UI.
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GiveGiveGiveGive InternetInternetInternetInternet ExplorerExplorerExplorerExplorer ToolbarToolbarToolbarToolbar aaaa BackgroundBackgroundBackgroundBackground TextureTextureTextureTexture

Want to change the look of Internet Explorer? With Tweak UI, you can give the top toolbar
background a patterned texture or a bitmap image. Choose from the standard bitmaps in Windows
XP, grab an image from your digital camera or scanner, or download an image from the Internet.

1) Run Tweak UI for Windows XP
2) Click on the "Internet Explorer" link, then select "Toolbar Background".
3) Check "Use custom background for Internet Explorer toolbar" and click the "Change..." button
to browse for and select a picture. Click the "Apply" button.
4) Open Internet Explorer, and preview your changes. If you like the new toolbar background,
click "OK" in Tweak UI. Else, click the "Change..." button in Tweak UI, find another background,
and try again until you are satisfied.

If you want to remove the toolbar background, just uncheck the "Use custom background for
Internet Explorer toolbar" button in Tweak UI.

RemoveRemoveRemoveRemove thethethethe PlacesPlacesPlacesPlaces BarBarBarBar inininin DialogDialogDialogDialog BoxesBoxesBoxesBoxes

Normally, when Windows XP applications show an open or save dialog box, on the left side of the
box is a Places Bar, a list of favorite places to open or save files from or to, plus a list of top-level
locations on your computer. These may be places such as the Desktop, the "My Documents" folder,
"My Computer", etc.

If you do not often open or save files from/to these Places, you can completely hide this from most
dialog boxes with Tweak UI.

1) Start Tweak UI.
2) Click the "Common Dialogs" link.
3) This should expand the tree. Click "Places Bar".
4) Select the radio button "Hide places bar".
5) Click "OK" to close Tweak UI.

Don'tDon'tDon'tDon't AutomaticallyAutomaticallyAutomaticallyAutomatically OptimizeOptimizeOptimizeOptimize thethethethe HardHardHardHard DiskDiskDiskDisk

Normally, whenever your system is idle for a period of time, Windows XP will use this idle time
to defrag (optimize) your hard disk. This way, files and software should open faster. While most
people welcome this task, especially since the defragmenting occurs when you are not normally
running your computer, there may be times where you want to disable this:

1) Start Tweak UI.
2) Click the "General" link.
3) In the right pane, scroll down the "Settings" area and uncheck "Optimize hard disk when idle".
4) Click "OK" to close Tweak UI.
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RemoveRemoveRemoveRemoveAccountAccountAccountAccount NameNameNameName fromfromfromfrom thethethethe StartStartStartStart MenuMenuMenuMenu

Normally, the Windows XP Start menu shows your current account name at the top. If you are the
only one accessing your machine, or if you just don't want this displayed, do the following:

1) Start Tweak UI.
2) Click the "Taskbar and Start Menu" link.
3) Uncheck "Show name on Start menu".
4) Clock "OK" to close Tweak UI.

TweaksTweaksTweaksTweaks forforforfor ScheduledScheduledScheduledScheduled TaskTaskTaskTask

A Scheduled Task is something that you can setup to run at a certain time. For example, maybe
you want to open Macromedia Dreamweaver every Monday at 4:00PM. Here is how.

Firstly, Open up Control Panel.
Then look for Scheduled Tasks and click the icon.
That will then bring up the Scheduled Tasks window.
Now to setup a new task, we need to press: Add Scheduled Task,
That then brings up the wizard. This wizard will help you setup your task.

Press next.
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Select the application you want to run, and press next.

Enter the name of the task, select when you want it to run.
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Select the exact time, and what day you want it to run on. You can select more than one day. Then
hit next to finish the process.

TweaksTweaksTweaksTweaks forforforfor ClearTypeClearTypeClearTypeClearType

Enable ClearType

ClearType provides support for vastly improved font display on colour LCD monitors,
high-quality TFT and standard CRT screens, and whilst ClearType is enabled by default in Internet
Explorer 7, it isn't enabled in XP. Compare the difference:

To enable ClearType and make any adjustments to suit your eyes, go to the Microsoft Typography
pages
http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx

And follow the simple instructions. You can adjust ClearType in the Control Panel after installing
the software at the link.

TweaksTweaksTweaksTweaks forforforfor ProcessorProcessorProcessorProcessor SchedulingSchedulingSchedulingScheduling

This tweak is impossible to explain without getting into the technical ins and outs of binary values,
bit pairs and bit masks. Suffice it to say, it forces short, variable length processor timeslices to be
allocated to foreground processes three times more often than those timeslices given to
background processes.

Start regedit and navigate to the following key:

http://www.microsoft.com/typography/cleartype/tuner/Step1.aspx
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[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl]

Change the value of Win32PrioritySeparation to 26 hexadecimal, which is 38 decimal, save the
changes and reboot.

As with the cache tuning tweak, this particular tweak should not be applied to a system that is
running either SQL Server or Internet Information Server (IIS) unless you are certain that you
want to slow down those background processes.

TweaksTweaksTweaksTweaks forforforfor HardwareHardwareHardwareHardware

SoupingSoupingSoupingSouping UpUpUpUp YYYYourourourour HardwareHardwareHardwareHardware

The easiest (and cheapest) way to boost your hardware is to add more RAM, and if you're using
graphics-intensive programs, you should have a lot of it installed. A faster hard drive can also
boost performance--but replacing the drive that has your boot volume requires a bit more work,
unless you have a disk-cloning utility and know how to use it. Replacing your processor with a
faster one also requires some technical knowledge, and overclocking your existing processor can
be a dodgy thing as well, so don't go there unless you know what you're doing.

OptimizingOptimizingOptimizingOptimizing YYYYourourourour HardHardHardHard DrivesDrivesDrivesDrives

Hard drives tend to fill up over time with unneeded applications, temporary files, system restore
points, and other junk. System Restore by itself has 12 percent of your boot volume space
allocated. This is probably way too much for the average user's needs, so you can decrease this to
a reasonable level. To do it, choose Control Panel > Performance and Maintenance > System
Restore, then click on System Restore Settings. On the screen that appears, drag the slider until it
reaches the percent of hard drive you want allocated, and click on OK.
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Do the same for your Recycle Bin, which by default uses up to 10 percent of each volume.
Together, that's almost a quarter of your hard drive potentially used up, which for today's desktop
computers that typically have hard drives of 80GB or larger is a lot of space! To decrease the
space used by the Recycle Bin, right-click on it, choose Properties, and drag the slider until it
reaches the percent of the hard drive you want allocated, and click on OK.

There's also Internet Explorer's cache. The default allocated space is usually more than sufficient
for most web browsing. Free up lots of space for other uses. To do it, in Internet Explorer choose
Tools > Internet Options, and in the Temporary Internet Files section, click on Settings. Then drag
the slider until you reach the amount of disk space you want to use for the files, and click on OK.

Then there are the various temporary files created by different applications like those in Microsoft
Office. You can clean out old temp files and a lot of other useless stuff by running Disk Cleanup.
And of course, don't forget to defragment your hard drive from time to time--do it often if you
create and delete a lot of files as part of your work or install and uninstall applications frequently.

ConvertConvertConvertConvert YYYYourourourour HHHHardardardard DDDDriveriveriverive totototo NTFSNTFSNTFSNTFS

If your drive is using FAT16 or FAT32, you can gain performance by converting it to NTFS.

To do so, click on the start menu, go to Run, type cmd. type "CONVERT C: /FS:NTFS" (without
quotes). Follow the instructions and your drive will be converted to NTFS. Bear in mind that
NTFS drives can only be accessed by Windows 2000/NT/XP and Vista. Older versions of
Windows are only compatible with FAT, FAT16 and FAT32.

TweaksTweaksTweaksTweaks forforforforWindowsWindowsWindowsWindows Built-InBuilt-InBuilt-InBuilt-In

TurnTurnTurnTurn OOOOffffffff thethethethe XPXPXPXPSecuritySecuritySecuritySecurity CenterCenterCenterCenter

Purpose: Free up system resources.

Open the Services MMC: Press the Windows and R keys > in the resulting window type
services.msc > in the resulting window scroll down to Security Center and double-click on it > In
the "Startup type:" box use the arrow to scroll down to choose "Disabled" click Apply and reboot,
or, click Apply and click the button that says Stop.

DisableDisableDisableDisable ErrorErrorErrorError ReportingReportingReportingReporting

Purpose: Free up system/network resources.

More information:
http://support.microsoft.com/default.aspx?scid=kb;en-us;288186&sd=tech

http://support.microsoft.com/default.aspx?scid=kb;en-us;288186&sd=tech
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This “feature” calls home to Microsoft and sends info about system errors. Click on the Error
Reporting button on the bottom of the window > check the box that says Disable Error Reporting
> uncheck the box that says But notify me when critical errors occur. Click OK to close the
window. Close out of these windows by choosing Apply/OK but leave the System Properties
window open.

TurnTurnTurnTurn offoffoffoff AutomaticAutomaticAutomaticAutomatic UpdatesUpdatesUpdatesUpdates (or(or(or(or makemakemakemake aaaa setsetsetset schedule)schedule)schedule)schedule)

Purpose: Free up system/network resources.

More information:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;306525

Now, before you do anything here you need to consider a few things. Windows Update is an
essential step in protecting your machine. Geeks know that MS used to release their updates on
Wednesday. This allowed you to schedule Windows Update for late Wed. night or early Thur.
morning. Since MS, in its infinite wisdom, decided to change their weekly updates to a monthly
semi-schedule, we can’t do that anymore. If you are the type of person who keeps track of techie
news, you’ll know the minute updates are released. With this in mind, we’ll disable Automatic
Updating…

Click on the Automatic Updates tab > uncheck the box next to “Keep my computer up to date”

OpenOpenOpenOpen EEEEachachachach FFFFolderolderolderolder inininin aaaa SSSSeparateeparateeparateeparate PPPPartartartart ofofofof MMMMemoryemoryemoryemory

(Recommended for 512MB memory and higher) (W/512MB memory or more)
Purpose: System stability.

More information:
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/folderopt_ope
n_separate.mspx

Open My Computer (press the Windows & E keys) > go to Tools > Folder Options > View and
check the box in "Launch folder windows in a separate process". Reboot now.

Note: This IS NOT a performance tweak it is a stability tweak. Quote from Microsoft: “When you
open each folder window in a separate part of memory, the stability of Windows can be increased.
However, this process uses more memory, and may cause your computer to run more slowly.”

TurnTurnTurnTurn OOOOffffffff SystemSystemSystemSystem SoundsSoundsSoundsSounds

Purpose: Free up system resources.

What this does is disable the Sound Scheme. The sound scheme contains things like the sound you

http://support.microsoft.com/default.aspx?scid=kb;EN-US;306525
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/folderopt_open_separate.mspx
http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/folderopt_open_separate.mspx
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hear when you click on something.

Go to Start > Settings > Control Panel > Sounds and Audio Devices. Click on the Sounds tab. First
save your current scheme, click on the Save As... button, enter a name, and click OK. Next, in the
upper most box, click on the arrow on the right side and choose No Sounds and click Apply at the
bottom right. While you are here, click back on the Volume tab. You can enable/disable the system
tray volume icon here by checking/unchecking the box Place volume icon in taskbar. When you
are finished, click OK to exit.

Don'tDon'tDon'tDon't UseUseUseUseWallpaperWallpaperWallpaperWallpaper

Purpose: Performance. Free up disk space.

More information:
http://www.microsoft.com/windowsxp/using/setup/personalize/look.mspx

To eliminate wallpaper: Right-click on a blank area of the desktop > choose Properties > click on
the Desktop tab > in the area that says "Background" choose (None) > to change the color of the
desktop, click on the arrow next to "Color:" and pick your color > click Apply and OK.

MoveMoveMoveMove PrintPrintPrintPrint SpoolSpoolSpoolSpool DirectoryDirectoryDirectoryDirectory

http://www.microsoft.com/windowsxp/using/setup/personalize/look.mspx
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More information:
http://support.microsoft.com/default.aspx?scid=kb;en-us;308666&sd=tech

This tweak is most effective if you move it to a separate drive from your OS, preferably the first
partition on that disk or the second partition on that disk if you are using the first for your page
file.
Create a new folder on that partition called PrintSpool > now go to START > Printers and Faxes >
click on File at the top left of the window > scroll down and click Server Properties > click on the
Advanced tab > type the COMPLETE path to the PrintSpool folder you just created (i.e. -
D:\\PrintSpool)

MoveMoveMoveMoveMyMyMyMy DocumentsDocumentsDocumentsDocuments FolderFolderFolderFolder

Right click on the My Documents folder > choose Properties > Click on the Move... button >
Expand My Computer and choose the drive you want to move it to > click the Make New Folder
button and name it anything you like > click Apply > a screen will pop-up, click yes.

Don'tDon'tDon'tDon't HibernateHibernateHibernateHibernate

Purpose: Performance

More information:
http://technet.microsoft.com/zh-cn/library/bb968968(en-us).aspx
http://www.pcmag.com/article2/0,1895,1846181,00.asp

Hibernation can have an impact on performance. To disable it go to Start > Settings > Control
Panel > Power Options > click on the Hibernate tab > uncheck Enable hibernation.

TweaksTweaksTweaksTweaks forforforfor DiskDiskDiskDisk CleanupCleanupCleanupCleanup

DiskDiskDiskDisk CleanupCleanupCleanupCleanup UtilityUtilityUtilityUtility

Use the XP Disk Cleanup tool (Accessories menu, System Tools) often:

http://support.microsoft.com/default.aspx?scid=kb;en-us;308666&sd=tech
http://technet.microsoft.com/zh-cn/library/bb968968(en-us).aspx
http://www.pcmag.com/article2/0,1895,1846181,00.asp
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The Disk Cleanup utility will take a while to run on laptops when you execute it for the first time
so be prepared to sit around for a while, or maybe read a good book. However subsequent
cleanups will run much quicker if you perform this task regularly.

The Disk Cleanup utility will empty your Internet Exploder cache, but if you use the Firefox
browser, you'll have to empty its cache manually. On the Tools menu, select Options then select
the Privacy tab. In the Private Data group, click Clear Now, then click Clear Private Data Now.
Make sure that you don't clear passwords unless you really want to do that.

ScheduleScheduleScheduleSchedule DiskDiskDiskDisk CleanupCleanupCleanupCleanup

This guide will show you how to make Disk Cleanup a Scheduled Task in Windows XP.

The Disk Cleanup utility provides the ability to automatically find and remove unnecessary
Windows files, old System Restore points, and unwanted Windows components. To access the
Disk Cleanup utility go to Start> Run and type “Cleanmgr.exe” (without quotes) and press Enter,
or look for it under your Start > Program >Accessories > System Tools menu.

First we have to establish the parameters you want Disk Cleanup to use:
Go to Start > Run > type cleanmgr /sageset:50 . Ensure there is a space between cleanmgr and / >
click OK
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In the resulting screen, choose your options by checking the boxes. Click OK.

Now that we have established what we want Disk Cleanup to do, we need to schedule it to run:
Go to Start > Settings > Control Panel > Scheduled Tasks > Add Scheduled Task > the Scheduled
Task Wizard will appear, click Next.
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Scroll down until you see Disk Cleanup, click on it once to highlight it and click Next.

Pick a name for the task, Disk Cleanup is fine. Pick how often you want the task to run. Daily is
recommended. Click Next
Choose a time. Make sure the time doesn't conflict with any other tasks. Click Next.
Enter the user name and password. Click Next.
Verify your settings are correct.
Check the box next to Open advanced properties for this task when click Finish.
Click Finish

In the resulting screen you should only have to type /sagerun:50. Ensure there is a space
between .exe and /.

Click Apply.
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Enter your password. Click OK to close out the 2 screens.

AdvancedAdvancedAdvancedAdvanced DiskDiskDiskDisk CleanupCleanupCleanupCleanup

You can access more disk cleanup options by going to Start > Run, typing “cleanmgr/sageset:1”
(without quotes) and pressing Enter. In the dialog box which opens, tick the items you wish to
clean and then click OK. Now to execute this extended cleanup at any time, go to Start> Run and
type “cleanmgr/sageset:1” (without quotes) and press Enter, and cleaning will commence
immediately. Note that this method will clean all your drives – you can not choose a specific drive
to apply it to, so keep this in mind before using this method in case you do not want any other
drives affected by Disk Cleanup in this way.

Go to Start > Run > type cleanmgr /sageset:50. Ensure there is a space between cleanmgr and / >
click OK.
In the resulting screen, choose your options by checking the boxes. Click OK and let it do its
thing.

You can use this command at any time for regular disk cleanups.

TweaksTweaksTweaksTweaks forforforfor DefragDefragDefragDefrag

DefragmentationDefragmentationDefragmentationDefragmentation

When files are stored on disk they are stored in blocks. A set of blocks can be contiguous or
fragmented. Contiguous means adjacent. A contiguous file is composed of a sequence of blocks
that is stored in an unbroken chain. A fragmented file has gaps in the block sequence, and the gaps
are usually occupied by blocks that belong to other files. If a file is fragmented, or non-contiguous,
the hard disk has to skip expanses of blocks as it tries to read a file from start to end, which means
that fragmented files cause slower performance.

Regularly defragment your hard disk, every week if necessary, and certainly at least once a month.
Also defrag your disk after deleting a large number of files, cleaning out your browser cache,
uninstalling applications, or after using the Windows Disk Cleanup Utility.

DefragDefragDefragDefrag thethethethe HHHHardardardard DDDDriveriveriverive

Go to Start > Accessories > System Tools> Disk Defragmenter. Highlight the drive you installed
XP on, usually C >click the Defragment button. This will take a while. When finished shut down
and restart. If you use a 3rd party defragmenter, use that instead of Windows defragmenter.

Defrag again after installing your applications and games. After that, there should be little need to
do it again for a while unless you delete/uninstall/reinstall a lot of stuff.

ScheduleScheduleScheduleSchedule DiskDiskDiskDisk DefragmenterDefragmenterDefragmenterDefragmenter
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This guide will show you how to make Disk Defragmenter a Scheduled Task in Windows XP.

Go to Start > Settings > Control Panel > Scheduled Tasks > Add Scheduled Task > the Scheduled
Task Wizard will appear, click Next.
In the next screen, click the Browse button.
Go your C drive > WINDOWS folder > system32 folder > find the file named defrag.exe (NOT
dfrg.msc) and double click it
Pick a schedule. If you spend a lot of time with your computer and install/uninstall programs
choose weekly, otherwise monthly should be fine. Click Next.
Choose a time. Make sure the time doesn't conflict with any other tasks. Click Next.
Verify your settings are correct.
Check the box next to Open advanced properties for this task when click Finish.
Click Finish

In the Run: box, at the end of the line that says
C:\WINDOWS\system32\defrag.exe, type c: ensuring there is a space between .exe and c:

TweaksTweaksTweaksTweaks forforforfor DriversDriversDriversDrivers

This is valid for Windows XP Home and Pro. Download and install ALL updated drivers from the
hardware manufacture sites. Reboot again.

TweaksTweaksTweaksTweaks forforforfor SystemSystemSystemSystemTrayTrayTrayTray

Remove any excess icons (all of them, basically) from the system tray (lower right) and recheck
the services to ensure nothing else was installed (like NVIDIA's "driver helper"). Contrary to
popular belief, those little "quick access" icons take up a lot of room.

If you just have that quick access to those programs, place them in the "quick launch bar" (located
in the lower left by default, where IE and "Show Desktop" buttons are). The icons will not clutter
your desktop and you can easily hit them from any normal windows application. To top it all off,
they do not take up memory or resources constantly running in the background. Another plus, this
will reduce your boot up time.

TweaksTweaksTweaksTweaks forforforfor PagePagePagePage FileFileFileFile

Tuning your pagefile can improve performance, especially if you have another hard drive to which
you can move your pagefile.

SetSetSetSet PagePagePagePage FFFFileileileile SSSSizeizeizeize

http://www.blackviper.com/WinXP/strangeservice.htm
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Go to Start, (Settings), Control Panel, System.
Go to the Advanced tab. Click the Settings button under Performance.
Now switch to this Advanced tab, and click on 'Change' under Virtual Memory.
You will see the 'Initial Size (MB)' and the Maximum Size (MB)'.
Change 'Initial Size' to the same value as 'Maximum Size' then click set.
NOTE: This setting will help your gaming process by speeding up your computer.
ADDED NOTE: When your computer consumes your computer's hard drive and uses it as RAM,
it is referred to as thrashing. Thrashing is bad for your computer and buying a RAM (it's not that
expensive) is much more worthwhile.

AdjustAdjustAdjustAdjust thethethethe PPPPagingagingagingaging FFFFileileileile totototo aaaa RRRRespectableespectableespectableespectable LLLLevelevelevelevel

This is valid for Windows XP Home and Pro.

Where do you find it?

With the default Category Control Panel:

1. Go to Start
2. Select Control Panel
3. Select Performance and Maintenance
4. Select System
5. Select Advanced Tab
6. Under Performance, select the Settings button
7. Select Advanced Tab
8. Under Virtual Memory, select the Change button
9. Adjust as needed, or select "No paging File," then select the Set button
10. Select the Ok button to apply the settings
11. You must reboot for the changes to take effect

With the Classic Control Panel:

1. Head to Start
2. Select Control Panel
3. Select System
4. Select Advanced Tab
5. Under Performance, select the Settings button
6. Select Advanced Tab
7. Under Virtual Memory, select the Change button
8. Adjust as needed, or select "No paging File," then select the Set button
9. Select the Ok button to apply the settings
10. You must reboot for the changes to take effect

If anything, create (preferably on a separate partition), a paging of constant size. For example,
select Custom Size and place 1000 in "Initial" and 1000 in "Maximum" Size boxes, then click Set
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Button. This will reduce the amount of work needed to dynamically resize the paging file, usually
when you need it most.

Some definitions need to be explained:

Physical RAM ~ The amount of Memory (RAM) installed on a system. Physical RAM is "way"
faster than a "paging file."

Paging File ~ The file that is located on your hard drive that "acts" like Physical RAM but is way
slower.

Virtual Memory ~ The name used for the sum of Physical RAM and the Paging File. In other
words: Physical RAM + Paging File = Virtual Memory. You cannot "disable" Virtual Memory
even if you disable the Paging File. Meaning, 2 GB RAM + 0 MB Paging File = 2 GB Virtual
Memory.

IfIfIfIf YYYYouououou HHHHaveaveaveave TTTTwowowowo ororororMMMMoreoreoreore HHHHardardardard DDDDisks,isks,isks,isks, MMMMoveoveoveove YYYYourourourour PPPPagefileagefileagefileagefile

There is no point in moving your pagefile if you have a single disk, even if the disk has multiple
partitions, so this tweak requires at least two hard disks. It relies on the assumption that your
second or subsequent hard disk is used much less than your system disk (the disk that your
operating system and applications are installed on) so there is less disk activity on it, which means
the pagefile can be accessed much more quickly on that drive. In addition, Input/Output (I/O) to
and from the second disk is performed in parallel to any I/O on the first disk, which means
Windows is not trying to batter the heads across the hard disk as it tries to load files at the same
time it is accessing the pagefile.

TweaksTweaksTweaksTweaks forforforfor IndexingIndexingIndexingIndexing ServiceServiceServiceService

Disable the Indexing Service

Purpose: Free up system resources.

More Information:
http://support.microsoft.com/default.aspx?scid=kb;en-us;899869

The indexing service scans your hard drive and indexes files to help speed up searching. It runs in
the background using up memory and processor time, and is generally thought to be unnecessary
by most nerds and/or geeks.

To disable the Indexing Service, open My Computer(press the Windows & E keys), Right-click on
the hard drive, go to properties and click on the check box to clear the check mark next to "Allow
indexing service to index this hard drive for faster searching". Click OK. It may take a while for
the operation to complete. Once you have done all the drives, reboot.

http://support.microsoft.com/default.aspx?scid=kb;en-us;899869
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If you are experiencing "random" slowdowns and "high" CPU usage for no reason, these two
services are the most likely cause of the problem. These services are also a major cause of
"missing" disk space. System Restore Service could be taking up 3 GB of space, just on its own.

System Restore Service creates system snap shots or restores points for returning to at a later time.
Every time you install a program or new driver, plus on a schedule, this service creates a "restore
point" to roll back to if a problem occurs. This service would have been nice in the Win95 days
due to plenty of problems occurring (new DirectX version every 15 minutes) but not required for
the "much" more stable WinXP. A rather GOOD (and possibly the only) reason to use this
"feature" is to roll back your OS after installing an unknown program or testing software.

NOTENOTENOTENOTE: If you disable this service, your previous "restore points" will be deleted. If, for what ever
reason, you do not want this to happen, do not disable this service.

While you are there, you can disable and stop the Indexing Service:

With the default Category Control Panel:

1. Go to Start
2. Select Control Panel
3. Select Performance and Maintenance
4. Select Administrator Tools
5. Select Services
6. Select "Indexing Service" (Double Click)
7. Select General Tab
8. In the Startup type: select "Disabled"
9. Select the Ok button to close the panel

With the Classic Control Panel:

1. Go to Start
2. Select Control Panel
3. Select Administrator Tools
4. Select Services
5. Select "Indexing Service" (Double Click)
6. Select General Tab
7. In the Startup type: select "Disabled"
8. Select the Ok button to close the panel

Or you can
•Click Start, Run, type services.msc then press enter or click OK
•Scroll to the "Indexing Service" in the right-hand panel and double-click it
•Change the Startup type to Manual or Disable and Apply
•Click the Stop button and wait for the service to stop then click OK

http://www.blackviper.com/WinXP/Services/System_Restore_Service.htm
http://www.blackviper.com/WinXP/Services/System_Restore_Service.htm
http://www.blackviper.com/WinXP/Services/Indexing_Service.htm
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TweaksTweaksTweaksTweaks forforforforAdd/Add/Add/Add/ RemoveRemoveRemoveRemove ProgramsProgramsProgramsPrograms

This is valid for Windows XP Home and Pro. Go to the "Add Remove Programs" and click the
"Windows components." Here, take out all the crap you do not need.

After Removing the unused Windows components, ensure that you check back up on the services
that you disabled. Some like to go back to Automatic after playing with the Windows components
(namely COM+ and Help and Support).

You may also adjust a file to "allow" you to remove other Windows components, such as MSN
Messenger. Here is how:

NOTE:NOTE:NOTE:NOTE:You will need to enable "hidden file" viewing to see the inf files.

IF YOUARE SCARED, DO NOT MODIFY THE FILE. Also, you may experience a delay of
around 30 seconds or more when loading up Outlook before you can do anything. Putting
Messenger back will allow Outlook to function properly again. If you use MSN Explorer,
Messenger will also be running in the background.

Go to your Windows\inf folder. The default is ~ c:\windows\inf

Edit the file called "sysoc.inf"

Remove the reference of "hide" in this line:

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7

To make it look like this:

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,,7

You may also remove all references to "hide" in all of the other lines as long as you KEEP the
commas. Some components you cannot "uncheck" in the add/remove programs GUI. If you do get
them to uninstall, you are on your own.

TweaksTweaksTweaksTweaks forforforfor RemoveRemoveRemoveRemove UnnecessaryUnnecessaryUnnecessaryUnnecessaryWindowsWindowsWindowsWindows FilesFilesFilesFiles

RemoveRemoveRemoveRemove UnnecessaryUnnecessaryUnnecessaryUnnecessaryWindowsWindowsWindowsWindows FilesFilesFilesFiles

To remove unnecessary Windows files at any time, open the Disk Cleanup utility and under the
main Disk Cleanup tab you can safely tick the following:
1) Recycle Bin
2) Setup Log Files
3) Temporary Files
4) Catalog files for the Content Indexer

http://www.blackviper.com/WinXP/Services/COM_Event_System.htm
http://www.blackviper.com/WinXP/Services/Help_and_Support.htm
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Also tick the “Temporary Internet Files” option if you want to clean out your Internet Explorer
cache. Click OK when done, and OK again. This will remove a lot of unnecessary files on your
system and may take a while.

ClearClearClearClear RRRRecentlyecentlyecentlyecently UUUUsedsedsedsed FFFFileileileile LLLListististist inininin MSMSMSMSWordWordWordWord

To remove certain documents from the File menu, select CTRL | ALT | - (the minus key next to the
zero key). This will change the mouse pointer to a thick bold horizontal line. Select the File menu
and click whichever document you want to remove from the list. This trick can also remove actual
menu settings such as "Save", "Save As", etc. If this occurs (or you select the wrong thing), search
the C:\ drive for normal.dot and delete it. Open word again and everything should be back to
normal!

TweaksTweaksTweaksTweaks forforforfor RemoteRemoteRemoteRemoteAssistanceAssistanceAssistanceAssistance andandandand RemoteRemoteRemoteRemote DesktopDesktopDesktopDesktop SharingSharingSharingSharing

Purpose: Security. Free up system resources.

More Information:
http://www.microsoft.com/windowsxp/using/helpandsupport/rafaq-general.mspx

Click on the Remote tab. Uncheck both check boxes and click Apply and then OK.

With the default Category Control Panel:

1. Go to Start
2. Select Control Panel
3. Select Performance and Maintenance
4. Select System
5. Select Remote Tab
6. Uncheck both "Remote Assistance and Desktop Sharing" options
7. Select the Ok button to apply the settings

With the Classic Control Panel:

1. Go to Start
2. Select Control Panel
3. Select System
4. Select Remote Tab
5. Uncheck both "Remote Assistance and Desktop Sharing" options
6. Select the Ok button to apply the settings

http://www.microsoft.com/windowsxp/using/helpandsupport/rafaq-general.mspx


45

TweaksTweaksTweaksTweaks forforforfor NetworkNetworkNetworkNetwork PPPPrintersrintersrintersrinters andandandand FFFFoldersoldersoldersolders

Microsoft has a habit of putting convenience features into their operating systems that are
convenient only to a small, select group of users. One such feature in XP is the automatic search
for network printers and folders. Automatic search periodically polls your network to check for
new shared resources and adds relevant icons into My Network Places if anything is found.

Microsoft's documentation on this feature is contradictory. In one sentence Microsoft state that the
feature "does not add a great deal of overhead to your Windows XP computer's work load",
implying that it does add some overhead, though they are not willing to state the level of that
overhead. In the same documentation Microsoft proceed to state that if you have a small network
where few resources are added or infrequent changes are made, or if you use a laptop that is
regularly disconnected from the network then "having Windows XP use any resources at all to
perform this chore might be counter-productive", thus implying greater overhead than Microsoft
are willing to admit to.

You can manually search your network for new printers in the Add New Printer Wizard, and you
can manually locate new computers and shares on your network using standard URI notation in
Windows Explorer, for example:

\\machine_name\share_name

If you wish to prevent XP from regularly searching your network and performing
"counter-productive chores" then follow these simple instructions:

•Open the Control Panel and select Folder Options. If you use the Control Panel Category View
you'll find Folder Options under Appearance and Themes.
•Click the View tab.
•In the Advanced Settings list, click to clear the Automatically Search for Network Folders and
Printers check box.
•Click OK.

TweaksTweaksTweaksTweaks forforforfor IE8IE8IE8IE8 &&&& FirefoxFirefoxFirefoxFirefox

InternetInternetInternetInternet ExplorerExplorerExplorerExplorer 8888

1) Increase Max Connections

This tweak may be able to increase your page loads and possibly your download speed.

The easy way:

Go here and click on the Fix It icon: How do I configure Internet Explorer to download more than
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two files at one time?
http://support.microsoft.com/kb/282402

Clicking on that icon will download the file EnableTenIEDownloadSessions.msi. Double-click it
to run it.

This change adds the following to the registry:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"MaxConnectionsPerServer"=dword:0000000a
"MaxConnectionsPer1_0Server"=dword:0000000a

2) Internet Explorer lighting-fast startup

This tweak tells Internet Explorer to simply 'run', without loading any webpage. (If you use a
'blank' page, that is still a page, and slows access. Notice the 'about:blank' in the address bar. The
blank html page must still be loaded.) To load IE with 'nothing' [nothing is different than blank]:

1. Right-click on any shortcut you have to IE
[You should create a shortcut out of your desktop IE icon, and delete the original icon]
2. Click Properties
3. Add -nohome [with a space before the dash] after the endquotes in the Target field.
4. Click OK

Fire up IE from your modified shortcut, and be amazed by how fast you are able to use IE!

3) Registry tweaks to fix IE8 slowness

If you are experiencing problems with IE8 being slow to load pages, especially when multiple tabs
are involved, the following registry tweak might be worth a try. This tweak is simply registering a
DLL that should have been registered as part of the IE 8 installation.

1. Click Run, type cmd and press Enter.
2. In the Command Prompt window, enter this text and press Enter: regsvr32 actxprxy.dll
3. Restart your computer.

4) Clearing Google Internet Search History

To clear the search box on google.com or the history of any text box:

1. Select "Internet Options" from the Internet Explorer "Tools" menu.
2. Select the "Content" tab at the top of the "Internet Options" window.
3. In the "Personal information" section at the bottom, click the "AutoComplete" button.
4. On the AutoComplete Settings window, click on the "Clear Forms" button.

http://support.microsoft.com/kb/282402
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5. You will get a window asking you to confirm clearing the history.
6. Click "OK", and you're done.

FirefoxFirefoxFirefoxFirefox

1) Disable IPV6:
Open Firefox > in the address bar type about:config > scroll down to the line:
network.dns.disableIPv6, double-click it to change its value to true.

2) Disable Automatic Image Resizing:
Open Firefox > in the address bar type about: config > scroll down to the line: browser. Enable
automatic_image_resizing, double-click it to change its value to false.

3) Remove the Search pane:
Open Firefox > go to View > Toolbars > Customize. Click (and hold) in the search box and drag it
into the Customize Toolbar box.

EightEightEightEight EasyEasyEasyEasy TweaksTweaksTweaksTweaks forforforfor SuperSuperSuperSuper FastFastFastFast WebWebWebWeb BrowsingBrowsingBrowsingBrowsing

Fast loading web pages while surfing the Internet may have more to do with your web browser
settings and preferences than your Internet connection speed.

Try these easy Firefox tweaks and you will see that you are surfing the Internet from 3 to 30 times
faster!

To get started, open your Firefox web browser. In the address/location bar type [about:config] and
then press your Enter key. (NOTE: DON’T TYPE THE BRACKETS.)

Tweak #1:
In the Filter bar, type [network.http.pipelining]. Then, double-click on this line under Preference
Name in order to change the value from false to true.

Tweak #2:
In the Filter bar, type [network.http.pipelining.maxrequests]. Then, double-click on this line under
Preference Name and change the value from 4 to a higher number anywhere from 10 to 30.

Tweak #3:
In the Filter bar, type [network.http.proxy.pipelining]. Then, double-click on this line under
Preference Name in order to change the value from false to true.

Tweak #4:
In the Filter bar, type [network.dns.disableIPv6]. Then, double-click on this line under Preference
Name in order to change the value from false to true.
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Tweak #5:
In the Filter bar, type [plugin.expose_full_path]. Then, double-click on this line under Preference
Name in order to change the value from false to true.

Tweak #6:
In the Filter bar, type [network.protocol-handler.external.ms-help]. Now, you are going to create a
new Preference Name with an Integer Value. To do this, right-click on this line under Preference
Name and select New, then Integer.

In the New Integer value box type in [nglayout.initialpaint.delay] and click OK. Then in the Enter
Integer value box type [0] (that’s a zero) and click OK.

Tweak #7:
In the Filter bar again type [network.protocol-handler.external.ms-help]. Now, you are going to
create another new Preference Name with an Integer Value. To do this, right-click on this line
under Preference Name and select New, then Integer. In the New Integer value box type in
[content.notify.backoffcount] and click OK. Then in the Enter Integer value box type [5] and click
OK.

Tweak #8:
In the Filter bar again type [network.protocol-handler.external.ms-help]. Now, you are going to
create another new Preference Name with an Integer Value. To do this, right-click on this line
under Preference Name and select New, then Integer. In the New Integer value box type in
[ui.submenuDelay] and click OK. Then in the Enter Integer value box type [0] (that’s a zero) and
click OK.

Now, close your web browser and restart it. You’ll see how much faster web pages are loading.

TweaksTweaksTweaksTweaks forforforfor WindowsWindowsWindowsWindows VistaVistaVistaVista

VistaVistaVistaVista UsageUsageUsageUsage NotesNotesNotesNotes

For the most part, its usage is similar to that of previous Windows versions. However, there are a
range of changes which impact on the way you will go about using Vista and this guide. This
section briefly highlights the most important of these changes.

SearchSearchSearchSearch BoxBoxBoxBox

Throughout this guide you will refer to Start > Search Box as a place to input particular text, often
to launch a program or Windows feature. This Search Box is actually an Instant Search Box which
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appears (among other places) at the bottom of the Start Menu when you click the Start button.
Strictly speaking it is not a command line interface like the Windows Run box-which you can
access by pressing WINDOW+R or using the Run item on the Start Menu (when configured
appropriately). However it is much quicker to use than going through menus to find a shortcut, or
typing an exact executable or command name in the Run box, so I refer to it constantly in the
guide.

UserUserUserUserAccountAccountAccountAccount ControlControlControlControl

Vista has changed the way users are allowed to make major changes to the system. To start with
you will need to be using (or have access to) an Administrator-level user account if you want to
implement most of the changes in this guide. The default account that you create when first
installing Vista is one such Administrator-level account, so start by logging into that account when
using this guide.

When User Account Control (UAC) is enabled, you will be prompted to Continue prior to making
any system-level changes; this is normal. Click the Details button on the UAC prompt to ensure
you will be running the program you expect to be running. In some cases older programs not
designed specifically for Vista may not launch properly or have full functionality when UAC is
enabled, because they do not ask for Administrative access to the system even when it is required.
In such cases, launch the program by right-clicking on its executable or launch icon and select
“Run as Administrator” to ensure it will have full functionality.

Importantly: Even if you find it annoying, do not disable UAC to start with because aside from
security issues, if you choose to enable it again in the future, due to file and registry virtualization
your settings for any currently-installed programs may be lost. Keep UAC enabled initially both
for security and consistency purposes, and once you’ve finished reading this guide you will have
enough information to properly consider whether to keep it enabled or not and the impact that this
choice will have.

AdministratorAdministratorAdministratorAdministrator CCCCommandommandommandommand PPPPromptromptromptrompt

Related to UAC is the fact that if using an MS-DOS Command Prompt to make command-line
based changes, you will often require what is known as an “Administrator Command Prompt” to
successfully use certain system commands. There are several ways to access an Administrator
Command Prompt.

1. Go to Start > Search Box and type “cmd” (without quotes), then right-click on the “cmd.exe”
item which appears at the top of the Start Menu and select “Run as Administrator”.
2. Go to Start > Search Box and type “cmd” (without quotes), then press CTRL + SHIFT +
ENTER.
3. Go to Start > Search Box and type ”cmd” （without quotes）, then right-click on the “cmd.exe”
item, select “Send To>Desktop” to create a shortcut on your Desktop. Right-click on this shortcut,
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select Properties click the Advanced button and tick “Run as Administrator”. You can now use this
shortcut to always launch an Administrator Command Prompt as required.

If ever a particular command line option is not executing properly or appears to have no impact, it
is most likely because you need to use it in an Administrator Command Prompt without requiring
a re-confirmation through UAC, because it already has elevated privileges.

NotificationNotificationNotificationNotificationAreaAreaAreaArea

This is a relatively insignificant change, but it should be noted that Microsoft now refers to the
area at the bottom right of the screen in the Taskbar (next to the clock) as the Notification Area,
not the System Tray area.

WindowsWindowsWindowsWindowsAeroAeroAeroAero InterfaceInterfaceInterfaceInterface

An obvious feature new to Vista is the Windows Aero glass-like interface. The Windows Desktop
is no longer simply a 2D environment, under Vista the Desktop always runs in Direc3D mode, so
it can have both 2D and 3D elements at the same time. To see if you are running Aero and to
demonstrate its 3D capabilities, press WINDOWS + TAB to trigger Vista’s ‘Windows Flip 3D’
task switching interface.

BeforeBeforeBeforeBefore UsingUsingUsingUsing ThisThisThisThis GuideGuideGuideGuide

Please read the following information before attempting to make any change using this guide.

Basic Requirements

There are three key requirements you must meet before being able to use this guide successfully:

1) You should prepare backups of all your important information prior to undertaking any of the
changes detailed in this guide. Follow the instructions in the Tweaks for Backup and Tweaks
for Restore chapter.

2) You should have an original Windows Vista installation DVD. Do not undertake the tweaks in
this guide if you don’t have a Vista DVD as you may not be able to reverse certain changes or
fix any problems which may occur.

3) You will need access to an Administrator level User Account to make the majority of the
changes in this guide.

Please make sure you meet all three requirements above, because if you experience any problems
you will not be able to fix them. At the very least you must have Administrator level access to the
system.
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TweaksTweaksTweaksTweaks forforforfor BackupBackupBackupBackup

BackupBackupBackupBackup

Many people lose data everyday due to various reasons: virus infections, accidental deletion,
hardware & software failures, power failures and so on. To protect yourself from data losses, you
can create a backup so that you will easily restore it when needed. Using Windows Vista’s Backup
and Restore center, you can easily backup your personal files or the entire system. You can create
a manual backup or schedule automated backups which will add the new files or the modified files
into your original snapshot.

File Backup has been improved to make data protection simpler and more thorough, and two new
features, Windows® Complete PC Backup and Restore and Shadow Copy, have been added.
System Restore has been redesigned to be more robust and to support more system repair
scenarios.

The new features rely on Volume Shadow Copy Service in one way or another. This is a service
that creates point-in-time copies (referred to as "shadow copies") of a volume and keeps track of
changes made between shadow copies.

While these new features, all of which are available from the new Backup and Restore Center (see
the snapshot below), all allow you to back up and restore data, each is very different. But together
they provide broad protection against various forms of data loss throughout the lifetime of your
computer.
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On top of this, the backup section offers another two options: Back up files and Back up computer.
The first option will create a backup of your personal files and folders and the second will create a
complete backup of your entire computer. It is recommended to create a full back up of your
computer just after you have set up your computer for the first time. Windows Vista will take a
snapshot of all your programs, settings and files. You can use this snapshot if your computer ever
stops working and restore it to the original state.

BackupBackupBackupBackup YoYoYoYourururur PPPPersonalersonalersonalersonal FFFFilesilesilesiles andandandand FFFFoldersoldersoldersolders

To start the procedure, click on the Back up files button and the wizard will start.
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In the Back Up Files window you will have to select where to save your backup. You can select a
partition from your hard disk, a CD, a DVD or a shared folder from your network.

In the next window, you will see a list with all your partitions except the one selected as the
location for saving your backup. The partition on which Windows Vista is installed will be
selected by default. Now you can choose to include or exclude other partitions from the backup
procedure. After you have made your selections, click on "Next".

The wizard will now ask you to select the types of files you want to have backed up. You can
choose any of the following: pictures, music, videos, e-mail, documents, tv shows, compressed
files and additional files. Select the file types you want to include in the back up and click on
Next.

In the next window you will be asked about the frequency of the back up process. You can have
daily, weekly of monthly backups. The scheduled backups will include only the new files or the
modified files to the initial backup which you are about to complete.

Create the settings you want and then click on Save settings and start backup.
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The backup process will start. First it will make a shadow copy, then it will scan the selected
partitions for files and folders and then it will create the desired backup.

Depending on your system and on how much data you want to backup, the procedure will take
from a few minutes up to a few hours. You can stop the backup at any time by clicking on Stop
backup.

When the backup is completed you will see a balloon tip notification showing up on your screen,
indicating “File backup has completed successfully”.

SchedulingSchedulingSchedulingScheduling CompleteCompleteCompleteComplete PCPCPCPC BackupBackupBackupBackup

Scheduling a regular Complete PC Backup is one way to ensure you have recent images of your
entire computer. Complete PC Backup is not schedulable through the control panel, but you can
work around this by creating a new task in the Task Scheduler. If you choose to schedule
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Complete PC Backups, it is suggested that periodic monitoring to verify that backups completed
successfully.

1. Go to Task Scheduler (which you'll find in the Accessories\System Tools folder in the All
Programs portion of your Start menu).
2. Click Create Task.
3. Go to the General tab.
4. Type a descriptive name, such as Scheduled Complete PC Backup.
5. If you want the task to run regardless of whether you're logged on, click Run whether user is
logged on or not.
6. Click Run with highest privileges.
7. Go to the Triggers page.
8. Click New and then specify when and how often the scheduled backup will take place.
9. Go to the Actions page.
10. Click New.
11. Under Program/Script, type wbadmin.
12. In Add arguments (optional), type the following command, adjusting the target drive letter as
necessary:

If you want to include additional volumes that are not the system, boot, or Windows Recovery
Environment volumes, use the following statement instead, substituting the appropriate drive
letters (separated by commas) for E and F:

NoteNoteNoteNote that the command should always include all critical flag. Not having this flag risks excluding
important system volumes from the backup, which would lead to failure during restore.

13. Configure any other task-related settings.
14. Click OK.

ReschedulingReschedulingReschedulingRescheduling orororor TTTTurnurnurnurn ooooffffffff YYYYourourourourAAAAutomatedutomatedutomatedutomated BBBBackingackingackingacking UUUUpppp

If you want to change the settings of the automatic backup procedure, go to the Backup and
Restore Center and click on the Change settings link beneath the Backup files button.

Alternatively, you can use the start menu search box, type "backup" and click on the Backup
Status and Configuration shortcut.
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The Backup Status and Configuration window will open. Here you will see the latest information
about your backups.
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If you want to make a new backup, click on the Back up now button. To change the current
settings click on the Change back up settings button. You will notice that if you want to change the
settings, you will have to go through all the steps described in the screenshots above: selecting the
drives, selecting the file types, selecting the schedule, and finally you will have to choose if you
want to create a new backup or you just to save the settings and exit.

If you want to disable the automatic backup, click on Turn off.

Once you have finalized making all the desired changes, close the window.

CreatingCreatingCreatingCreating aaaa CCCCompleteompleteompleteomplete PCPCPCPC BBBBackupackupackupackup
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To create a complete backup of your PC, go to the Backup and Restore Center and click on Back
up computer to start the procedure.

The wizard will start and it will ask you where you want to save the backup. You can select a hard
disk or one or more CDs/DVDs. Make sure you have enough CDs/DVDs or sufficient space on
your hard disk and then, after you have made your choice, click on Next.

In the next window you will need to select the partitions which you want to include in the backup.
Make the appropriate selections and click on Next.

In the last window, the wizard will show you a summary of your backup settings: the backup
location and the disks which will be backed up. In the Backup location field it will show you the
number of DVDs required or the hard disk space required to save your backup.
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Click on the Start backup button and the procedure will begin.
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TweaksTweaksTweaksTweaks forforforfor RestoreRestoreRestoreRestore

CompleteCompleteCompleteComplete PCPCPCPC RestoreRestoreRestoreRestore

Now imagine that one sunny afternoon, you decide to use your laptop while sitting by the pool.
Unfortunately, you slip on some wet tiles and your laptop dives into the pool. It's beyond repair
and you have no choice but to buy a new one. Since you used the Complete PC Backup tool, you
can restore your system to the new laptop — don't have to spend a lot of time manually
reinstalling each application and reconfiguring them with your personal settings. Performing a
Complete PC Restore is straightforward. At startup, use the Windows Vista installation disk to
boot into the Windows Recovery Environment and attach the device that contains the system
image. Choose the appropriate image, and then the restore process begins.

After the restore is finished, you should perform a file restore from your latest file backup. Since
the computer is reverted to a time prior to the chosen file backup, it does not contain a record of
this backup in the catalog. Therefore, you can select Advanced restore | Restore files from a
backup made on a different computer | Restore everything from this backup. At last, you’d better
start a new full backup to protect your newly restored data.

SystemSystemSystemSystem RestoreRestoreRestoreRestore

System Restore is enabled by default. You can access the System Restore wizard by choosing
Repair Windows using System Restore, available on the upper-left part of the Backup and Restore
Center (it can also be accessed in the Accessories\System Tools folder in the All Programs portion
of your Start menu). If you select "choose a different restore point" and click Next, you can see
that restore points have already been created at various points while you was setting up your
laptop, installing applications, and performing backups.

In Windows Vista, System Restore uses Volume Shadow Copy Service to keep track of
block-level changes over the selected volumes. This makes System Restore more robust and
allows it to support a broader range of repair scenarios.

Also new, System Restore can now run while your regular Windows installation is offline. This is
done using Windows Recovery Environment, allowing you to repair your system even if Windows
is unbootable.

RemoveRemoveRemoveRemove OldOldOldOld RestoreRestoreRestoreRestore PointsPointsPointsPoints

If you keep System Restore active: To remove old system restore points go to Start > Programs >
Accessories > System Tools > Disk Cleanup > select the drive XP is installed on and click OK >
click the More Options tab > in the System Restore section, click the Clean up button and Yes in
the resulting screen.
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TweaksTweaksTweaksTweaks forforforforAutoAutoAutoAuto LoginLoginLoginLogin

Having a machine set to automatically login is a serious security risk, especially for laptops.

Press the WindowsWindowsWindowsWindows ++++ RRRR keys > type netplwiznetplwiznetplwiznetplwiz > uncheck UsersUsersUsersUsers mustmustmustmust enterenterenterenter aaaa useruseruseruser namenamenamename andandandand
passwordpasswordpasswordpassword totototo useuseuseuse thisthisthisthis computercomputercomputercomputer> in the resulting screen pick the appropriate User and type in the
password and click ApplyApplyApplyApply.

TweaksTweaksTweaksTweaks forforforforAuto-StartAuto-StartAuto-StartAuto-StartApplicationsApplicationsApplicationsApplications

Take a look at the two sections to get control over your startup applications and speed up your
computer:

DisablingDisablingDisablingDisablingAAAAuto-uto-uto-uto-SSSStarttarttarttartAAAApplicationspplicationspplicationspplications wwwwithithithith thethethethe SystemSystemSystemSystem ConfigurationConfigurationConfigurationConfiguration UtilityUtilityUtilityUtility

1. Click on the Start Button and key in msconfig and hit Enter.
2. Click on the Startup tab.
3. Remove the check next to any items that you do not want to startup and click OK.

DisablingDisablingDisablingDisablingAAAAuto-uto-uto-uto-SSSStarttarttarttartAAAApplicationspplicationspplicationspplications withwithwithwithWindowsWindowsWindowsWindows DefenderDefenderDefenderDefender

1. Click on the Start Button and type in Windows Defender and hit Enter.
2. Click on the Tools from the top menu bar.
3. Click on Software Explorer.
4. Hit Show for All Users.
5. Select an application and then click either Remove or Disable.

TweaksTweaksTweaksTweaks forforforfor TaskTaskTaskTask SchedulerSchedulerSchedulerScheduler

Create a Task in Vista Task Scheduler

1. Open the Control Panel (Classic View), click on the Administrative Tools Icon and Click on
Task Scheduler
2. Click on Continue in the UAC Prompt
3. In the left pane click on Task Scheduler Library folder to highlight it.
4. In the right pane, click on New Folder.
5. Type in a name you want to for this task. For example, Disk Cleanup and click on OK.
6. In the left pane, click on the new Task Folder.
7. In the right pane, click on Create Task.
8. Under Name, type in a name for the task.
Note: For example, Disk Cleanup. When you create a task in a task folder, you must name the task.
No two tasks can have the same name if they are in the same task folder.
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9. Under, Description, type in a description of the task.
Note: The task description is optional, but recommended to help remember what it is for.
10. Under Security options, select the options you want.
Note: By default, a task runs within the security context of the user who scheduled the task and
only runs if that user is logged on when the task is triggered.
11. Click on the Triggers tab. Click on the New button.
12. Click on the drop down arrow for Begin the task. Select what will be the trigger to run the task
13. Under Settings, select how often you want to the task to run.
14. Under Advanced Settings, select any settings you want.
15. Click on OK.
16. You will now see the trigger listed.
17. Click on the Actions tab.
18. Next to Action, click on the drop down arrow.
19. To start a program

TweaksTweaksTweaksTweaks forforforfor DateDateDateDate andandandand TimeTimeTimeTime

Set the Date and Time in Windows Vista

1. Click on the Control panel from the Start menu.
2. Go to "Clock, Language and Region."
3. Click "Date and Time."
4. Click the "Date and Time" tab and then "Change Date and Time." Enter your password if
prompted to do so.
5. Double-click the hour. Click the up or down arrows to set the correct hour, or type it manually.
6. Double-click the minutes. Use the up or down arrows to set the correct number of minutes after
the hour, or type it manually.
7. Select the correct month from the dropdown menu on the calendar to the left of the clock.
8. Click the correct date on the calendar.
9. Set the correct year by using the up or down arrows next to the box with a year in it.
10. Click "OK" when you have finished setting the date and time.
11. Select "Change Time Zone" to change the time zone on your computer.
12. Choose your preferred time zone from the list on the "Time Zone Settings" dialogue box.
13. Select the "Automatically adjust clock for Daylight Saving Time" box to have your computer's
clock automatically updated for Daylight Savings.
14. Hover your mouse over the clock on the right side of the desktop to change the time from the
sidebar
15. Expect two buttons to appear: "Close" and "Options." Click "Options."
16. Choose a name for your clock from the Options menu, as well as decide whether or not to
display the second hand. Note that you can also change the time zone from here.
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TweaksTweaksTweaksTweaks forforforfor FontsFontsFontsFonts

InstallInstallInstallInstall aaaa fontfontfontfont

1. Open Fonts by clicking the Start button, clicking Control Panel, clicking Appearance and
Personalization, and then clicking Fonts.
2. Click File, and then click Install New Font. (If you don’t see the File menu, press ALT.)
3. In the Add Fonts dialog box, under Drives, click the drive where the font that you want to install
is located.
4. Under Folders, double-click the folder containing the fonts that you want to add.
5. Under List of fonts, click the font that you want to add, and then click Install.

UninstallUninstallUninstallUninstall aaaa fontfontfontfont

1. Open Fonts by clicking the Start button, clicking Control Panel, clicking Appearance and
Personalization, and then clicking Fonts.
2. Click the font that you want to uninstall. To select more than one font at a time, press and hold
down CTRL while you click each font.
3. On the File menu, click Delete. (If you don’t see the File menu, press ALT.)

DesktopDesktopDesktopDesktop FontsFontsFontsFonts

1) Change the Desktop Background Image

1. Right-click the Windows Vista background. An options box pops up.
2. Click on "Personalize," and then on "Desktop Background," which takes you to another options
box.
3. Choose the image type you want from the drop down location menu or browse for the specific
file folder in which you store your images and photos. Windows Vista loads some background
choices onto your computer automatically so you are sure to find something that interests you, or
you can choose your own favorite photo.
4. Select the background image you want for your desktop.
5. Decide how you want the image to be positioned on the desktop--for example, tiled, centered or
stretched--and click the appropriate button. Vista allows you to see what the image looks like in
each option, so comparison is easy.
6. Click "OK" and watch your image change. Repeat the steps to change the desktop image again.

2) Change the Desktop Font Size

1. Click the Start button and then "Control Panel."
2. Type "Adjust font size" into the search box. This takes you directly to the "Personalization:
Adjust Font Size (DPI)" option box.
3. Click "Custom DPI" at the bottom corner of the box.
4. Adjust the percentage to normal size until you see the size you prefer and click "OK." Go
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through the steps to change the size again or return it to normal.

TweaksTweaksTweaksTweaks forforforfor PersonalizationPersonalizationPersonalizationPersonalization

Almost every change you like to make you do it in the 'Personalization' section in the 'Control
Panel'. So you can click 'Start' -> 'Control Panel' -> 'Personalization'. Or you click the right mouse
button on your desktop and click 'Personalize'.

ChangeChangeChangeChange thethethethe RRRResolutionesolutionesolutionesolution inininin VistaVistaVistaVista

Here you select the resolution you think it works best for you. The higher you set the resolution,
the smaller everything will be displayed and the more you can view on you screen.

For example you choose as resolution 1024 by 768 pixels. Then click the 'Apply' button. Now the
new resolution will be set. Then another small window appears and counts back from 15 seconds.
During this time you can decide whether you like this resolution or not. If yes, click 'Yes'.
Otherwise click 'No' and try another resolution.

To change the resolution in Windows Vista you click 'Display Settings' in the 'Personalization'
window.

ChangeChangeChangeChange thethethethe ThemeThemeThemeTheme

Personalize Windows Vista by changing the theme.

A theme is a collection of visual settings. To select a theme you click on the 'Theme' link in the
'Personalization' window.

In the dropdown list you can select theme. Then in the sample area you can see how Vista will
look like using that theme. Click 'Apply' to choose this theme.

If you like to change the settings of theme, you click on the 'Save As' button and you give you
theme a name. Default your theme will be saved in the 'Documents' folder using the name 'My
Favorite Theme'.

SetSetSetSet ColorColorColorColor andandandandAppearanceAppearanceAppearanceAppearance

Personalize Windows Vista by changing the colors and the Appearance.
Click on the 'Windows Color and Appearance' link in the 'Personalization' window to configure
the color you like. This screen looks a bit different if you don't use the Aero interface.

Here you choose the color you like for your windows.
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ChangeChangeChangeChange thethethethe DesktopDesktopDesktopDesktop BackgroundBackgroundBackgroundBackground

You can also personalize Windows Vista by changing the desktop background.

You can choose every picture or color as desktop background. Click on the 'Desktop Background'
link in the 'Personalization' window.

In the 'Desktop Background' window you click on the 'Picture Location' dropdown list for
choosing a category. To choose a picture from your own personal pictures folder you choose
'Pictures'.

You can also browse for a picture using the 'Browse' button. You double click on the picture you
like to set as desktop background.
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EnableEnableEnableEnable ClearTypeClearTypeClearTypeClearType

Performance isn't just about the speed of your system, it includes being able to clearly see the text
on your screen. ClearType provides support for vastly improved font display on colour LCD
monitors, high-quality TFT and standard CRT screens, and whilst ClearType is enabled by default
in Vista's Internet Explorer 7, it isn't enabled in Vista as a whole. Compare the difference:
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Just look at the difference for a moment. Can you argue against ClearType being a performance
enhancement?

You can enable ClearType by right-clicking the Desktop and selecting the "Personalize" menu
item, then select "Window Color and Appearance", click "Effects" and select "Use the following
method to smooth edges of screen fonts", select ClearType from the dropdown list.

TweakTweakTweakTweak forforforfor GlassGlassGlassGlassWindowWindowWindowWindow BordersBordersBordersBorders

Adjust Vista Glass Window Border:

1. Right click on your desktop and select Personalize.
2. Click on Windows Color and Appearance.
3. Click on Open Classic Appearance Properties
4. Click Advanced.
5. Select Border Padding in the Items drop down box.
6. Increase or decrease border size.
7. Hit OK, OK and OK.
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TweaksTweaksTweaksTweaks forforforfor TurningTurningTurningTurning ooooffffffff SystemSystemSystemSystem SoundsSoundsSoundsSounds

What this does is disable the Sound Scheme if you just find the sounds to be annoying. The sound
scheme contains things like the sound you hear when you click on something.

Go to StartStartStartStart > SettingsSettingsSettingsSettings > ControlControlControlControl PanelPanelPanelPanel (or Start > Control Panel) > SoundSoundSoundSound. Click on the SoundsSoundsSoundsSounds
tabtabtabtab. First save your current scheme, click on the Save As... button, enter a name such as "1", and
click OK. Next, in the upper most box, click on the arrow on the right side and choose NoNoNoNo SoundsSoundsSoundsSounds
and click ApplyApplyApplyApply at the bottom, right.

TweakTweakTweakTweak forforforfor StartStartStartStart MenuMenuMenuMenu

RemoveRemoveRemoveRemove DefaultDefaultDefaultDefault ProgramsProgramsProgramsPrograms LinkLinkLinkLink ffffromromromrom thethethethe StartStartStartStart MenuMenuMenuMenu

The "Default Programs" Control Panel in Windows Vista provides the ability to configure whether
certain programs should be the default for various file types, tasks, and protocols, as well as
AutoPlay settings.

1. Right-click an empty area of the Windows Taskbar and choose "Properties".

2. When the "Taskbar and Start Menu Properties" multi-tabbed dialog box appears, click the "Start
Menu" tab.
3. Next to the "Start menu" radio button click the "Customize" button.
4. When the "Customize Start Menu" dialog box appears, uncheck "Default Programs".

5. Click "OK" on the dialog boxes to close them.

CustomizeCustomizeCustomizeCustomize StartStartStartStart MenuMenuMenuMenu PPPPowerowerowerower BBBButtonsuttonsuttonsuttons
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There are two new power buttons on the Windows Vista start menu that behave differently than in
previous versions of Windows. The main button, that looks like a power button actually puts your
computer to sleep, not really turning it completely off. The other button locks your computer. It is
suggested that you can turn it off completely to save some power when you are sleeping.

Follow the steps below to customize these buttons to work how you want them to work:

1. Click on the Start Menu and type in Power Options and hit Enter.
2. Click on Choose what power buttons do on the side menu.
3. Configure the buttons.
4. Hit Save Changes.

OrganizeOrganizeOrganizeOrganize thethethethe SSSStarttarttarttart MMMMenuenuenuenu

In fact, old style start menu is more organized which means to help you get things done faster. If
you wish to switch to this, right-click on the StartStartStartStart button and choose PropertiesPropertiesPropertiesProperties, check ClassicClassicClassicClassic
StartStartStartStartmenu, click ApplyApplyApplyApply.

1. From the default style start menu:

Add and remove features, right-click on the StartStartStartStart button and choose PropertiesPropertiesPropertiesProperties, click the
CustomizeCustomizeCustomizeCustomize button.

In the resulting Window:
-For Computer, Control Panel, and Documents check Display as menu.
-Check the Run box
-under System administrative tools, check Display on the All Programs menu and the Start menu.
-click OK, and then Apply.

Organize Start Menu
- Go to STARTSTARTSTARTSTART > AllAllAllAll PROGRAMSPROGRAMSPROGRAMSPROGRAMS > right click EXPLOREEXPLOREEXPLOREEXPLORE, repeat and this time right click
EXPLOREEXPLOREEXPLOREEXPLORE ALLALLALLALL USERSUSERSUSERSUSERS. Double click to open the ProgramsProgramsProgramsPrograms folder. Create your folders using
names like: Sound, Pix, Video, Office, Apps, etc. To do this right-click in an empty space in the
window and choose NewNewNewNew > NewNewNewNew FolderFolderFolderFolder and name it. Then drag or cut and paste the old folders
into the ones you made. If you like, you also can cleanup your desktop by renaming icons to one
line names (right click > RENAME), and moving them to where your want them on the screen. If
you have created multiple users, it is a good idea to check each one to make sure that they have all
your programs. Some programs need to be installed on each user account. (You may want to open
all your applications now to make sure they work.) Shut down your computer.

Registry Values:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"Start_AdminToolsRoot"=dword:00000002
"Start_ShowMyComputer"=dword:00000002
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"Start_ShowControlPanel"=dword:00000002
"Start_ShowMyDocs"=dword:00000002
"Start_ShowRun"=dword:00000001

2. From the classic style start menu:

Add and remove features, right-click On the Start button and choose Properties, click the
Customize button > Check the following boxes:

-Display Administrative Tools
-Display Run
-Enable dragging and dropping
-Expand Control Panel
-Expand My Documents
-Expand Network Connections
-click OK and then Apply.

Organize Start Menu
- Go to STARTSTARTSTARTSTART > PROGRAMSPROGRAMSPROGRAMSPROGRAMS > right click EXPLOREEXPLOREEXPLOREEXPLORE, repeat and this time right click
EXPLOREEXPLOREEXPLOREEXPLORE ALLALLALLALL USERSUSERSUSERSUSERS. I create my own folders using names like: Sound, Pix, Video, Office,
Apps, etc. To do this right-click in an empty space in the window and choose NewNewNewNew > NewNewNewNew FolderFolderFolderFolder
and name it. Then drag or cut and paste the old folders into the ones you made. If you like, you
also can cleanup your desktop by renaming icons to one line names (right click > RENAME), and
moving them to where you want them on the screen. If you have created multiple users, it is a
good idea to check each one to make sure that they have all your programs. Some programs need
to be installed on each user account. (You may want to open all your applications now to make
sure they work.) Shut down your computer.

Registry Values:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"StartMenuAdminTools"="YES"
"StartMenuFavorites"=dword:00000000
"StartMenuLogoff"=dword:00000000
"StartMenuRun"=dword:00000001
"CascadeControlPanel"="YES"
"CascadeMyDocuments"="YES"
"CascadeNetworkConnections"="YES"
"ClassicViewState"=dword:00000000

SmallerSmallerSmallerSmaller IIIIconsconsconscons onononon StartStartStartStart MenuMenuMenuMenu

The icons located on the Windows Vista Start Menu default to large. For many users, the personal
preference will be for those icons to be much smaller. Here is how:
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1. Right click the Taskbar and click on Properties
2. Click the Start Menu tab
3. Click the Customize button
4. Scroll down to the bottom of the list
5. Uncheck the Use large icons checkbox
6. Click OK twice.

SpeedSpeedSpeedSpeed UUUUpppp StartStartStartStart MenuMenuMenuMenu SearchSearchSearchSearch

The search box on the new Start Menu in Windows Vista can be very useful for everyday tasks.
This search box is very powerful because not only does it search the start menu and control panel,
but it also searches your pictures, documents and even your e-mails. The scope of the search is
very wide and you can see some performance benefits if you narrow it down to just searching the
start menu and control panel. Follow these steps to optimize your start menu search:

1. Right click on the start button and select Properties.
2. Click on the Customize button.
3. Remove the check from Search Communications.
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4. Set Search Files to Don't search for files.
5. Click OK.
6. Click OK once more.

OtherOtherOtherOther StartStartStartStart MenuMenuMenuMenu OptionsOptionsOptionsOptions

Right-click on the StartStartStartStart button and choose PropertiesPropertiesPropertiesProperties.
In the StartStartStartStart MenuMenuMenuMenu PanePanePanePane under PrivacyPrivacyPrivacyPrivacy, deselect:
-Store and display a list of recently opened files
-Store and display a list of recently opened programs
Click ApplyApplyApplyApply.

In the TaskbarTaskbarTaskbarTaskbar PanePanePanePane uncheck:
Group similar taskbar buttons
Show Quick Launch
Show window previews (thumbnails)
Click ApplyApplyApplyApply

TweaksTweaksTweaksTweaks forforforforWindowsWindowsWindowsWindows SidebarSidebarSidebarSidebar

TurningTurningTurningTurning OOOOffffffff SidebarSidebarSidebarSidebar

This can use a significant amount of memory and some gadgets eat RAM wholesale. If you do not
want your Sidebar to start automatically, please do the following steps:

1. Right clicking the Windows Sidebar icon in the system tray
2. Click Properties
3. Uncheck the Start Sidebar when Windows starts checkbox
4. Click OK
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UninstallUninstallUninstallUninstall aaaa SidebarSidebarSidebarSidebar GadgetGadgetGadgetGadget

For various reasons you may wish to completely remove an installed Windows Vista Sidebar
gadget. Perhaps you no longer use the gadget, or perhaps you downloaded and installed a
Windows Sidebar Gadget and it did not work for your system. To perform an uninstallation:

1. Right-click on the Windows Sidebar icon in the tray area of the Taskbar and choose "Add
Gadgets".
2. The Gadget Gallery, a list of installed Sidebar Gadgets, appears. Right-click the Gadget you
wish to remove (you may have to switch pages to find the Gadget) and choose "Uninstall" from
the pop-up menu that appears.

You will be prompted whether or not you wish to uninstall the gadget. Choose "Uninstall" from
the dialog box that appears.

TweaksTweaksTweaksTweaks forforforfor DiskDiskDiskDisk DefragmenterDefragmenterDefragmenterDefragmenter

WindowsWindowsWindowsWindows DiskDiskDiskDisk DefragmenterDefragmenterDefragmenterDefragmenter

Information is written to or deleted from your hard drive; portions of individual files will become
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fragmented and physically spread out all over the drive. This happens because as Windows starts
writing the data for a file onto the drive, when it reaches an occupied portion of the drive it jumps
to the next available empty spot and continues writing from there. So a single large file may
actually be in several separate chunks in various locations on your drive. The more the files on
your system are fragmented, the more time your hard drive takes to find all these fragments and
access the information it needs at any time. It’s like trying to read a book with the pages out of
order. This can clearly reduce drive performance and increase the potential for stuttering and
loading pauses.

Windows Disk Defragmenter is a built-in utility that performs a very important function: it finds
all these file fragments and puts them back together in the same location on the disk, preventing
the degradation of your hard drive’s performance. To access the Windows Defrag utility, go to
Start > All Programs > Accessories > System Tools.

TurnTurnTurnTurn OOOOffffffff DiskDiskDiskDisk DefragmenterDefragmenterDefragmenterDefragmenter IIIImmediatelymmediatelymmediatelymmediately IIIIffff YYYYouououou HHHHaveaveaveaveAAAAccidentallyccidentallyccidentallyccidentally DDDDeletedeletedeletedeleted aaaa FFFFileileileile

If you have accidentally removed a file on your Windows Vista system, immediately disable the
disk defragmenter for all drives or, at the very least, the drive where the deleted file was located.

Normally when files are removed, the files are not zeroed-out on the hard drive; rather the pointers
to where the files were located are modified, marking the areas where the files were once located
free for reuse. Windows Vista's Defragmenter, when performing drive optimization, may notice
these now free locations as areas where data can be placed permanently, or as temporary areas to
hold data when moving information from one location to another.

ChangeChangeChangeChange VolumesVolumesVolumesVolumes totototoAutomaticallyAutomaticallyAutomaticallyAutomatically DefragmentDefragmentDefragmentDefragment

By default, when Windows Vista's Disk Defragmenter runs on a schedule, it attempts to
defragment every volume on your computer, including all drives and partitions. There may be
circumstances, however, where you wish this tool to only work on particular volumes and not to
automatically defragment new volumes as they are added. Thus, to change this setting:

1. Click the "Start" button and type disk defragmenter, then click "Disk Defragmenter" when it
appears. Or, click the "Start" button; select "All Programs", "Accessories", "System Tools", then
"Disk Defragmenter".
2. Confirm you wish to run this tool if User Account Control (UAC) prompts you.
3. The "Disk Defragmenter" dialog box appears. Click the "Select Volumes" button.
4. The "Disk Defragmenter: Advanced Options" dialog box appears. Check the boxes next to
volumes (disks / partitions) you wish to defragment and uncheck the other boxes. Also, uncheck
the box "Automatically defragment new disks" if you wish the Disk Defragmenter to not
automatically defragment new volumes when they are added to your machine.
5. Click "OK" on the dialog boxes to close them.

TurnTurnTurnTurn OOOOffffffff AutomaticAutomaticAutomaticAutomatic DefragmentationDefragmentationDefragmentationDefragmentation
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The disk defragmenter in Windows Vista is set to run on a schedule, automatically defragmenting
drives to help keep your computer running optimally. However, there may be circumstances where
you wish to disable this task:

1. Click the "Start" button and type disk defragmenter, then click "Disk Defragmenter" when it
appears. Or, click the "Start" button; select "All Programs", "Accessories", "System Tools", then
"Disk Defragmenter".
2. Confirm you wish to run this tool if User Account Control (UAC) prompts you.
3. The "Disk Defragmenter" dialog box appears. Uncheck "Run on a schedule (recommended)".
4. Click "OK" to close the "Disk Defragmenter" dialog box.

ChangeChangeChangeChange DefragmenterDefragmenterDefragmenterDefragmenter ScheduleScheduleScheduleSchedule

The disk defragmenter in Windows Vista automatically runs on a schedule. There may be reasons
that you need to change how often and when it runs:

To make this change:

1. Click the "Start" button and type disk defragmenter, then click "Disk Defragmenter" when it
appears. Or, click the "Start" button and select "All Programs", "Accessories", "System Tools",
then "Disk Defragmenter".
2. Confirm you wish to run this tool if User Account Control (UAC) prompts you.
3. The "Disk Defragmenter" dialog box appears. Click the "Modify Schedule" button.
4. The "Disk Defragmenter: Modify Schedule" dialog box appears. Choose how often this task
should run (daily, monthly, or weekly), the day of week or month to run (if applicable), and the
time.

5. Click "OK" on the dialog boxes to close them.
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AlternateAlternateAlternateAlternate DefragmentersDefragmentersDefragmentersDefragmenters

For enhanced performance, consider using a third-party defragmenting tool.

TweakTweakTweakTweak forforforforMouseMouseMouseMouse

ControlControlControlControl thethethethe MouseMouseMouseMouse PointerPointerPointerPointer withwithwithwith thethethethe KeyboardKeyboardKeyboardKeyboard

Some people may have difficulty using a mouse in Windows Vista. If you or someone you know
falls into this group, you may be interested in a feature called Mouse Keys.

Mouse Keys allows you to control the mouse pointer with the keyboard. When this feature is
active, you can use the numeric keypad to move the mouse:

To enable this feature:

1. Click on the Start button and type in ease of access
2. The "Ease of Access Center" link should appear. Click it.
3. When the "Ease of Access Center" dialog box appears, scroll down to "Explore all settings" and
click "Make the mouse easier to use".
4. When the mouse settings appear, check "Turn on Mouse Keys".
5. Click the "Set up Mouse Keys" link to configure this feature. Options include:

* Enabling / disabling a keyboard shortcut that turns Mouse Keys on or off
* Display a warning or play a sound when enabling / disabling Mouse Keys
* Adjusting the pointer acceleration and top speeds
* Adding the ability to press Ctrl to speed up the pointer or Shift to slow it down
* Enabling Mouse Keys when Num Lock is on or off
* Displaying a notification icon in the Windows Taskbar

6. Click the "Save" button to activate this feature (you may have to scroll down in the dialog box
to find the "Save" button).
7. Close the "Ease of Access Center" window.

AutomaticallyAutomaticallyAutomaticallyAutomatically MoveMoveMoveMove thethethethe MouseMouseMouseMouse totototo aaaa DialogDialogDialogDialog BoxBoxBoxBox

The more you use Windows Vista, the more you see dialog boxes in the operating system and
virtually every application. Unfortunately, when dialog boxes appear, they often appear in the
center of the screen or some other location away from your mouse pointer, forcing you to first
move the mouse pointer to the dialog box and then click a button to perform an action or respond
to a message.

If desired, you can enable a feature called "Snap To" that automatically moves the mouse pointer
to the default button whenever dialog boxes appear. While this feature may prove to be a
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convenience, if you enable it, be careful when you click your mouse as you may accidentally click
"OK" or "Yes" to a dialog box without actually reading its information.

1. Open the Windows Vista "Mouse Properties" dialog box.
2. Click the "Pointer Options" tab.
3. Underneath "Snap To", check the box.
4. Click "OK" to close the "Mouse Properties" dialog box.

ChangeChangeChangeChange SettingsSettingsSettingsSettings RelatedRelatedRelatedRelated totototo thethethethe MouseMouseMouseMouse

Windows Vista provides several options to adjust how your mouse pointer operates. You can
adjust the mouse acceleration speed, double-click recognition, the visual mouse pointer itself, and
more.

To access the Mouse Properties:

1. Click the Windows button, selecting "Control Panel" from the menu.
2. If "Control Panel Home" is selected in the left pane of the Control Panel, click "Mouse" in the
right pane. Otherwise, "Classic View" will be selected in the left pane. In this case, double-click
"Mouse" in the right pane.
3. The "Mouse Properties" dialog box will appear. Note that depending on your hardware, the
dialog box may differ slightly from the below screenshot.

TweaksTweaksTweaksTweaks forforforfor GraphicsGraphicsGraphicsGraphics andandandand InterfaceInterfaceInterfaceInterface

TweaksTweaksTweaksTweaks forforforforAeroAeroAeroAero

One of the things that make Vista well is the newAero interface.
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1) Disable Aero

While most of you know the key to tweaking a machine for performance involves the culmination
of numerous tweaks. But many benchmarks have shown no real correlation between disabling
Aero altogether and increased performance.

Right-click in an empty space on your desktop, choose PersonalizePersonalizePersonalizePersonalize > click on WindowWindowWindowWindow ColorColorColorColor
andandandand AppearanceAppearanceAppearanceAppearance > click on OpenOpenOpenOpen classicclassicclassicclassic appearanceappearanceappearanceappearance propertiespropertiespropertiesproperties forforforfor moremoremoremore colorcolorcolorcolor optionsoptionsoptionsoptions >
under Color scheme: chooseWindowsWindowsWindowsWindows VistaVistaVistaVista BasicBasicBasicBasic > click ApplyApplyApplyApply and OKOKOKOK.

2) Disable Transparency

This can make Aero a little "snappier". Right-click in an empty space on your desktop, choose
PersonalizePersonalizePersonalizePersonalize > click onWindowWindowWindowWindow ColorColorColorColor andandandand AppearanceAppearanceAppearanceAppearance > uncheck EnableEnableEnableEnable transparencytransparencytransparencytransparency. While
you're there you can change the look of Aero by choosing a color which you like most.

3) Enable New Vista Aero Cursors

With the latest post-beta 2 builds, Microsoft has included new Aero cursors that are not turned on
by default. Follow the steps below to use the new cool looking cursors:

1. Right click on your desktop and select Personalize.
2. Click on the Mouse Cursors item to select a different mouse cursor scheme.
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3. Change the Scheme from None to Windows Aero.
4. Click OK to see the new Aero mouse cursors.

DisableDisableDisableDisable PPPPop-upop-upop-upop-up BBBBalloonalloonalloonalloon

If you are tired of pop-up tips showing up all over the interface. With group policy editor, you can
easily stop them from showing up for good.

1. Start up the group policy editor by clicking on the start button and keying in gpedit.msc and
pressing Enter.
2. Expand User Configuration, Administrative Templates and Start Menu and Taskbar.
3. Select Remove Balloon Tips on Start Menu items, right click on it and select Properties.
4. Select Enable and hit OK.
5. Close Group Policy Editor and you are finished.

DisplayDisplayDisplayDisplay BackgroundBackgroundBackgroundBackground ImageImageImageImage aaaacrosscrosscrosscross MMMMultipleultipleultipleultiple MMMMonitorsonitorsonitorsonitors

If you are a multi-monitor Windows Vista user, two monitors make doing multiple tasks at one so
much easier. If you are working on an article or trying to be creative in Photoshop, everything is
just much easier because I always have multiple applications open at once. One possibility that
you wanted to use a very large and wide photo as your background that would like cool displayed
across both monitors.

Follow these steps in to display a large image across multiple monitors:

1. Right click on the background and select Personalization.
2. Click on Desktop Background
3. Select a background image that is at least as wide as the combined resolution of both of your
monitors.
4. Next, this is the step that most users would never even think about trying: Select the Tile picture
positioning option as shown below. This is the only option that will display your background
image across multiple monitors.

5. Hit OK

Your background image is now displayed across both monitors instead of having the same image
displayed on both monitors.

Fine-Fine-Fine-Fine-TTTTuneuneuneune DDDDesktopesktopesktopesktop IIIIconconconcon SSSSizeizeizeize
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Windows Vista has many new icon sizes. Using a simple mouse scroll wheel trick that was
primarily used in Internet Explorer to change the text size for years, it is now possible to change
the icon sizes of almost any window you are in, including the desktop.

While on your desktop, hold down the CTRL key and scroll your mouse up for larger and down
for smaller icons. You can make your icons very small or extremely large.

TweakTweakTweakTweakssss forforforfor IndexingIndexingIndexingIndexing OptionsOptionsOptionsOptions

This guide will show you how to open the Indexing Options to include or exclude a file to be
indexed, change the saved Index data location, rebuild the Index, and restore the default Index
settings.

IncludeIncludeIncludeInclude orororor ExcludeExcludeExcludeExclude Folders,Folders,Folders,Folders, LocationsLocationsLocationsLocations andandandand FileFileFileFile TypesTypesTypesTypes totototo thethethethe IndexIndexIndexIndex

1. Open the Control Panel. (Classic View)
2. Click on the Indexing Options icon.
3. Click on Modify.
4. Click on Show all locations if it is not grayed out.
5. Click the little arrow next to the check box for the drive letter to drop down all the folders for
that hard drive.
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6. Check or Uncheck the folders on your hard drive or other devices listed that you want to
included in the index.
Note: The more you add, the longer the search will take.
7. Click on OK when done.
8. Click on the Advanced button.
9. Click on the File Types tab.

http://www.vistax64.com/attachments/tutorials/231d1181479528-indexing-options-locations.jpg
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10. Check or Uncheck the file types you want included in the index.
Note: The more you add, the longer the search will take.
11. Choose the option you want for “How should this file be indexed?”
12. Click on OK when done and Close the Indexing Options window.

ChangeChangeChangeChange thethethethe SavedSavedSavedSaved IndexIndexIndexIndex DataDataDataData LocationLocationLocationLocation

1. Click on the Indexing Options icon. (In the Control Panel Classic View)
2. Click on the Advanced button and go to the Index Location section.
3. Either type in the full path of the new location, or click Select New button and navigate to the
new location.
4. Click OK to apply.

http://www.vistax64.com/attachments/tutorials/230d1181479521-indexing-options-file-types.jpg
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RebuildRebuildRebuildRebuild thethethethe IndexIndexIndexIndex

Click on the Rebuild button. (See screenshot above)
Note: Rebuilding the Index will get rid of search results that still show files you deleted by making
a new index list. Think of it has the ultimate Update button.

RestoreRestoreRestoreRestore orororor ResetResetResetReset thethethethe IndexIndexIndexIndex DefaultDefaultDefaultDefault SettingsSettingsSettingsSettings

Note: This will reset all of Indexing settings and search results data back to the default clean state.

1. Click on the Restore Defaults button and click Ok
2. Restart your computer and wait until it has completed.

TweaksTweaksTweaksTweaks forforforfor RecycleRecycleRecycleRecycle BinBinBinBin

UseUseUseUse LessLessLessLess RoomRoomRoomRoom ononononYourYourYourYour HardHardHardHard DrivesDrivesDrivesDrives forforforfor thethethethe RecycleRecycleRecycleRecycle BinBinBinBin

By default when you delete a file from Explorer or most applications on a Windows Vista system,
the file is not deleted but moved to the Recycle Bin. This way later you can recover the file if it
was accidentally removed.

Storing old files takes up space on your hard drives, so if room is at a premium you can reduce the
Recycle Bin's allotted maximum space:

1. Right-click the "Recycle Bin" icon on the Desktop and choose "Properties".
2. The "Recycle Bin Properties" dialog box appears. Select a drive.
3. Make sure the "Custom size" radio button is checked.

http://www.vistax64.com/attachments/tutorials/234d1181479995-indexing-options-settings.jpg
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4. Next to "Maximum size (MB)", enter the maximum size in megabytes that the Recycle Bin
should take up on said drive.
5. Repeat steps 2-4 for each drive that you wish to change the Recycle Bin size.
6. Click "OK" to close the dialog box.

RemoveRemoveRemoveRemove FFFFileileileile DeleteDeleteDeleteDelete CCCConfirmationonfirmationonfirmationonfirmation

If you have User Account Protection enabled and are tired of all of the prompts that you get when
you try to delete a protected file then this tweak is for you!

One way to cut down on the number of prompts that you get is to disable the delete file
confirmation box. If you are trying to delete a system file you are presented with first the delete
confirmation box and then the UAC authorization pop-up boxes. By disabling the delete
confirmation box you can get rid of one of the pop-up boxes that you are forced to click through
each time.

Follow these steps to disable the Delete confirmation box:

1. Right click on your Recycle Bin on the desktop and select Properties.
2. On the bottom of the Recycle Bin Properties window, uncheck Display delete confirmation
dialog.
3. Hit OK and you are finished.

Keep in mind that you will also no longer get a delete confirmation when you delete files that are
not protected by UAC. That will allow you to delete a file without any confirmation at all. If you
make a mistake and delete a file by accident, just restore it from the Recycle bin.

TweaksTweaksTweaksTweaks forforforfor VVVVisualisualisualisual

VisualVisualVisualVisual EffectsEffectsEffectsEffects

Press theWindowsWindowsWindowsWindows ++++ PausePausePausePause BreakBreakBreakBreak keys > in the left pane click on AdvancedAdvancedAdvancedAdvanced systemsystemsystemsystem settings.settings.settings.settings.
In the resulting window, in the PerformancePerformancePerformancePerformance sectionsectionsectionsection click the Settings...Settings...Settings...Settings... button.
In the VisualVisualVisualVisual EffectsEffectsEffectsEffects panepanepanepane check your options.
-Enable desktop composition
-Smooth edges of screen fonts
-Use drop shadows for icon labels on the desktop
-Use Visual Styles on windows and buttons
Click Apply

All the options:
Animate controls and elements inside windows
Animate windows when minimizing and maximizing
Enable desktop composition
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Enable transparent glass
Fade or slide menus into view
Fade or slide ToolTips into view
Fade out menu items after clicking
Show preview and filters in folder
Show shadows under menus
Show shadows under mouse pointer
Show thumbnails instead of icons
Show translucent selection rectangle
Show window contents while dragging
Slide open combo boxes
Slide taskbar buttons
Smooth edges of screen fonts
Smooth-scroll list boxes
Use a background image for each folder type
Use drop shadows for icon labels on the desktop
Use visual styles on windows and buttons

DisableDisableDisableDisable VVVVisualisualisualisual EEEEffectsffectsffectsffects

If you want a very responsive user interface because you are more interested in getting work done
than looking at Vista's wow-factor graphics, then turning off Aero, themes and visual effects has
got to be the best idea since sliced cheese spread. You might not like what you see, but it will be
faster.

You can disable all of Vista's visual effects by right-clicking the Desktop and selecting the
"Personalize" menu item, select "Window Color and Appearance". In the list box under "Color
scheme", choose Windows Classic.
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TweaksTweaksTweaksTweaks forforforfor UserUserUserUserAccountAccountAccountAccount ControlControlControlControl

DisableDisableDisableDisable UserUserUserUserAccountAccountAccountAccount ControlControlControlControl (UAC)(UAC)(UAC)(UAC)

Disabling UAC will cripple Internet Explorer 7 & 8's Protected Mode. Protected Mode will show
enabled in the Internet Options box but Protected Mode will always read Off in the actual IE
window. (Reason # 1,857,343 to use Firefox)

Press theWindowsWindowsWindowsWindows ++++ RRRR keys > type msconfigmsconfigmsconfigmsconfig > open the ToolsToolsToolsTools panepanepanepane.
Scroll down to DisableDisableDisableDisable UACUACUACUAC and click once on that line.
Hit the LaunchLaunchLaunchLaunch button.

Reg Values:
; Disable UAC
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"EnableLUA"=dword:00000000

TurnTurnTurnTurn OOOOffffffff UACUACUACUAC PPPPromptromptromptrompt

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"ConsentPromptBehaviorAdmin"=dword:00000002
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"ConsentPromptBehaviorUser"=dword:00000001

TweaksTweaksTweaksTweaks forforforfor DrivesDrivesDrivesDrives

DisableDisableDisableDisable IndexingIndexingIndexingIndexing onononon SSSSelectedelectedelectedelected DDDDrivesrivesrivesrives

Click on Computer. Right-click on any drives/partition you do not want Indexed.
In the General pane uncheck Index this drive for faster searching, click Apply,
In the resulting window choose Apply changes to drive X:\, subfolders and files, click OK
Click OK or Continue for any pop-ups, and ignore all for any error messages.

SpeedSpeedSpeedSpeed UUUUpppp EEEExternalxternalxternalxternal HHHHardardardard DDDDrivesrivesrivesrives

Windows Vista operates external hard drives that are connected with USB differently than internal
drives. Write caching is disabled so that you can safely remove the drive at almost any time. This
is a great feature for USB thumb drives that are frequently inserted and removed from your
computer. But if you have a large hard drive that is in an external enclosure that you never
disconnect from your computer, write caching is also disabled which can decrease performance.

This tweak is going to show you how to increase the performance of your external hard drives by
turning write caching back on as well as activating advanced performance. Let’s get started:

1. Click on the start button, then right click on Computer and select Manage.
2. Click on Device Manager on the side menu.
3. Expand Disk drives and locate your external drive from the list.
4. Right click on the drive and select Properties.
5. On the Policies tab, select Optimize for performance.
6. Check Enable write caching on the disk and Enable advanced performance as shown below.
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7. Hit OK and reboot.

SchedulingSchedulingSchedulingScheduling DDDDefragefragefragefrag HHHHardardardard DDDDrivesrivesrivesrives

The disk defragmenter in Windows Vista was redesigned. If you do not like the new stripped down
interface but one welcome addition is easy defrag scheduling.

Click on the Start Button and type in Disk Defragmenter and hit Enter.

Make sure Run on a schedule is checked as shown above.
Click Modify schedule and configure the settings for your computer use.

DefragmentDefragmentDefragmentDefragment DrivesDrivesDrivesDrives ManuallyManuallyManuallyManually

By default, the disk defragmenter in Windows Vista runs on a schedule, defragmenting your drives
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at specified times so you do not have to worry about running this task. However, if you notice
your computer is running slowly, or if you have the automatic defragmentation turned off, you
may need to run this manually.

1. Click the "Start" button and type disk defragmenter, then click "Disk Defragmenter" when it
appears. Or, click the "Start" button, select "All Programs", "Accessories", "System Tools", then
"Disk Defragmenter".
2. Confirm you wish to run this tool if User Account Control (UAC) prompts you.
3. The "Disk Defragmenter" dialog box appears. Click the "Defragment now..." button.
4. The "Disk Defragmenter: Defragment Now" dialog box appears. Check the boxes next to drives
you want to defragment and uncheck the others.
5. Click "OK" to start the defragmentation.
6. You will be prompted that the defragmentation has begun, and the "Defragment Now" button
changes to a "Cancel defragmentation" button that you can click to stop the process if desired.

MakeMakeMakeMake SureSureSureSure YourYourYourYour SATASATASATASATA DrivesDrivesDrivesDrivesAreAreAreAre CCCConfiguredonfiguredonfiguredonfigured ForForForFor MaxMaxMaxMax SpeedSpeedSpeedSpeed

Vista doesn't always set all the performance options to maximum for your SATA drives.

To set all the options to max, open device manager. Press the Windows + R keys and type
devmgmt.msc > expand the Disk drives section by clicking on the plus sign > double-click on the
drive you want to configure the click the Policies tab > Check the Optimize for performance
button > Check both the Enable write caching on the disk and the Enable advanced performance
boxes. See the warnings about power loss? They are there for a reason.

MakeMakeMakeMake SureSureSureSure YourYourYourYour ExternalExternalExternalExternal DrivesDrivesDrivesDrivesAreAreAreAre CCCConfiguredonfiguredonfiguredonfigured ForForForForMaxMaxMaxMax SpeedSpeedSpeedSpeed

This tweak isn't as important unless you are constantly writing/reading to/from an external drive,
or, unless you're a Geek!

Press the Windows + R keys and type devmgmt.msc > expand the Disk drives section by clicking
on the plus sign > double-click on the drive you want to configure the click the Policies tab >
Check the Optimize for performance button.

TweaksTweaksTweaksTweaks forforforfor SecuritySecuritySecuritySecurity CenterCenterCenterCenter &&&&OtherOtherOtherOther SecuritySecuritySecuritySecurity RelatedRelatedRelatedRelated

StopStopStopStop SecuritySecuritySecuritySecurity NotificationsNotificationsNotificationsNotifications

You must do this BEFORE you disable the Security Center.

In the NotificationNotificationNotificationNotification AreaAreaAreaArea (bottom-right where the time is), right-click on the SecuritySecuritySecuritySecurity ShieldShieldShieldShield and
choose OpenOpenOpenOpen SecuritySecuritySecuritySecurity CenterCenterCenterCenter.
In the left pane of the resulting window choose ChangeChangeChangeChange thethethethe waywaywayway SecuritySecuritySecuritySecurity CenterCenterCenterCenter alertsalertsalertsalerts memememe,
choose Don'tDon'tDon'tDon't notifynotifynotifynotify memememe andandandand don'tdon'tdon'tdon't displaydisplaydisplaydisplay thethethethe iconiconiconicon, *poof* the shield is gone!
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Reg Value:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\Svc\S-1-5-21-some series
of numbers, diff on each machine]
"EnableNotifications"=dword:00000000

Note - the value below EnableNotifications is EnableNotificationsRef, it shows the number of
times the above value is changed, if you like you may delete but leaving it hurts nothing.

DisableDisableDisableDisable SecuritySecuritySecuritySecurity CenterCenterCenterCenter

See Stop Security Notifications above.
Press theWindowsWindowsWindowsWindows ++++ RRRR keys > type services.mscservices.mscservices.mscservices.msc .
Scroll down to SecuritySecuritySecuritySecurity CenterCenterCenterCenter and double-click on it.
In the resulting window, click in the box next to StartupStartupStartupStartup typetypetypetype: and choose DisableDisableDisableDisable.
To stop the service now click the Stop button, otherwise the changes will be in effect on reboot.

DisableDisableDisableDisableWindowsWindowsWindowsWindows DefenderDefenderDefenderDefender

Go to StartStartStartStart > ProgramsProgramsProgramsPrograms > WindowsWindowsWindowsWindows DefenderDefenderDefenderDefender > ToolsToolsToolsTools > OptionsOptionsOptionsOptions > Uncheck everything,
especially UseUseUseUseWindowsWindowsWindowsWindows DefenderDefenderDefenderDefender.
Click SaveSaveSaveSave.
You need to do this before you disable the service or else you'll generate an error.

Reg Value:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=dword:00000001

TurnTurnTurnTurn OffOffOffOff RemoteRemoteRemoteRemote AssistanceAssistanceAssistanceAssistance

Press theWindowsWindowsWindowsWindows ++++ PausePausePausePause BreakBreakBreakBreak keys > in the left pane click on AdvancedAdvancedAdvancedAdvanced systemsystemsystemsystem settings.settings.settings.settings.
In the resulting window, switch to the RemoteRemoteRemoteRemote panepanepanepane.
Uncheck AllowAllowAllowAllow RemoteRemoteRemoteRemote AssistanceAssistanceAssistanceAssistance connectionsconnectionsconnectionsconnections totototo thisthisthisthis computer.computer.computer.computer.

Reg Value:
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Remote Assistance]
"fAllowToGetHelp"=dword:00000000

TurnTurnTurnTurn OffOffOffOff orororor ConfigureConfigureConfigureConfigureAutomaticAutomaticAutomaticAutomatic UpdatesUpdatesUpdatesUpdates

There is no sense in having Windows incessantly checking for updates. Microsoft releases their
updates on Tuesdays and usually once a month.

If you are a Geek and hit the tech sites often you'll know when updates are released and you can
update manually. Non-Geeks should use the second option.
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To Disable Automatic Update:

LaunchWindowsWindowsWindowsWindows UpdateUpdateUpdateUpdate, in the left pane click ChangeChangeChangeChange SettingsSettingsSettingsSettings.
In the resulting windows check NeverNeverNeverNever checkcheckcheckcheck forforforfor updatesupdatesupdatesupdates, click OKOKOKOK.

Reg Value:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate
\Auto Update]
"AUOptions"=dword:00000001

To Configure Automatic Update:

LaunchWindowsWindowsWindowsWindows UpdateUpdateUpdateUpdate, in the left pane click ChangeChangeChangeChange SettingsSettingsSettingsSettings.
In the resulting windows check InstallInstallInstallInstall updatesupdatesupdatesupdates automaticallyautomaticallyautomaticallyautomatically recommended), under InstallInstallInstallInstall newnewnewnew
updatesupdatesupdatesupdates, change the day toWednesdayWednesdayWednesdayWednesday and the time to 1:001:001:001:00AMAMAMAM, click OKOKOKOK.

TweaksTweaksTweaksTweaks forforforfor PagePagePagePage FileFileFileFile

Windows Vista has what is called a Paging File that is located on the hard drive. The paging file
acts like additional RAM. If your computer runs out of RAM Windows Vista uses it’s paging file
as an alternative to the RAM.

Since a computer’s hard drive controller can read and write from more than one hard drive at one
time moving the paging file to a separate hard drive than Windows Vista is installed on improves
your computers performance.

Instead of reading and writing system, program files, and your paging file on one hard drive you
can move your paging file to a separate hard drive. With your paging file on a second hard drive
the load is split between reading and writing system and program files and reading and writing the
paging file.

Before you start messing with your computer’s paging file there are things you need to understand
so you don’t break your computer

• Your computer must have a paging file. Windows Vista and most software rely on the paging file
even though your computer has plenty or memory.

• The recommended size of the paging file is 1.5 to 3 times the amount of RAM you have.

• If you move the paging file, it should always be moved to a different physical hard drive. Never
use a separate partition on the same hard drive as the C: drive. This will slow your computer
down.
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• You can have 2 paging files. Each paging file must be on different physical hard drives though.
An example would be a paging file on your C: and E: drives.

MoveMoveMoveMoveWindowsWindowsWindowsWindows VistaVistaVistaVista’’’’ssss PagingPagingPagingPaging FileFileFileFile

For example, you want to move the paging file from its original location on the C: drive to a
separate hard drive called the E: drive.

1. Right-click Computer in the Start Menu.
2. Select Properties.
3. Click Advanced system settings on the left side of the System window.
4. Click the Settings button in the Performance section of the Advanced tab.
5. Select the Advanced tab in the Performance Options window.
6. Click the Change button in the Virtual memory section.
7. Uncheck Automatically manage paging file size for all drives.

8. Highlight the C drive, select No paging file, and then click the Set button. Ignore any warnings
you receive.
9. Select the drive you want to move the paging file to, select system managed size, and then click
the Set button.



93

10. Click OK and then restart your computer to apply the changes.

UseUseUseUse 2222 PagingPagingPagingPaging FilesFilesFilesFiles forforforforMaximumMaximumMaximumMaximum PerformancePerformancePerformancePerformance

Since the hard drive controller on your computer can read and write to more than one hard drive at
a time it’s possible to have 2 paging files. It’s very important that the two paging files are on
separate hard drives and not different partitions on the same hard drive.

If you have two or more hard disks, move your pagefile.

There is no point in moving your pagefile if you have a single disk, even if the disk has multiple
partitions, so this tweak requires at least two hard disks. It relies on the assumption that your
second or subsequent hard disk is used much less than your system disk (the disk that your
operating system and applications are installed on) so there is less disk activity on it, which means
the pagefile can be accessed much more quickly on that drive. In addition, Input/Output (I/O) to
and from the second disk is performed in parallel to any I/O on the first disk, which means
Windows is not trying to batter the heads across the hard disk as it tries to load files at the same
time it is accessing the pagefile.

Note: A page fault is not an error condition. Page faults occur when the OS needs something that
is stored in the pagefile, in other words, a page fault occurs when the computer reads the pagefile.
Constant page faulting is indicated by lots of disk activity when, for example, switching
applications or starting new ones.

This pagefile tweak will perform best if the second or subsequent drive is empty to start with.
Failing that, a disk defragment should be performed before applying this tweak to help ensure a
contiguous (unbroken) span of space is available for the pagefile.
Open the Control Panel and select the System applet
Select Advanced system settings:

Select the Advanced tab:
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Click Settings under the Performance group and on the Performance Options dialog box, click
Change, which is under the Virtual Memory group:
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Deselect Automatically manage paging file size for all drives (1.)
Click on the hard disk that currently contains the pagefile (2.), click No paging file (3.), then click
Set:
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Click on the hard disk that you want to contain the pagefile (1.), then click Custom size (2.) and
enter the same value as shown in the Recommended field (3.). Finally, click Set then OK:
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TweaksTweaksTweaksTweaks forforforforWelcomeWelcomeWelcomeWelcome CenterCenterCenterCenter

As soon as you install Windows Vista you are bombarded by the Welcome Center that is designed
to help beginner Windows users easily configure their new computer. This new welcome screen is
a nice feature the first time you start using Windows vista but quickly becomes annoying.

Disabling the Welcome Center is very easy to do and can speed up your boot as well.

1. Start Regedit.
2. Navigate through HKEY_CURRENT_USER, Software, Microsoft, Windows, CurrentVersion,
Run.
3. Right click on the WindowsWelcomeCenter key and select Delete.

The next time you restart the Welcome Center will be gone.

Or you can stop Welcome center by unchecking the Run a Startup button at the bottom of the
Welcome Center.

VistaVistaVistaVista ServicesServicesServicesServices RecommendationsRecommendationsRecommendationsRecommendations
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Giving good, detailed recommendations on Services settings is nearly impossible. These
recommendations below assume you are running under an Admin account. Though running as a
Standard User in Vista is better than previous Windows versions.

Note - A change in the recommendation for the ReadyBoost service. ReadyBoost, ReadyBoot, and
Vista's new prefetching scheme are all tied together. To take advantage of all these options you
should leave the ReadyBoost service enabled even if you do not have a ReadyBoost drive. If not
the basic scheme defaults back to an XP-like setting. During testing the biggest effect I noticed
was a 10-15 second difference in boot times (faster after re-enabling ReadyBoost).

Open your services, Press the Windows + R keys (= Start > Run), type services.msc.
Maximize the window.
You'll see a column labeled Status. Double-click it so that all the services that are started are up
top.
These are the only ones you need to worry about. If it isn't started, leave it alone.

See picture below for an example.
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VistaVistaVistaVista ServicesServicesServicesServices RecommendationsRecommendationsRecommendationsRecommendations ---- AbsoluteAbsoluteAbsoluteAbsolute SafeSafeSafeSafe SettingsSettingsSettingsSettings

Vista Services Recommendations – Absolute Safe Settings

Disable

If you are not comfortable adjusting Services or do not understand them either leave
them alone or use these settings.
DFS Replication
Diagnostic Policy Service (change to manual)
Distributed Link Tracking Client
IKE and AuthIP IPsec Keying Modules
IPsec Policy Agent
KtmRm for Distributed Transaction Coordinator
Offline Files
Remote Registry (for security reasons)
Tablet PC Input Service
Windows Error Reporting Service
Windows Search (if you do a lot of searching on your computer then leave this alone)

VistaVistaVistaVista ServicesServicesServicesServices RecommendationsRecommendationsRecommendationsRecommendations –––– DesktopDesktopDesktopDesktop

Vista Services Recommendations - Desktop

Disable

Safe Networked+ Sharing
(non-essential stuff off)

Networked + Not sharing from this
computer

DFS Replication
Diagnostic Policy
Service (change to

DFS Replication
Diagnostic Policy Service
(change to manual)

Computer Browser*
Desktop Window Manager Session
Manager
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manual)
Distributed Link
Tracking Client
IKE and AuthIP IPsec
Keying Modules
IPsec Policy Agent
KtmRm for Distributed
Transaction Coordinator
Offline Files
Remote Registry (for
security reasons)
Secondary Logon
Security Center
SSDP Discovery (for
security reasons)
Tablet PC Input Service
Terminal Services
Windows Defender
Windows Error
Reporting Service
Windows Search

Distributed Link Tracking
Client
IKE and AuthIP IPsec
Keying Modules
IP Helper
IPsec Policy Agent
KtmRm for Distributed
Transaction Coordinator
Offline Files
Remote Registry (for
security reasons)
Secondary Logon
Security Center
SSDP Discovery (for
security reasons)
Tablet PC Input Service
Terminal Services
UPnP Device Host
Windows Defender
Windows Error Reporting
Service
Windows Search

DFS Replication
Diagnostic Policy Service (change
to manual)
Distributed Link Tracking Client
Function Discovery Provider Host
Function Discovery Resource
Publication
IKE and AuthIP IPsec Keying
Modules
IP Helper
IPsec Policy Agent
KtmRm for Distributed Transaction
Coordinator
Offline Files
Remote Registry (for security
reasons)
Secondary Logon
Security Center
Server
SSDP Discovery (for security
reasons)
Tablet PC Input Service
Terminal Services
UPnP Device Host
Windows Defender
Windows Error Reporting Service
Windows Search
* - if you want to use the Computer
Browser service
you'll need to keep the Server
service enabled

VistaVistaVistaVista ServicesServicesServicesServices RecommendationsRecommendationsRecommendationsRecommendations ---- Desktop,Desktop,Desktop,Desktop, partpartpartpart 2222

Vista Services Recommendations – Desktop, part 2

Disable

Not Networked Tweaked Out (Geeks Only!!!)

Computer Browser
DFS Replication
Diagnostic Policy Service (change to
manual)
Distributed Link Tracking Client
Function Discovery Provider Host
Function Discovery Resource Publication

Computer Browser
Desktop Window Manager Session Manager
DFS Replication
Diagnostic Policy Service (change to manual)
Distributed Link Tracking Client
Function Discovery Provider Host
Function Discovery Resource Publication
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IKE and AuthIP IPsec Keying Modules
IP Helper
IPsec Policy Agent
KtmRm for Distributed Transaction
Coordinator
Offline Files
Remote Registry (for security reasons)
Secondary Logon
Security Center
Server
SSDP Discovery (for security reasons)
Tablet PC Input Service
TCP/IP NetBIOS Helper
Terminal Services
UPnP Device Host
Windows Defender
Windows Error Reporting Service
Windows Search

IKE and AuthIP IPsec Keying Modules
IP Helper
IPsec Policy Agent
KtmRm for Distributed Transaction
Coordinator
Offline Files
Print Spooler
Remote Registry (for security reasons)
Secondary Logon
Security Center
Server
SSDP Discovery (for security reasons)
Tablet PC Input Service
TCP/IP NetBIOS Helper
Terminal Services
Themes
UPnP Device Host
Windows Defender
Windows Error Reporting Service
Windows Event Log (I wouldn't disable this)
Windows Search
Windows Time

VistaVistaVistaVista ServicesServicesServicesServices RecommendationsRecommendationsRecommendationsRecommendations –––– LaptopLaptopLaptopLaptop

Vista Services Recommendations – Laptop
Best results will most likely be achieved in between these 2 categories.

Disable

Safe Tweaked Out (Geeks Only!!!)
DFS Replication
Diagnostic Policy Service (change to
manual)
Distributed Link Tracking Client
IKE and AuthIP IPsec Keying Modules
IPsec Policy Agent
KtmRm for Distributed Transaction
Coordinator
Offline Files
Remote Registry (for security reasons)
Secondary Logon
Security Center
SSDP Discovery (for security reasons)
Tablet PC Input Service
Terminal Services
Windows Defender

Computer Browser
Desktop Window Manager Session Manager
DFS Replication
Diagnostic Policy Service (change to manual)
Distributed Link Tracking Client
Function Discovery Provider Host
Function Discovery Resource Publication
IKE and AuthIP IPsec Keying Modules
IP Helper
IPsec Policy Agent
KtmRm for Distributed Transaction
Coordinator
Offline Files
Print Spooler
Remote Registry (for security reasons)
Secondary Logon
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Windows Error Reporting Service
Windows Search

Security Center
Server
SSDP Discovery (for security reasons)
Tablet PC Input Service
TCP/IP NetBIOS Helper
Terminal Services
Themes
UPnP Device Host
Windows Defender
Windows Error Reporting Service
Windows Event Log (I wouldn't disable this)
Windows Search
Windows Time

TweaksTweaksTweaksTweaks forforforfor InternetInternetInternetInternet &&&&NetworkingNetworkingNetworkingNetworking

InternetInternetInternetInternet ExplorerExplorerExplorerExplorer 8888

1) Clean IE history

Open Internet Explorer > Go to Tools > Delete Browsing History > Pick the stuff you want to
clean. If you Delete all... and in the resulting window check the box Also delete files and settings
stored by add-ons, please be careful as this deletes your passwords too > when finished, close
Internet Explorer.

2) Increase Max Connections

This tweak may be able to increase your page loads and possibly your download speed.

After a series of testing, it is able to establish 10 and 16 connections under Vista. And you could
try to set yours at 16 to reach the max connections. Keep in mind that too many connections could
possibly get you banned or disconnected from websites (and others may limit your number).

If you want to do a quick test yourself try this link and hit refresh several times to hit your max:

http://www.spasche.net/files/parallel_connections

The Easy Way

Go here and click on the FixFixFixFix ItItItIt icon: How do I configure Internet Explorer to download more than
two files at one time?
http://support.microsoft.com/kb/282402

http://www.spasche.net/files/parallel_connections
http://support.microsoft.com/kb/282402
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Clicking on that icon will download the file EnableTenIEDownloadSessions.msiEnableTenIEDownloadSessions.msiEnableTenIEDownloadSessions.msiEnableTenIEDownloadSessions.msi. Double-click it
to run it.

This changes adds the following to the registry
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"MaxConnectionsPerServer"=dword:0000000a
"MaxConnectionsPer1_0Server"=dword:0000000a

FirefoxFirefoxFirefoxFirefox

1) Clear Firefox History

Open Firefox > in the top menu go to Tools > Options > click on Privacy and then the Settings...
button > check what you would like to clean then click OK, uncheck the box next to Ask me
before clearing private data (like you need something else in Vista nagging you) and click OK.
Just set the options for the following

2) Clear Private Data

Open Firefox > in the top menu go to Tools > Clear Private Data (you can now use this as often as
you like). Close Firefox.
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DisableDisableDisableDisable IPV6IPV6IPV6IPV6

Firefox 3 by default resolves IPv6 address first and if that fails then reverts to IPv4. This can
sometimes slow down your browser’s performance.
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Open Firefox > in the address bar type about:config > scroll down to the line:
network.dns.disableIPv6, double-click it to change its value to true.

DisableDisableDisableDisableAutomaticAutomaticAutomaticAutomatic ImageImageImageImage ResizingResizingResizingResizing

Open Firefox > in the address bar type about:config > scroll down to the line:
browser.enable_automatic_image_resizing , double-click it to change its value to false.

RemoveRemoveRemoveRemove thethethethe SearchSearchSearchSearch PPPPaneaneaneane

Open Firefox > go to View > Toolbars > Customize. Click (and hold) in the search box and drag it
into the Customize Toolbar box.

SpeedSpeedSpeedSpeed UUUUppppWWWWebebebeb BBBBrowsingrowsingrowsingrowsing withwithwithwith OpenDNSOpenDNSOpenDNSOpenDNS

When you type in a domain name such as wingeek.com in your browser the computer must
resolve the friendly name into an IP address of the server to download the web page and
supporting files. Windows uses a DNS (domain name system) server to lookup this information.
By default, Windows uses your ISP’s DNS server. Depending on your provider, the performance
of their DNS resolving server varies. Some large national providers are known to provide
unreliable and slow DNS servers.

The performance of the DNS server you are using is one component that affects the speed of your
internet browsing. Since each domain name you type in must be resolved into an IP address, the
amount of time that takes will delay the loading of any web page. Some users with overloaded ISP
DNS servers can see delays in multiple seconds before web pages start to load.

OpenDNS provides free alternative DNS servers that anyone can use with any internet provider.
Unlike many national internet providers, OpenDNS’s DNS servers are very fast and reliable.
Using OpenDNS servers instead of your ISP servers will help you speed up your internet browsing
by cutting down on the delay between resolving a domain name and getting the IP address so your
browser can start loading the web page.
Configuring your computer to use OpenDNS servers instead of your ISP’s is a simple change that
works in both Windows XP and Windows Vista:

1. Click on the Start Button and type in ncpa.cpl and hit Enter.
2. Right click on your active network connection that you use to connect to the Internet and select
Properties.
3. On the Networking / General tab, select Internet Protocol (TCP/IP) (version 4 on Windows
Vista & 7) and hit Properties.
4. On the properties screen, select Use the following DNS server addresses and then type in
208.67.222.222 in the preferred and 208.67.220.220 in the alternate boxes.
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5. Hit OK twice.

OtherOtherOtherOther NetworkNetworkNetworkNetwork TweaksTweaksTweaksTweaks

1. Uninstall Remote Differential Compression
This is unneeded in a home network.

Go to Start > Control Panel > Programs > Uninstall a program > Turn Windows Features on or off.
Deselect (uncheck), Remote Differential Compression. Click OK and then reboot if prompted.

2. Disable Vista Auto-Tuning
Please read Notes below first!

These are run from the command prompt. Start > Run (or press the Windows+R keys)> type cmd,
hit Enter > copy/paste command, hit Enter.

Disable:
netsh int tcp set global autotuninglevel=disable

Enable:
netsh int tcp set global autotuninglevel=normal

NotesNotesNotesNotes - There are any number of variables that can have an effect on your network speed. Some
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(usually older) network equipment can do Window Tuning. Some download methods / programs
(torrent etc.) may also have issues with Windows Tuning. Please usually do not use this tweak.

TweaksTweaksTweaksTweaks forforforfor WinWinWinWin 7777

Windows 7 is Microsoft's most advanced operating system ever. Compared to earlier Microsoft
operating systems, Windows 7's changes under the hood improve performance, security, reliability,
compatibility, and the user experience. Some people say Windows 7 doesn't need to be tweaked.
Tweaking is about more than just performance tweaks. It is about setting up the computer the way
you want to use it, maintaining it, and securing it and your data. Tweaking done in the full context
of this guide can provide a slight but noticeable speed boost, tighten security, increase reliability,
and improve the user experience. However before you start tweaking it, it is recommended that
you use Windows 7 in its default state for weeks. There are new features in Windows 7 that may
seem like unnecessary bloat at first that you may discover actually help you get things done faster.
Tweaking isn't just about making the computer faster. It is about getting things done faster. Some
tweaks may free up a small amount of memory but in return it will take you more steps to perform
a task.

InstallInstallInstallInstallWindowsWindowsWindowsWindows 7777 ffffromromromrom aaaa USBUSBUSBUSB TTTThumbhumbhumbhumb DDDDriveriveriverive

If you’re so impressed with Windows 7 on your desktop computer that you want to install it on
your laptop, what do you do if the laptop doesn’t have a DVD drive? Of course, you could connect
a USB DVD drive, if you have one. Or you could put the installation files on a network drive and
connect to it over the network.

But here’s another option that works surprisingly well: Copy the contents of the Windows 7 ISO
image to a 4 GB or larger USB thumb drive (or a flash memory card, if the laptop has a built-in
reader). Installing the OS this way is likely to be faster than using a DVD.

TweaksTweaksTweaksTweaks fffforororor LoginLoginLoginLogin

Auto Login will be helpful for quick login.
Press the Windows + R keys > type netplwiz > uncheck Users must enter a user name and
password to use this computer. > in the resulting screen pick the appropriate User and type in the
password and click Apply.
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TweaksTweaksTweaksTweaks fffforororor UserUserUserUserAccountAccountAccountAccount ControlControlControlControl（UACUACUACUAC）

User Account Control or UAC is a feature in Windows 7 that asks for permission to do system
software tasks and also run programs. Unfortunately, this security feature can become annoying at
times. Much less so then it was with Vista's default configuration, but it can be difficult to deal
with as well as confuse users with dialog pop-ups that are requesting a "password" to perform
actions, but never actually ask for that password (if already logged in as an administrator). If you
wish to disable it, here is how to do it:

With the default Category Control Panel:

1. Go to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select ChangeChangeChangeChange UserUserUserUserAccountAccountAccountAccount ControlControlControlControl settings under Action Center header
5. Select the ContinueContinueContinueContinue button (if UAC is active)
6. Select the slider on the left and drag it down to "Never notify"
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7. Select the OkOkOkOk button to close the panel
8. Select the YesYesYesYes button (since UAC is still active) to continue modification of the settings
9. Close the remaining open windows
You will have to reboot for the setting to take effect.

Or just type “UAC” in the Start Menu search field and click the result. The setting of “Never
notify” gives a comfortable balance between mindful security and incessant nagging.

Changing UAC back is as easy as steps 1 through 5 and putting the slider where you desire.
Higher is "more secure".

The default level is recommended for most people, but if you make system changes (denoted by a
UAC shield on the button) often, you may choose to make it go away.

TweaksTweaksTweaksTweaks fffforororor JumpJumpJumpJump ListListListListssss

UsingUsingUsingUsing JumpJumpJumpJump ListsListsListsLists totototo OOOOpenpenpenpen PPPProgramsrogramsrogramsrograms aaaandndndnd IIIItemstemstemstems

Jump Lists are lists of recently opened items, such as files, folders, or websites, organized by the
program that you use to open them. You can use a Jump List to open items, and you can also pin
favorites to a Jump List, so you can quickly get to the items that you use every day.
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Pin-UpPin-UpPin-UpPin-Up YourYourYourYour FavoritesFavoritesFavoritesFavorites iiiinnnn tttthehehehe JumpJumpJumpJump ListListListList

Explorer’s Jump List shows your seven most frequently visited folders, but you can manually
bookmark some favorites to the top of the list by pinning folder locations. Just hold right-click on
any folder, either on your desktop or from an open instance of Explorer, and drag that folder icon
to the Explorer shortcut on the Taskbar. You’ll see a message that reads “Pin to Windows
Explorer” before you release the mouse button. The folder will appear under a “Pinned” section of
the Jump List, and you can remove it by clicking the “Unpin from this list” icon on the right side
of the panel.

TweaksTweaksTweaksTweaks fffforororor ttttheheheheAppearanceAppearanceAppearanceAppearance ooooffffWin7Win7Win7Win7

FonFonFonFontstststs

Go to Start menu >click on the Control Panel >click on the Appearance and Personalization >set
the fonts here
Font management is much improved in Windows 7. Gone is the “Add Fonts” dialog, replaced with
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additional functionality in the Fonts folder. First, the folder shows font previews in each font file’s
icon (viewed with Large or Extra Large icons). Fonts from a single set will no longer show up as
different fonts and are now combined as a single family (which can be expanded by double
clicking the icon). You can also toggle fonts on and off by right clicking a font icon and selected
the “hide” option. This will prevent applications from loading the font (and therefore save
memory), but keep the file retained in the Font folder.

A new font called Gabriola also comes bundled with Windows 7, which takes advantage of the
new OpenType and DirectWrite (Direct2D) rendering.

ThemesThemesThemesThemes aaaandndndnd ColorsColorsColorsColors

Right-click on the desktop and choose Personalize.
In this window double-click to change Themes.
Change the visuals and sounds on your computer.
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In the above screen double-click on Window Color for more advanced settings.
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In the above screen double-click on Desktop Background to make a Solid Color your background.
Right-clicking on any picture anywhere on your computer will give you the option of Set as
desktop background.

*Settings in the Active Title Bar section effect several others and is the quickest way to change
many color /font settings.

AeroAeroAeroAero

Reduce the overhead associated with Windows 7 new Theme. As a side note, the new Aero is a
big reason to upgrade to Windows 7. However, if you are using an older system that does not meet
the recommended requirements to run the Aero Glass engine or have a system that does not have
Windows 7 certified driver support, disable the themes to make it look like Windows 2000/XP
(with its new theme disabled) and save the memory.

Also, in order to get back Aero Themes selection (after performing these steps, they will be grayed
out of selection), you will have to reverse (enable) the features and reboot.

With the default Category Control Panel:
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1. Go to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select AppearanceAppearanceAppearanceAppearance andandandand PersonalizationPersonalizationPersonalizationPersonalization
4. Select PersonalizationPersonalizationPersonalizationPersonalization
5. Select ThemeThemeThemeTheme
6. Under Basic and High Contrast Themes, select "WindowsWindowsWindowsWindows ClassicClassicClassicClassic"

Fine tune visual performance options:

With the default Category Control Panel:

1. Go to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select SystemSystemSystemSystem
5. Select AdvancedAdvancedAdvancedAdvanced systemsystemsystemsystem settingssettingssettingssettings (on the left side)
6. select AdvancedAdvancedAdvancedAdvanced tabtabtabtab
7. Select SettingsSettingsSettingsSettings button under Performance
8. Select "AdjustAdjustAdjustAdjust forforforfor bestbestbestbest performanceperformanceperformanceperformance"
9. Select the OkOkOkOk button

In order to shrink up the task bar to be only "one line", you will need to check another box located
here:

1. Right click the taskbar where there is nothing at
2. Select PropertiesPropertiesPropertiesProperties
3. TaskbarTaskbarTaskbarTaskbar tab
4. Check "Use"Use"Use"Use smallsmallsmallsmall icons"icons"icons"icons"
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After that, Disable and Stop the Themes service.

With the default Category Control Panel:

1. Go to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select AdministrativeAdministrativeAdministrativeAdministrative ToolsToolsToolsTools
5. Select ServicesServicesServicesServices
6. Select "Themes"Themes"Themes"Themes" service (Double Click)
7. Select GeneralGeneralGeneralGeneral TabTabTabTab
8. In the Startup type: select "DisabledDisabledDisabledDisabled"
9. In the Service status area: select "Stop"
10. Select the OkOkOkOk button to close the panel

You may also want to disable the Desktop Window Manager Session Manager Service

1. Head to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select AdministrativeAdministrativeAdministrativeAdministrative ToolsToolsToolsTools

http://wiki.blackviper.com/wiki/Themes
http://wiki.blackviper.com/wiki/Desktop_Window_Manager_Session_Manager
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5. Select ServicesServicesServicesServices
6. Select "Desktop"Desktop"Desktop"Desktop WindowWindowWindowWindowManagerManagerManagerManager SessionSessionSessionSession Manager"Manager"Manager"Manager" service (Double Click)
7. Select GeneralGeneralGeneralGeneral TabTabTabTab
8. In the Startup type: select "DisabledDisabledDisabledDisabled"
9. In the Service status area: select "Stop""Stop""Stop""Stop"
10. Select the OkOkOkOk button to close the panel

Rebooting is not required as each action performed above is applied at the time it is finished.

TaskbarTaskbarTaskbarTaskbar (System(System(System(System Tray)Tray)Tray)Tray)

The programs that you pin to your Taskbar can be moved around to any order you want, whether
they’re just shortcut icons or actually active applications. We recommend moving frequently used
programs and folders to the front of the stack, so it’ll be easily to launch them with the
aforementioned Windows + [number] shortcut. The Taskbar, if unlocked, can also be dragged to
latch to the left, right, or even top of your desktop. Windows 7 improves side-docked Taskbar
support with better gradient rendering and shortcut support. It really works well if you’re using a
widescreen monitor.

Just as the Taskbar icons can be rearranged at will, the icons in the System Tray (actually called
Notification Area) can be dragged and set to any order as well. Hidden Icons can be dragged back
into view, and you can hide icons by dropping them into the Hidden Icon well – which is easier
than working through the Notification Area Customization menu.

StartStartStartStart MenuMenuMenuMenu

This feature allows you to access programs and items with a single click, speeding up your work.

Right-click on the Start button and choose Properties > check / uncheck the boxes in the Privacy
section.

-Store and display recently opened programs in the Start menu
This puts recently open Programs in the Start menu. They will appear under items you have
pinned there.

- Store and display recently opened items in the Start menu and the taskbar.
This creates a menu flyout for recent items in the Start menu and adds recent items to your Jump
lists.
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AccelerateAccelerateAccelerateAccelerate YYYYourourourour StartStartStartStart MenuMenuMenuMenu

The Start Menu hasn’t changed much from Vista, but there are some notable improvements. The
default power button is thankfully changed to Shut Down the system, as opposed to Hibernation,
as it was in Vista. This can be changed to do other actions from the Start Menu Properties menu.

Additional customization brings Videos and Recorded TV as links or menus to the right side of the
Start Menu, next to your Documents, Music, and Games. Feel free to mess around the
Customization options since you can always return to the default Start Menu settings by clicking
the “default” button at the bottom.

ChangingChangingChangingChanging thethethethe NNNNumberumberumberumber ofofofof RRRRecentecentecentecent PPPProgramsrogramsrogramsrograms //// IIIItemstemstemstems DDDDisplayedisplayedisplayedisplayed

Right-click on the Start button and choose Properties > click the Customize button.
At the bottom of that window the Start menu size section, change the number(s) in the sections:
- Number of recent programs to display:
- Number of recent items to display in Jump Lists:
- Click OK to apply.
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CustomizeCustomizeCustomizeCustomize thethethethe AAAAppearppearppearppearanceanceanceance ofofofof StartStartStartStart MenuMenuMenuMenu

Right-click on the Start button and choose Properties > click the Customize button.

Below is a list of all your options.
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TTTThehehehe NotificationNotificationNotificationNotificationAreaAreaAreaArea aaaandndndndActionActionActionAction CenterCenterCenterCenter

This will give you a quicker access to the things you use and removal of the things you don't.

1) Notification Area

Right-click in an empty area of the Taskbar and choose Properties -> In the Notification area
section click the Customize button.
(Also available by going to: Control Panel >Notification Area Icons)

You can either handle all icons the same by checking the box next to:
Always show all icons and notifications on the taskbar.
Or,
Uncheck that box and configure each item individually.
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Note - Not everything you see in the window below shows all the time. Some only appear when
that program is open.

Click on Turn system icons on or off to configure those.

2) Action Center

Right-clicking on the flag icon in the Notification area and choose Open Action Center.
Configure what sections you get messages about by clicking Change Action Center settings.
Uncheck unwanted sections.
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The excess icons should be removed from the system tray (lower right). Contrary to popular belief,
those little "quick access" icons take up a lot of room and increase boot time.

Unfortunately, the Action Center is tough to get rid of and the "up arrow" can hide some of those
icons. We can fix that as the following steps.

1. Click the "up arrow" in the system tray
2. Select Customize...Customize...Customize...Customize...
3. Check "Always"Always"Always"Always showshowshowshow allallallall iconsiconsiconsicons andandandand notificationsnotificationsnotificationsnotifications onononon thethethethe taskbar"taskbar"taskbar"taskbar"
4. Select "Turn"Turn"Turn"Turn systemsystemsystemsystem iconsiconsiconsicons onononon orororor off"off"off"off"
5. Turn off the icons you do not wish to use by pulling down the menu selection under

Behaviors.
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If you choose to disable the Action Center system tray notification, you can always view what
"would" be there by:

1. Head to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select ActionActionActionAction CenterCenterCenterCenter

Using this method, you can check Action Center messages and not be nagged by those "balloon"
pop-ups when you are trying to get stuff done.

TweaksTweaksTweaksTweaks forforforfor tttthehehehe ClockClockClockClock

BasicBasicBasicBasic SettingsSettingsSettingsSettings

To get there click once on the time and then click Change date and time settings...
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AdvancedAdvancedAdvancedAdvanced ClockClockClockClock SettingsSettingsSettingsSettings

To get there go to Control Panel > Region and Language (can't see that section? In Control Panel
choose View by > Large Icons)

These options switch settings system wide as well as the clock area. Click on the arrows to see
your options.

While other options can change the taskbar clock options, the Short date and Long time sections
option is suggested.

For time little h is 12 hour clock, big H is 24 hour clock. Play with the options until you see a
format you like.

Click Apply to save your changes.
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TweaksTweaksTweaksTweaks forforforfor KeyboardKeyboardKeyboardKeyboard SSSShortcutshortcutshortcutshortcuts

Windows 7 provides new shortcut key combos to let you do more without mouse. Here are a few
to try out:

• Windows + E will open a new Explorer window.
• In Windows Explorer, press Alt + P to turn the preview pane on.
• Windows + P opens the Display Switcher applet.
• Windows + Spacebar shows the desktop (makes active windows transparent).
• Windows Logo Key + Plus (+) key turns on the Magnifier to zoom in on the desktop.
• Windows Logo key + Minus (-) key zooms back out.
• Ctrl + clicking an icon in the taskbar toggles between the open instances of the program.
• Ctrl + Shift + Click: Hold down Ctrl and Shift while launching an application from the

Taskbar or start menu to launch it with full administrative rights.
• Windows Logo key + Left or Right Arrow key will shift the active window to the left or

right side of the screen and make it fill half the screen (same as dragging the window to
the left or right edge of the screen but without using the mouse).

• Windows Logo key + Shift + Left or Right: Arrow key (with multiple monitors) will
move the window to the left or right monitor.

• Windows + Up /Windows + Down: If a window is not maximized, pressing Windows +
Up will fill it to your screen. Windows + Down will minimize that active window.
Unfortunately, pressing Windows + Up again while a window is minimized won’t return
it to its former state.

• Windows + Shift + Up: Similar to the shortcut above, hitting these three keys while a
window is active will stretch it vertically to the maximum desktop height. The width of
the window will however stay the same. Pressing Windows + Down will restore it to its
previous size.

• Windows + Home: This shortcut performs a similar function to hovering over a window’s
peek menu thumbnail in the Taskbar. The active window will stay on your desktop while
every other open application is minimized. Pressing this shortcut again will restore all the
other windows.

• Windows + [Number]: Programs (and new instances) pinned to your Taskbar can be
launched by hitting Windows and the number corresponding to its placement on the
Taskbar. Windows + 1, for example, launches the first application, while Windows + 4
will launch the fourth. We realize that this is actually one key-press more than just
clicking the icon with your mouse, but it saves your hand the trouble of leaving the
comfort of the keyboard.

• Windows + T: Like Alt + Tab (still our all time favorite Windows specific shortcut),
Windows + T cycles through your open programs via the Taskbar’s peek menu.
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TweaksTweaksTweaksTweaks forforforforWindowsWindowsWindowsWindows FFFFeatureseatureseatureseatures

Microsoft gives you much more flexibility with Windows 7, allowing you to turn off Windows
components — such as Internet Explorer, Windows Search, the Gadget platform, and media
features — that you couldn’t disable in earlier versions of Windows. Here’s how:

1. Click Start | Control Panel and select Programs and Features.
2. In the left pane, click Turn Windows Features On or Off.
3. Simply select or deselect the check boxes to enable or disable the various Windows

features, then click OK.

DDDDisableisableisableisable GadgetsGadgetsGadgetsGadgets

Press the Windows + R keys > type control.exe appwiz.cpl > click Turn Windows features on or
off > uncheck Windows Gadget Platform and click OK.

TurnTurnTurnTurn OffOffOffOff SystemSystemSystemSystem SoundsSoundsSoundsSounds

Right-click on the Volume icon in your System Tray and choose Sounds > First save your current
scheme, click on the Save As... button, enter a name, and click OK > Next, under Sound Scheme:
choose No Sounds and click Apply at the bottom, right.
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MoveMoveMoveMove LibrariesLibrariesLibrariesLibraries

Right-click on your User Name in the Start Menu and choose Open.
Select the libraries you wish to move and copy / paste them to the new location.
Pick the stuff you wish to be safe from any problems. Such us Contacts, Downloads, My
Documents, My Music, My Pictures, My Videos
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1. Once you have finished copying the files. Go back to the original Library, right-click on each
folder you moved.
2. Choose Properties from the menu. In the resulting window, click on the Location tab, and then
the Move... button.
3. Browse the location you copied the files to.
4. Click once on the folder you want it moved to and then click the Select Folder button (bottom
right of the screen).

This screen will pop up. Click Yes.

5. Repeat this step for all the folders you copied.
6. Add new folders to Library
7. Right-click on that folder and choose Include in library > and choose the appropriate library.

MakeMakeMakeMake SureSureSureSure YYYYourourourour SATASATASATASATA DrivesDrivesDrivesDrivesAAAArererere CCCConfiguredonfiguredonfiguredonfigured ffffororororMaxMaxMaxMax SpeedSpeedSpeedSpeed

Open device manager. Press the Windows + R keys and type devmgmt.msc > expand the Disk
drives section by clicking on the plus sign > double-click on the drive you want to configure then
click the Policies tab > Check the Optimize for performance button > Check both the Enable write
caching on the disk and the Enable advanced performance boxes.

ConfigureConfigureConfigureConfigure oooorrrr DisableDisableDisableDisable WindowsWindowsWindowsWindows SearchSearchSearchSearch

Configure
Type indexing in the Start Menu Search Box and choose Indexing Options. Or go to Control Panel
> Indexing Options

Click the Modify button to add or remove folders. Libraries and therefore folders added to
Libraries are included by default.



128

DisableDisableDisableDisable RemoteRemoteRemoteRemote AssistanceAssistanceAssistanceAssistance aaaandndndnd RemoteRemoteRemoteRemote DesktopDesktopDesktopDesktop

Note: Remote Desktop is not available on Windows 7 Starter, Home Basic or Home Premium, so
the option will not be there.

With the default Category Control Panel:

1. Go to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select SystemSystemSystemSystem
5. Select RemoteRemoteRemoteRemote settingssettingssettingssettings (on the left side)
6. Select the ContinueContinueContinueContinue button (if UAC is active)
7. Uncheck "AllowAllowAllowAllow RemoteRemoteRemoteRemote AssistanceAssistanceAssistanceAssistance connectionsconnectionsconnectionsconnections totototo thisthisthisthis computercomputercomputercomputer " option
8. Ensure "Don'tDon'tDon'tDon't allowallowallowallow connectionsconnectionsconnectionsconnections totototo thisthisthisthis computercomputercomputercomputer" option is checked
9. Select the OkOkOkOk button to apply the settings

DisableDisableDisableDisable IndexingIndexingIndexingIndexing

Option #1 - Disable the Service. Press the Windows + R keys > type services.msc > double-click
on the Windows Search service > set Startup type to disabled then Stop the service or reboot.

Option #2 - Uninstall it. Press the Windows + R keys and type appwiz.cpl > Turn Windows
Features on or off > uncheck Windows Search, click OK.

ConfigureConfigureConfigureConfigure orororor DisableDisableDisableDisableAutomaticAutomaticAutomaticAutomatic DiskDiskDiskDisk DefragDefragDefragDefrag
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Press the Windows + R keys > type dfrgui.exe (Or click on Start button> All Programs >
Accessories > System Tools > Disk Defragmenter).

Click Configure Schedule button > Change Schedule to fit your needs or Uncheck Run on
schedule to disable

DisableDisableDisableDisable SuperfetchSuperfetchSuperfetchSuperfetch

Press the Windows + R keys > type services.msc > double-click on the Superfetch service > set
Startup type to disabled then Stop the service or reboot.

TweaksTweaksTweaksTweaks forforforfor SecuritySecuritySecuritySecurity RelatedRelatedRelatedRelated

ConfigureConfigureConfigureConfigure oooorrrr DisableDisableDisableDisable WindowsWindowsWindowsWindows DefenderDefenderDefenderDefender

If you have other anti-virus and anti-spyware to protect your computer, then you could disable
Windows Defender

To disable it

Option #1 - Disable the Service. Press the Windows + R keys > type services.msc > double-click
on the Windows Defender service > set Startup type to disabled then Stop the service or reboot.

Option #2 - Uninstall it. Press the Windows + R keys and type appwiz.cpl > Turn Windows
Features on or off > uncheck Windows Defender, click OK.

To configure Windows Defender

Type Windows Defender in the Search box (or go to Control Panel > Windows Defender). Most of
the options you want to configure are under Tools > Options.

ConfigureConfigureConfigureConfigure oooorrrr DisableDisableDisableDisableAutomaticAutomaticAutomaticAutomatic UpdatesUpdatesUpdatesUpdates

To change settings type update in the Start Menu search box and then enter (or go to Control Panel
> Windows Update).
In the left pane double-click Change settings.
To disable Automatic Updates choose Never check for updates (not recommended).

UpdatedUpdatedUpdatedUpdated DriversDriversDriversDrivers

Download and install all updated drivers from the hardware manufacture sites. There is no
particular restriction to suggest which site you need to go due to the different system components
installed in your system. But do your computer a favor and get updated drivers for everything.
Contact your PC builder or each manufacture for each item installed in your system.
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As with every Windows release in the past, updated drivers fix bugs and also usually increase
performance from the default OS drivers installed.

Usually, after the installation of each driver, you must reboot. If the driver installation program
does not ask you to reboot, please still try that.

ServicesServicesServicesServices

Disable some service will use less system resources and increased security
Networked Using HomeGroup - Safe To Disable
Distributed Link Tracking Client
Media Center Extender Service
Offline Files
Windows Media Player Network Sharing Service

Not Networked - Safe To Disable
Computer Browser
Distributed Link Tracking Client
Function Discovery Resource Publication
HomeGroup Provider
Media Center Extender Service
Offline Files
Server
SSDP Discovery
TCP/IP NetBIOS Helper
UPnP Device Host
Windows Media Player Network Sharing Service

Services You May Want Disable Over Security Concerns
These are set to Manual by default.

The table below lists the services that start automatically (exported straight from the services
window as a .csv file). If you do not see a particular service in your Window, do not worry. Not all
services are in all Windows 7 versions.

Press the Windows + R keys and type services.msc .
Change the order of Services by clicking on the main tab in each column (Name, Description,
Status, Startup Type, Log On As).
Clicking the Status tab will order the services by started or not.

NameNameNameName StatusStatusStatusStatus StartupStartupStartupStartup TypeTypeTypeType NotesNotesNotesNotes
Application Experience Started Manual
Application Information Started Manual
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Background Intelligent Transfer
Service

Started
Automatic
(Delayed Start)

Base Filtering Engine Started Automatic
CNG Key Isolation Started Manual
COM+ Event System Started Automatic
Computer Browser Started Manual Not needed if not networked
Cryptographic Services Started Automatic
DCOM Server Process Launcher Started Automatic
Desktop Window Manager
Session Manager

Started Automatic

DHCP Client Started Automatic

Diagnostic Policy Service Started Automatic
enables problem detection, troubleshooting and
resolution

Diagnostic Service Host Started Manual used by Diagnostic Policy Service
Diagnostic System Host Started Manual used by Diagnostic Policy Service
Distributed Link Tracking Client Started Automatic Not needed at home.
DNS Client Started Automatic
Function Discovery Provider Host Started Manual Not needed if not networked
Function Discovery Resource
Publication

Started Automatic Not needed if not networked

Group Policy Client Started Automatic
HomeGroup Listener Started Manual Will not start if you leave HomeGroup.
HomeGroup Provider Started Manual Safe to disable if not using HomeGroup
IP Helper Started Automatic
Microsoft .NET Framework
NGEN v2.0.50727_X86

Started
Automatic
(Delayed Start)

Multimedia Class Scheduler Started Automatic
Network Connections Started Manual
Network List Service Started Manual
Network Location Awareness Started Automatic
Network Store Interface Service Started Automatic
Offline Files Started Automatic Safe to disable if not needed.
Peer Name Resolution Protocol Started Manual Not needed if not networked
Peer Networking Grouping Started Manual Not needed if not networked
Peer Networking Identity
Manager

Started Manual Not needed if not networked

Plug and Play Started Automatic
Portable Device Enumerator
Service

Started Manual

Power Started Automatic

Print Spooler Started Automatic
This involves more than printing. Some apps use
this for file/document conversion too.

Remote Procedure Call (RPC) Started Automatic



132

RPC Endpoint Mapper Started Automatic
Security Accounts Manager Started Automatic

Security Center Started
Automatic
(Delayed Start)

Server Started Automatic
If not sharing files safe to disable. However The
Computer Browser Service and HomeGroup
Listener service depend on this.

Shell Hardware Detection Started Automatic

Software Protection Started
Automatic
(Delayed Start)

SSDP Discovery Started Manual Not needed if not networked
Superfetch Started Automatic
System Event Notification Service Started Automatic
Task Scheduler Started Automatic

TCP/IP NetBIOS Helper Started Automatic
Needed for older Windows and Linux connectivity.
Safe to disable if not connecting to these machines.

Themes Started Automatic
UPnP Device Host Started Manual Not needed if not networked
User Profile Service Started Automatic
Windows Audio Started Automatic
Windows Audio Endpoint Builder Started Automatic

Windows Defender Started
Automatic
(Delayed Start)

Disable this through Control Panel if not needed. If
you install Microsoft Security Essentials it sets this
to manual.

Windows Driver Foundation -
User-mode Driver Framework

Started Automatic

Windows Event Log Started Automatic
Windows Firewall Started Automatic
Windows Management
Instrumentation

Started Automatic

Windows Media Player Network
Sharing Service

Started
Automatic
(Delayed Start)

Safe to disable if not sharing or using advanced
sharing.

Windows Modules Installer Started Manual

Windows Search Started
Automatic
(Delayed Start)

Uninstallable.

Windows Update Started
Automatic
(Delayed Start)

WinHTTP Web Proxy
Auto-Discovery Service

Started Manual

Workstation Started Automatic

Or adjust for any additional unneeded services as the following steps:
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With the default Category Control Panel:

1. Head to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select SystemSystemSystemSystem andandandand SecuritySecuritySecuritySecurity
4. Select AdministrativeAdministrativeAdministrativeAdministrative ToolsToolsToolsTools
5. Select ServicesServicesServicesServices
6. Select a service to adjust by double-clicking
7. In the GeneralGeneralGeneralGeneral tabtabtabtab, StartupStartupStartupStartup typetypetypetype section, select Automatic (Delayed Start), Automatic,

Manual or Disabled.

If you like, you can also do: StartStartStartStart > AllAllAllAll ProgramsProgramsProgramsPrograms > AccessoriesAccessoriesAccessoriesAccessories > RunRunRunRun > type in services.msc >
Select OKOKOKOK.

After configuring all services that you desire to change, reboot to see the effects of your tweaking.

Note:Note:Note:Note: Do not use msconfig to stop services. It basically is "disabling" a service. Use the above
procedure and set to "manual" instead for testing purposes.

TweaksTweaksTweaksTweaks forforforfor PowerPowerPowerPower OptionsOptionsOptionsOptions

HibernateHibernateHibernateHibernate aaaandndndnd HybridHybridHybridHybrid SleepSleepSleepSleep

Hibernate and Hybrid Sleep by default create a file called hiberfil.sys that is 75% of your RAM in
size. This can be a fragmentation issue for your hard drive (also, Windows 7 cannot defrag this file
though some third-party defraggers can).

It should also be noted that for a variety of reason hibernate / hybrid sleep has been known to
cause many a folk no end of issues (Google search it).

In the end Windows 7 boots fast and the few seconds of Hibernate / Hybrid Sleep does not save
you outweighs the aforementioned issues for desktops. It is better performance wise to just shut
the computer off when you'll be away from it.

1) To Disable Hibernate / Hybrid Sleep Permanently

Press the Windows + R keys > type cmd > type powercfg.exe /hibernate off

NNNNoteoteoteote - this removes hibernate / hybrid sleep options from the Power Plan settings. It also deletes
hiberfil.sys

Warning - This is a global setting that disables hibernate for ALL power plans. It should not be
used on a laptop.)
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2) To Re-enable Hibernate

Press the Windows + R keys > type cmd > type powercfg.exe /hibernate on
Source: How to disable and re-enable hibernation on a computer that is running Windows

3) To just disable Hybrid Sleep

Open Control panel Power Options (see below) > select your current plan > choose Change plan
settings > go to Sleep > Hibernate after > under setting choose or type Never.

4) To Configure Power Options

Press the Windows + R keys > type powercfg.cpl (or go to Control Panel/Power Options).

To disable all power options:
1 - Disable hibernate (shown above)
2 - Choose the High performance plan > Change plan settings > turn all options to OFF or Never.
(Note - You may have to manually type in Never)

SwitchingSwitchingSwitchingSwitching BetweenBetweenBetweenBetween PPPPowerowerowerower PPPPlanslanslanslans

Quickly switching between power plans is as easy as pressing the Windows + X keys.
This brings up the under publicized and under appreciated Windows Mobility Center.
Click the arrow in the Battery Status section to switch plans.

Add a Windows Mobility Center shortcut to your desktop. There are 2 ways to do this.

1. While in Control Panel drag the Windows Mobility Center icon to the desktop.
Or,
2. Right-click on the desktop and choose New > Shortcut > browse to (or type)
C:\Windows\System32\mblctr.exe and click Next > optionally type a different name for the
shortcut > click Finish.

TweaksTweaksTweaksTweaks forforforforWindowsWindowsWindowsWindows BackupBackupBackupBackup aaaandndndnd ReReReRestorestorestorestore

SystemSystemSystemSystem BackupBackupBackupBackup andandandand RestoreRestoreRestoreRestore

You can get to your system image without a System Restore Disk by using the Windows 7 install
disk but it takes longer to get there. Boot from the install CD > choose Repair > choose System
Recovery Options > System Image Recovery.

"System Restore affects Windows system files, programs, and registry settings...System Restore
does not affect personal files, such as e-mail, documents, or photos, so it cannot help you restore a
deleted file...Restore points are created automatically every week, and just before significant
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system events, such as the installation of a program or device driver. You can also create a restore
point manually from the Help file.

It is recommended that most users use Windows 7's built-in backup options as well as third party
backup options (see below).

Links:

Microsoft - Back up your files (with how-to video)
Windows Backup and Restore Center
Back up and restore: frequently asked questions
What backup settings should I use to maximize my disk space?
Back up the registry

To open Backup and Restore: Type backup and restore in the Start Menu search box (Control
Panel (view large icons) > Backup and Restore).

ConfigureConfigureConfigureConfigure oooorrrr DisableDisableDisableDisable SystemSystemSystemSystem RestoreRestoreRestoreRestore

If you use other backup methods and would like to configure or disable the system restore, here
below are steps:

Be sure you have another backup / restore option BEFORE you do this. Disabling System Restore
means that you will not be able to use Shadow Copies or Driver Rollback.

1. To open System Restore > press the Windows + R keys > type rstrui.exe.
or
Go to Start > All Programs > Accessories > System Tools > System Restore
2. To Configure Which Drives To Protect With System Restore or Disable System Restore
3. Press the Windows + Pause Break keys > in the left pane click on Advanced system settings.
In the resulting window, switch to the System Protection pane.
4. Select the drive you want to protect or remove protection from > click the Configure button >
pick either "Restore..." or "Turn off..."
5. If removing drives - A pop-up will happen asking "Are you sure...", click Turn System Restore
Off, then click Apply.

TweaksTweaksTweaksTweaks forforforfor CoolCoolCoolCool ToolsToolsToolsTools oooonnnnWinWinWinWin 7777

Windows 7's Own Performance And Information Tools
Located at: Control Panel > All Control Panel Items > Performance Information and Tools >
Advanced Tools

WindowsWindowsWindowsWindows SearchSearchSearchSearch

http://windows.microsoft.com/en-US/windows7/Back-up-your-files
http://www.microsoft.com/windows/windows-vista/features/backup.aspx
http://windows.microsoft.com/en-us/windows7/Back-up-and-restore-frequently-asked-questions
http://windows.microsoft.com/en-US/windows7/What-backup-settings-should-I-use-to-maximize-my-disk-space
http://windows.microsoft.com/en-US/windows7/Back-up-the-registry
http://wiki.blackviper.com/wiki/Windows_Search
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The Windows Search Service (or the not installed by default Indexing Service), by default, the
service searches the start menu and the user account directory (C: /Users/<account>/) to assist in
finding information faster.

Add/RemoveAdd/RemoveAdd/RemoveAdd/Remove ProgramsProgramsProgramsPrograms

Uninstall Windows 7 features that are unused. You can always put them back on later:

With the default Category Control Panel:

1. Go to StartStartStartStart
2. Select ControlControlControlControl PanelPanelPanelPanel
3. Select ProgramsProgramsProgramsPrograms
4. Select ProgramsProgramsProgramsPrograms andandandand FeaturesFeaturesFeaturesFeatures
5. Select TurnTurnTurnTurn WindowsWindowsWindowsWindows featuresfeaturesfeaturesfeatures onononon orororor offoffoffoff (on the left side)
6. Select the ContinueContinueContinueContinue button (if UAC is active)
7. Check or Uncheck needed/unneeded Windows features (such as TabletTabletTabletTablet PCPCPCPC

ComponentsComponentsComponentsComponents orWindowsWindowsWindowsWindows GadgetGadgetGadgetGadget PlatformPlatformPlatformPlatform)
8.8.8.8. Select the OkOkOkOk button

CalculateCalculateCalculateCalculate YYYYourourourourMortgageMortgageMortgageMortgage aaaandndndnd OOOOtherthertherther MathMathMathMath’’’’ssss TricksTricksTricksTricks

Wordpad and Paint aren’t the only upgraded programs in Windows 7. The reliable Calculator
applet has been beefed up to do more than just basic arithmetic. In Vista, the Calculator had
Standard and Scientific modes. Now, you can toggle between Standard, Scientific, Programmer,
and even Statistics modes.
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In addition, the Options menu lets you pull out many new automated conversation tools, such has
Unit Conversion (i.e. Angles, Temperature, Velocity, or Volume) and Date Calculation (calculate
the difference between two dates). More templates give you the ability to crunch Gas Mileage,
Lease, and even Mortgage estimates based on any variables you input.
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FormatFormatFormatFormat tttthehehehe TTTTextextextext iiiinnnn SSSStickytickytickyticky NNNNotesotesotesotes

Another new feature in Windows 7 is the built-in Sticky Notes application. You’ll find it on the
Start menu. You’ve probably already discovered that you can change the color of notes by
right-clicking and selecting a new color. You may also have figured out that you can use the Ctrl +
B and Ctrl + I shortcuts to format the text as bold or italic. But did you know that you can make
bulleted and numbered lists in your sticky notes, and increase or decrease the text size? Here are
some handy keyboard shortcuts that work within sticky notes:

• Ctrl + Shift + L (once): Bulleted list
• Ctrl + Shift + L (twice): Numbered list
• Ctrl + Shift + >: Increase text size
• Ctrl + Shift + <: Decrease text size
• Ctrl + U: Underline
• Ctrl + T: Strikethrough

You can format the text within Windows 7’s sticky notes with keyboard shortcuts. If you've got a
Tablet PC or a touchscreen, Windows 7 Sticky Notes support pen and touch input, too — you can
even switch between different input methods within the space of a single note. Sticky Notes is
available only in the Home Premium, Professional, and Ultimate editions of Windows 7.

Usage of Sticky Notes on Win 7

FixFixFixFix MP3MP3MP3MP3 BugBugBugBug

There’s a reason this Windows 7 release is a Beta. The versions of Windows Media Center and
Windows Media Player that shipped with the OS have a nasty bug that may damage your MP3
files. By default, Windows Media Player 12 enables a feature that auto fills-in missing metadata
on your imported music files, which includes large album art. But filling in this metadata on files
that already have large headers will permanently cut away a few seconds of audio from the
beginning of the track. Microsoft offers a Hotfix on this page:
http://support.microsoft.com/kb/961367 in addition to a workaround if you don’t want to install

http://windows.microsoft.com/en-us/windows7/using-sticky-notes
http://support.microsoft.com/kb/961367
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the fix:

Workarounds for the MP3 file corruption issue
If you do not apply this update, the most effective workaround is to set the properties of all MP3
files to read-only on local hard disks, removable drives, and network shares that can be accessed
by Windows 7 Beta computers. To do this, follow these steps:
1. In Windows Explorer, select and right-click your MP3 files, and then click Properties.
2. On the General tab, click to select the Read-only check box.
3. We recommend that you back up all the MP3 files before you use Windows Media Player or
Windows Media Center.

A simpler but less complete workaround is to disable metadata automatic updates in Windows
Media Player by setting the Windows Media Player options. To do this, follow these steps:
1. On the Tools menu, click Options.
2. On the Library tab, click to clear the Retrieve additional information from the Internet check
box and the Maintain my star ratings as global ratings in files check box.
3. Click OK.

A possible solution to the MP3 files corruption issue

If some of your MP3 files have already been affected, you might be able to restore the corrupted
MP3 files to their pre-edit status. To do this, follow these steps:
1. In Windows Explorer, right-click a corrupted MP3 file, and then click Properties.
2. On the Previous Version tab, select an earlier version in the File Versions list, and then click
Restore. If multiple edits were performed, you may have to revert to the oldest version that is
available.

GetGetGetGet BBBBackackackack SSSSomeomeomeome VistaVistaVistaVista FFFFeatureseatureseatureseatures tttthathathathat MMMMissingissingissingissing iiiinnnnWin7Win7Win7Win7

BringBringBringBring QuickQuickQuickQuick LaunchLaunchLaunchLaunch BackBackBackBack

The Quick Launch is superfluous with the presence of the updated Taskbar, but you can still bring
it back with the following steps:

• Right-click the Taskbar, hover over Toolbars, and select New Toolbar.
• In the Folder selection field at the bottom, enter the following string:
%userprofile%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch
• Turn off the “lock the Taskbar” setting, and right-click on the divider. Disable “Show Text” and
“Show Title” and set the view option to “Small Icons”.
• Drag the divider to rearrange the toolbar order to put Quick Launch where you want it, and then
right-click the Taskbar to lock it again.

BringBringBringBring BBBBackackackack tttthehehehe VistaVistaVistaVista TTTTaskbaraskbaraskbaraskbar LLLLookookookook aaaandndndnd BBBBehaviorehaviorehaviorehavior
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It’s easy to change the taskbar so it will be similar to the old look:

1. Right-click the Start button and select Properties.
2. Click the Taskbar tab.
3. Select the Use Small Icons check box and click Apply.

If you don’t like the way Windows 7 combines icons for all instances of an application, you can
change that, too. On the same tab, click the down arrow on the Taskbar Buttons box and select
Combine When Taskbar Is Full.

This dialog box also allows you to select the taskbar location on the screen (bottom, top, left, or
right), customize which icons appear in the notification area (system tray), and decide whether to
temporarily minimize all open windows when you place your mouse on the far end (or bottom) of
the taskbar (Desktop Preview).

BanishBanishBanishBanish ProgramsProgramsProgramsPrograms ttttoooo tttthehehehe SystemSystemSystemSystem TrayTrayTrayTray

All active programs show up as icons on the Taskbar, whether you want them to or not. While this
is useful for web browsing or word processing, your taskbar can get cluttered up with icons you
would normally expect to be hidden away, like for Steam or a chat client. You can keep active
instances of these programs hidden away in the System Tray/Notification Area by right-clicking
their shortcuts, navigating to the Compatibility tab, and selecting “Windows Vista” under the
Compatibility Mode drop-down menu. This only works for programs that would previously hide
away from the Taskbar in Vista.

AAAAWelcomeWelcomeWelcomeWelcome GestureGestureGestureGesture

Windows 7 natively supports touchscreen devices and has incorporated a gesture-based system to
navigate the desktop with a stylus. Lucky for you, one of these gestures also works with a mouse.
Instead of right-clicking a Taskbar icon to access its Jump List (the new program-specific menu
that replaces the right-click context menu), you can hold left-click and drag upwards to smoothly
call it up. Clicking and dragging down in the Internet Explorer address bar will also unveil your
browser history and related favorites bookmarks. Some of the staff here found this especially
useful when running Windows 7 on their Macbook Pros.

TweaksTweaksTweaksTweaks forforforfor InternetInternetInternetInternet &&&&NetworkNetworkNetworkNetwork

This tweak may be able to increase your page loads and possibly your download speed.

AccessAccessAccessAccess NetworkNetworkNetworkNetwork ConnectionConnectionConnectionConnection PropertiesPropertiesPropertiesProperties

To get there:
Right-click on the Network icon in your system tray and choose Open Network and Sharing
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Center > click on Change adapter settings > choose the Local Area Connection and/or Wireless
Network Connection, right-click and choose Properties.

To get there faster press the Windows + R keys and type ncpa.cpl >choose the Local Area
Connection and/or Wireless Network Connection, right-click and choose Properties.

*Tip - Yes, you can configure each connection differently!
*Tip - While your here, if you aren't going to use one of the connections, disable it :( right-click >
Disable).

Default
Networked, Sharing (no network map)
If you want the Network Map then leave the Link-Layer entries checked.
Not Networked, For Advanced Users Only

TweaksTweaksTweaksTweaks fffforororor InternetInternetInternetInternet ExplorerExplorerExplorerExplorer 8888 oooonnnnWin7Win7Win7Win7

EnableEnableEnableEnable orororor DisableDisableDisableDisable InternetInternetInternetInternet ExplorerExplorerExplorerExplorer 8888 IndividualIndividualIndividualIndividual TabbedTabbedTabbedTabbed BrowsingBrowsingBrowsingBrowsing TaskbarTaskbarTaskbarTaskbar PreviewPreviewPreviewPreview
WindowsWindowsWindowsWindows

This will show you how to enable or disable the individual taskbar preview windows in Internet
Explorer 8 when using tabbed browsing.

If enabled, each tab used will have its own individual preview window when you hover over the
IE icon on the taskbar. If disabled, only one preview window will show on the taskbar when you
hover over the IE icon, no matter how many tabs you are using.

To Enable:

1. Go to Tools in the Menu Bar in IE8 and select Internet Options.
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2. Under the General tab, go to Tabs - Settings.
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3. Tick the option- Show Previews for Individual Tabs in the Taskbar. Click OK.

To Disable:

Repeat Steps 1-3 above and then untick this option.
Please be aware that all the settings will take affect after a restart of IE.
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CreateCreateCreateCreate aaaa InternetInternetInternetInternet ExplorerExplorerExplorerExplorer PerformancePerformancePerformancePerformance TroubleshootTroubleshootTroubleshootTroubleshoot ShortcutShortcutShortcutShortcut iiiinnnnWindowsWindowsWindowsWindows 7777

1. Right click on an empty area on desktop, and click on New and Shortcut.
2. Type the location below into the location area, and click on the Next button. (See screenshot
below)

%systemroot%\system32\msdt.exe -id IEBrowseWebDiagnostic



145

3. Type Internet Explorer Performance Troubleshoot for the name, or any name you would like
and click on the Finish button. (See screenshot below)
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4. Right click on the new Internet Explorer Performance Troubleshoot shortcut on the Desktop and
click on Properties.
5. Click on the Shortcut tab, then click on the Change Icon button. (See screenshot below)

6. In the line under "Look for icons in this file". You can use any icon that you would like.
7. Click on OK.
8. Move the shortcut to where you like for easy use.

DisplayDisplayDisplayDisplayAllAllAllAll WebsitesWebsitesWebsitesWebsites iiiinnnn CompatibilityCompatibilityCompatibilityCompatibility ViewViewViewView iiiinnnnWindowsWindowsWindowsWindows 7777 InternetInternetInternetInternet ExplorerExplorerExplorerExplorer

1. Open Internet Explorer.
2. Click on the Tools Command Bar button.
3. Click on Compatibility View Settings. (See screenshots above)
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4. If you would like to Display All Websites in Compatibility View, please check the option of
Check the Display all websites in Compatibility View box. When it is checked, other options will
be grayed out.
If you would like to not Display All Websites in Compatibility View, then please uncheck this
option.
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5. Click on the Close button.
6. Close Internet Explorer when done.

ResetResetResetReset InternetInternetInternetInternet ExplorerExplorerExplorerExplorer iiiinnnnWindowsWindowsWindowsWindows 7777

This will show you how to reset Internet Explorer settings to return it back to the default state it
was in when it was first installed on your computer with Windows 7. This is useful for
troubleshooting problems that might be caused by settings that were changed after installation.

When you delete personal settings, some web pages that rely on previously stored cookies, from
data, passwords, or previously installed browser add-ons might not work correctly.

Resetting Internet Explorer's settings is not reversible. After a reset, all previous settings are lost
and cannot be recovered.

Here are the steps:

1. Open Internet Explorer. Click on Tools and Internet Options.
2. Click on the Advanced tab, and then the Reset button. (See screenshot below)
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3. If you also wanted to delete your personal settings, then check the box as well, otherwise leave
the box unchecked. (See screenshot below)

NOTENOTENOTENOTE: See the table at the top of the tutorial for what will be affected by this. You should check
this for a complete reset though.
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4. Click on the Reset button. And then click on the Close button.
5. Click on OK in the pop-up frame.
6. The reset will take effect the next time you open Internet Explorer.

SetSetSetSet aaaa DefaultDefaultDefaultDefault AcceleratorAcceleratorAcceleratorAccelerator iiiinnnnWindowsWindowsWindowsWindows 7777 InternetInternetInternetInternet ExplorerExplorerExplorerExplorer

This will show you how to Set or Remove an Accelerator as the default provider for that
Accelerator category in Windows 7 Internet Explorer.

You can use Accelerators to search text that you select, map, e-mail, translate, or share content
from any web page you’re currently viewing with just one click. Learn more.

When you first open Internet Explorer, you can accept a selection of default Accelerators included
with Internet Explorer. You can also add or remove an Accelerator of your choice for the default
Accelerator.

1. Open Internet Explorer.
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A) Click on the Page Command Bar icon button and click on All Accelerators and Manage
Accelerators. (See screenshot below)

B) Go to step 3 or 4.

2. Open Internet Explorer.
A) Click on the Tools Command Bar icon button and click on Manage Add-ons. (See screenshot
below)
B) Under Add-on Types (left pane), click on Accelerators.
C) Go to step 3 or 4.
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3. To Set an Accelerator as Default
A) Select an enabled Accelerator add-on that you want to make as the default for that category of
Accelerator and click on the Set as default button.

NOTENOTENOTENOTE: If you already have an Accelerator set as default in that category, then it will
automatically be removed as the default Accelerator when you set another Accelerator as the
default in that same category.
B) Click on the Close button.

4. To Remove an Accelerator as Default
A) Select a currently default Accelerator add-on in an Accelerator category that you want to
remove as the default Accelerator and click on the Remove as default button.

NOTENOTENOTENOTE: When you remove an Accelerator as default from a category, it will not have a default
Accelerator until you set another Accelerator as default for that category.
B) Click on the Close button.

TweaksTweaksTweaksTweaks fffforororor FirefoxFirefoxFirefoxFirefox ononononWin7Win7Win7Win7

DisableDisableDisableDisable IPV6IPV6IPV6IPV6

While the IPV6 is enabled and present on Windows 7 computer, it is hardly used by any
application or device as of now. So, you may disable IPv6 on the computer as this may result in
better network performance and save CPU memory.
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Open Firefox > in the address bar type about:config > scroll down to the line:
network.dns.disableIPv6, double-click it to change its value to true.

DisableDisableDisableDisableAutomaticAutomaticAutomaticAutomatic ImageImageImageImage ResizingResizingResizingResizing

Open Firefox > in the address bar type about:config > scroll down to the line:
browser.enable_automatic_image_resizing, double-click it to change its value to false.
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RemoveRemoveRemoveRemove thethethethe SearchSearchSearchSearch PPPPaneaneaneanellll

Open Firefox > go to View > Toolbars > Customize. Click (and hold) in the search box and drag it
into the Customize Toolbar box.

ReduceReduceReduceReduce FirefoxFirefoxFirefoxFirefox MemoryMemoryMemoryMemory UsageUsageUsageUsage ininininWindowsWindowsWindowsWindows 7777

When you use the computer, probably running many softwares, each of them needs ram memory.
RAM is very important, because the faster the frequency of the RAM the faster the software runs.
In this tutorial we will move Firefox to your hard drive instead of memory when you minimize it.
When you do that, Firefox will take up much less ram memory.

1. Open a new tab in Firefox, then type in about:config in the address bar and press enter.
2. After this, a warning message will appear. Click on I’ll be careful, I promise!
3. In about:config settings, right click anywhere and select New and Boolean as shown below.
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4. In New boolean value, type config.trim_on_minimize and click on OK.

5. Select true and click on OK.
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6. Close and restart Firefox for these settings to take effect.

TweaksTweaksTweaksTweaks fffforororor GoogleGoogleGoogleGoogle ChromeChromeChromeChrome oooonnnnWin7Win7Win7Win7

EnableEnableEnableEnable GoogleGoogleGoogleGoogle ChromeChromeChromeChromeWWWWorksorksorksorks ononononWin7Win7Win7Win7 64bit64bit64bit64bitssss

There are many users reporting that Google Chrome doesn’t work with Microsoft latest operating
system Windows 7 64 bit version. Here is solution to make Google Chrome Work on Windows 7
64 bit.

Run Google Chrome on Windows 7 64 bit Version

1. Right Click on Google Chrome Icon
2. Add –in-process-plugins after chrome.exe in Target field.
3. Click Apply and save change.
4. Now start Google Chrome and it should work on your Windows 7 64 Bit Version

A click on OK will apply the changes and disable the taskbar previews in Windows 7.... Google
Chrome will still show the active tab if the user moves the mouse over the taskbar icon but that is
the default behavior and cannot be changed.

One of the recent additions to the Windows version of the Google Chrome web browser was
support for the Windows 7 taskbar to show preview thumbnails of all open tabs of the web
browser in the taskbar. That feature addition caused some controversy as it was not possible to
disable it.

All that needs to be done to disable tab previews in the Windows 7 taskbar is to run Google
Chrome in Windows Vista Service Pack 2 compatibility mode. The taskbar preview feature is not
available in Windows Vista and will therefore stop working.

To do this right-click the Google Chrome executable and select Properties from the context menu.
Now switch to the Compatibility tab and check the “Run this program in compatibility mode for”
option and select Windows Vista (Service Pack 2) from the list of available options.
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A click on OK will apply the changes and disable the taskbar previews in Windows 7. Google
Chrome will still show the active tab if the user moves the mouse over the taskbar icon but that is
the default behavior and cannot be changed.

UsingUsingUsingUsing JumpJumpJumpJump LLLListsistsistsists totototo openopenopenopen GoogleGoogleGoogleGoogle ChromeChromeChromeChrome

Jump Lists are part of the new Windows 7 taskbar. The Jump Lists basically provide access to
program related options. This can be the most recent documents of Microsoft Word, the latest
visited websites in Internet Explorer but also options to create a task like sending an email or
opening a new web browser window.

The latest developing version of Google Chrome is now offering Jump Lists support in Windows
7. The Jump List can be opened by right-clicking the Google Chrome icon in the Windows taskbar.
The Google Chrome Jump List is divided into four areas of which three are always visible and one
only if the user has added at least one item to it.

The Google Browser will display the most visited websites, the recently closed websites and tasks
in the Jump List. The most visited and recent websites are directly taken from the web browser’s
history while the task allow the user to open a new window (either normal or in incognito mode).

The fourth group only becomes available if the user pins an element in the Jump List. This is for
example excellent for quickly accessing favorite websites from the Windows 7 Jump List. The
latest developer build of Google Chrome can be downloaded from the dev channel page. It is
interesting to see that the Google Chrome development team has added Jump List support while
the Mozilla Firefox team has not shown any signs that they intend to support that feature in the
near future.
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