Windows 7 (and Vista) Tune-Up Checklist @

Jim McKnight www.jimopi.net Windows7_Tuneup.lwp revised 6-24-2013

PC Make, Model:
OWNER Name, Date, & Phone:
Date's Worked:
COMMENTS/PROBLEMS:

WARNING: AT THIS POINT, ASSUME THE PC IS INFECTED W ITH SOME KIND OF MALWARE AND
USE PROPER PRECAUTIONS SO YOU DO NOT INFECT OTHER PC's.

If, for any reason you cannot complete tasks 1 thou  gh 9, go to my “How to Remove Malware from
XP” sheet, then return here. Make every efforttog et a good image backup before removing
malware, as removing malware can sometimes make the PC unbootable.

1. BLOW OUT THE DUST: Inspect all fans, intake grills, outgo grills, and heatsink fins. Clean as
necessary. Note: If the PC has a separate Video card, be sure its heatsink is VERY clean. Many video
card GPU's run too hot.

2. BOOT TEST:
a. Before powering up, make sure _All External Drives & the Network Cable are UNPLUG  GED.

b. See if the PC boots up OK.

Cc. PROCESSES count: Open the Task Manager > Processes tab. Make sure the box is
is checked for "M Show processes from all users". # of processes running after boot = ,
Record any strange looking processes and research them.

3. SYSTEM ASSESSMENT: Drive C size = GB. Space used on Drive C = GB. (Thisis

the amount to be backed up). Free Space = GB. (Percent free must be greater than 15%)

a. HDD HEALTH
O Install HD TUNE and CRYSTAL DISK INFO.
I Verify that the Drive Hardware Health is OK.
O Run a benchmark for data speed (Typically 35-90 MB/sec): MB/sec.
[ Run an Error Scan on drive C and look that all boxes are green. If Error Scan is OK, continue to
next step. If not, run "chkdsk /f /r" to clean any errors prior to image backup. See my XP TIPS sheet
for details on running chkdsk. (Not on RAID Drives).

b. BELARC ADVISOR: Install, scan, and save the results to the My Documents folder or to a flash
drive. Use Caution, as the PC may be infected.

c. MEMTEST86+: Boot a MEMTEST86+ CD and run one full pass (While tapping on the RAM).

4. AUTOMATIC UPDATES:
First record the preferred user "Automatic Updates" setting,
then set Automatic Updates to "Never Check for updates" (OFF). We will turn this back on Iater
(Control Panel > Windows Update > Change settings).

5. IMAGE BACKUP:
a POWER DOWN THE PC, then plug-in an external or Networked Hard-drive.

b. BOOT FROM AN ACRONIS RESCUE CD AND DO A FULL IMAGE BACKUP to the External Drive.
( All Partitions!!)

c. After the back-up, UNPLUG the Network cable and any External HDD before powering up the PC
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6. CONTROL PANEL VIEW: (Start> Control Panel). Verify that it is set to “View by: Large Icons" (For Vista;
select “Classic view”)

7. HARDWARE INSPECTION:
a. BATTERY: (Desktops only) Check the "Backup" battery is 3.01 vdc or more.. vdc

b. MOBO: Visually inspect the Motherboard for swollen or leaky capacitors. (Desktops only).

c. FAN CHECK: Power up the PC and make sure all fans are rotating. For laptops, you can get the
fans running by running the Stress Utility called PRIME95.

d. PC TEMPERATURE CHECK: Install SPEEDFAN and run it to make sure the system temperatures
are OK. If not, clean it more. Check “Core or Templ” temperature readings while an
Antivirus scan or prime95 scan is running to work the CPU at maximum: Core = °C

e. KEYBOARD FUNCTIONS: On laptops, make sure the “Fn” Function keys operate correctly.
8. TIME & DATE: Verify the Time, AM/PM, Date, Year, and Time-Zone are all absolutely correct.

9. “DESKTOP" LAYOUT : Do a <Print Screen> & paste the image into a word processing document (so
that if you screw-up the layout, you can use this to put icons back in place). Also save the
filename and location of any custom Desktop wallpaper image, in case it disappears:

10. POWER PLAN: (Control Panel > System and security > Power options).
a. Make sure the "Power Button" action is set to “Shutdown”.

b. LAPTOPS: Record the default LCD Brightness (for both AC and Battery), and the "Close Lid" action.

C. Record the current Power Plan settings for the Display Timeout and Sleep/Hibernate timeout times:
DISPLAY DIM = SLEEP = HIBERNATE =

d. Record the current Power Plan choice , then set the "Power Plan" to "®
High Performance”. (If necessary, click "Show additional Plans" ). Make sure all timeout times are

set to "Never" so the system will never shutdown by itself during the Tuneup scans.

11. SCREENSAVER: Write down the Screen Saver image, time, & resume settings:

12. SYSTEM PROTECTION:
a. VERIFY (Control Panel > System > System Protection) that Windows System Restore is running on Drive C.
WARNING: The PC should only be running ONE restore program, and only on Drive C.

b. SET A RESTORE POINT (Control Panel > System > System Protection). Click "Create".

13. CLEAN TEMP FILES, COOKIES, ETC: (Use TFC or CCLEANER, not both)
a. TFC UTILITY: Close all programs and run the Temp File Cleaner utility (This will auto-reboot).

b. CLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean™:, then for each User, run "file clean" again.

DO THIS TASK FOR EACH USER ACCOUNT . FILES cleaned: MB..
c. DOWNLOADS FOLDER: Delete all files in the “Downloads” folder. (for each user).
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14. RUN ANTI-MALWARE SCANS: If you know this PC is infected, go to my “How to Remove Malware
from XP” checklist, then return here. If you have just completed that Checklist, you can skip this step.
a. Disable the real-time protection in any installed anti-virus programs (especially Norton, McAfee, or Trend)
including any third party firewall programs.

b. Install the following programs and run full scan:

1)

2
3
4
5

SAS-STANDALONE SCANNER: Download the most up-to-date version from:
http:/superantispyware.com/onlinescan.html and run it.

MBAM: Install MalwareBytes Anti-Malware and run a full-scan. (No updates yet)
MBAR: Run the MawareByes Anti Rookit tool.

SPYBOT S&D: Install updates, Immunize, and run a scan.

KASPERSKY VIRUS REMOVAL TOOL: Download the latest version and run this tool.

C. Make sure the Windows Firewall is turned on. (Control Panel > Windows Firewall). A third party firewall is
OK, but not recommended at this point. (Some A/V suites prevent the Windows Firewall from being turned on)

d. Connect the PC to a "Standalone" network  (with no other PC's connected).
€. Run an ESET ONLINE SCAN. : http://www.eset.com/online-scanner
15. USER COMPLAINTS: Try to reproduce and fix any specific problems the user is complaining about.

16. BIOS UPDATE: WARNING: Only do this if it is needed to fix an issue. Be aware there always is a
risk of permanently damaging the motherboard while doing a BIOS flash.

17. REMOVE PROGRAMS. Remove all downlevel versions of Adobe Reader, FLASH FF, FLASH IE, &
all JAVA's (including all old JAVA Firefox add-ons). With User's permission, remove any old or
unnecessary programs using "Add/Remove" Programs or Revo Uninstaller. This includes any
Anti-Malware suites other than MSE (with approval). Remove "Site Advisor" if installed. It conflicts with
newer anti-malware programs.

18. UTILITY & MISC PROGRAMS INSTALLATION:

a

If not already installed, add the following utility programs as desired: See: WWW.NINITE.COM

O-Firefox O-Thunderbird O-Flash FF O-Flash IE

O-JAVA O-Adobe Reader O-MSE (optional) O-MalwareBytes AntiMalware
O-SpyBot S & D  O-SuperAntiSpyware O-CDBurnerXP (optional) O-Revo Uninstaller

O-OPEN OFFICE (optional) O-SKYPE (optional)

Manually install these, as desired:

O-CCLEANER O-CRYSTAL DISK INFO O-SANDBOXIE

O-SECUNIA PSI O-SPEEDFAN O “Codestuff” STARTER O-TFC

19. NEW DESKTOP FOLDERS
a. Create these folders:

1)

2)

UTILITY PROGRAMS" FOLDER: On the Desktop, create a new folder called "UTILITY
Programs". Note: You can customize this Folder's Icon Image by (Right-clicking Icon > Properties >
Customize Tab > Change Icon button. Select an Icon and click <OK>, <OK>). The new Icon Image should
now be there.

"ANTI-MALWARE PROGRAMS" FOLDER: On the Desktop, create a new folder called
"Anti-Malware" Programs. Customize the Icon as desired

b. Drag the Icons for all the above programs into the new folders.

20. FOLDER OPTIONS SET-UP
a DEFAULT FOLDER VIEW: This sets the Default view for "All Folders". Open the "Documents”
folder and change the view to your preferred default view for ALL folders. Then (click Organize > Folder
and search options > View Tab > and click the "Apply to All Folders" button [near the top]).
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b. OTHER FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).
1) Verify the following boxes are checked as shown:

M Display simple folder view in Explorer's Folders List
M Always show menus
M Display the full path in the title Bar.
-- Hidden files and folders
® Show Hidden files and Folders
O Hide extensions for known file types. Un-check this one!
M Hide protected operating system files
M Remember each Folder's view settings.
M Show encrypted or compressed NTFS Folders & files in color

2) Click the <Apply> Button at the bottom.

21. TEST THE INTERNET CONNECTION & SPEED. Using a wired or wireless connection, and your
browser, verify the connection works & check the speed of the internet connection.
http://www.speakeasy.net/speedtest/ . kbps wired, kbps wireless.

22. WINDOWS UPDATE:
a SERVICE PACKS: Is Win 7 SP1 installed? (For Vista: Is SP1 & SP2 installed?) (Right-click Computer >

Properties > “Windows Edition” area). If it is not installed, go to my “WINDOWS 7 SP1 INSTALL GUIDE” or
“INSTALL VISTA SP1/SP2” guide. If it is already on, then continue.

b. CHANGE SETTINGS: (Control Panel > Windows Update > Change Settings)

1)
2)

3)

AUTOMATIC UPDATES: Make sure Automatic Updates is still OFF.

RECOMMENDED UPDATES: Make sure the box is checked for “ M Give me Recommended
Updates the same way | received important Updates".

MICROSOFT UPDATE: Even if you do not have "Microsoft Office" installed, it is a good idea to
activate "Microsoft Update". Once activated, "Microsoft Update" will keep all Microsoft products
secure and up to date. To activate, check the box "M Give me updates for Microsoft products".

C. MANUAL UPDATES: Run Windows Update. (Start > All Programs > Windows Update > Check for Updates).

1)
2)
3)
4)
5)

If "Important” updates are found, install them.

Keep re-running Windows Update until no more "Important" updates are found.

Select any desired "Software, Optional" updates for install. Bing Bar: Right click and Hide it.
Install all desired "Hardware, Optional” driver updates. (the latest Microsoft approved Drivers).
MSE: Microsoft Security Essentials should be part of these Updates. Be sure to turn OFF

Automatic Updates after MSE finishes installing. (The MSE installer turns it on).

23. OPEN OFFICE / LIBRE OFFICE (optional):
a. If Microsoft Office or another desired Office suite is not installed, install it. After the install, delete the
installation work folder from the desktop.

b. Set the default "Save" format to ".DOC". Go to (Tools > Options > Load/Save), and select a save format of
"Microsoft Word 97/2000/XP".

24. DEVICE MANAGER ISSUES: (Control Panel > Device Manager).
a. Make sure there are no devices with Exclamation marks, Question marks, or Red X's.

b. If you see any exceptions, delete or un-install the bad entries and reboot to see if XP can re-detect &
re-install the devices OK.

c. Fix all issues before continuing!
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25. HARD DRIVE CHECKS: (From an Administrator Account)
& RUN ERROR CHECK
v" Run (chkdsk /f /r) on Drive C. See my WINDOWS 7 TIPS for details on running chkdsk.

v’ After running on drive C during boot, inspect the Log to see what it found. (Control Panel >
Administrative Tools > Event Viewer > Windows Logs > Application > "Wininit" entry for the time and date of the scan)

b. SPACEMONGER: Run Spacemonger 4.0.0 (Portable) to see if any large unusual file blocks show
up. Delete as necessary.

Cc. DEFRAG: (Control Panel > System > Performance Information & tools > Advanced tools > Open Disk Defragmenter).
v’ Verify that a weekly scheduled Defrag is set up.

v' A manual defrag should never be needed in Windows 7, but check anyway. ( > 10%
fragmented). File frag: %Before, %After. (Note: The Vista defragmenter sucks, so
use the “Defraggler” Utility). WARNING: NEVER DEFRAG A SOLID STATE DRIVE (SSD).

d. SPINRITE SCAN: If time allows, be sure to run a "level 4" SpinRite Scan on all hard drives.

26. SYSTEM PROPERTIES:

a. COMPUTER NAME + STUFF: (Control Panel > System). Verify the PC has a good Computer Name (i.e.
Dell-D8300), a good Computer Description (i.e. Jim's Dell PC), and the desired Workgroup: (i.e.
MSHOME). Note: The Workgroup Name on every PC in a home network must be exactly the same
to communicate between PC's.

b. STARTUP & RECOVERY: : (Control Panel > System > Advanced System settings > Advanced Tab). Under Startup
and Recovery, click the "Settings" button). Under "System Failure”, un-check "0 Automatically Restart".

c. VIRTUAL MEMORY : Verify the virtual memory settings are correct. (Control Panel > System > Advanced
Tab >"Performance”, <Settings> button > Advanced tab > Virtual Memory, "Change" button ). Choose
"M Automatically manage.....". (If there is a second internal physical hard-drive in the system, put
the paging file on that drive for improved PC speed. Click the Set button).

d. VISUAL EFFECTS: Disregard this step on newer or Windows 7 PC's. (Control Panel > System Icon >
Advanced system settings >Advanced tab > Performance, click <Settings>). On the Visual Effects Tab; If you are
on an older PC or Vista, you can improve PC speed by unchecking all boxes except these:

v' "M Enable Desktop Composition”

v' "M Show Thumnails instead of Icons”

v' "M Smooth edges of screen fonts"

v' "M Use Drop Shadows"

v' "M Use visual styles on windows and buttons" (optional)

v' Warning: Every time you make a change here, most of the Desktop Appearance Settings will
reset back to default.

27. DISABLE AUTOPLAY/AUTORUN:

a. To turn this off, go to (Control Panel > Autoplay) and un-check the box for: "O Use Autoplay for all Media
and devices", then click "Save". Then select for Audio CD's and DVD's, "Play with Windows Media
Player" (or as desired), and click "Save".

28. MOUSE: (Control Panel > Mouse)
a Buttons Tab: Drag the “Double-click speed” lever left to the SLOWEST setting,

b. Pointers Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the Normal
Pointer with any special Pointer using the Customize box. UN-CHECK the boxes for "0 Enable
Pointer Shadow" and "0 Allow Themes to change the mouse".

C. Pointer Options Tab: Set “pointer speed”: medium to fast. Check the boxes: M Automatically
move pointer to the default button.. M Show location of pointer when | press CTRL key.

d. Wheel Tab: Choose a setting of 3 or 4 lines at a time. (Personal preference)

e. TAP: If on a laptop: TURN OFF TAP!!! (also called "Tap-to-click"). Very annoying feature.
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29. DISPLAY/DESKTOP optimizations: (Control Panel > Personalization).

a
b.

C.

See my “IMPROVE DISPLAY READABILITY” Windows 7 shee t for details and more items

CLEARTYPE: Make sure ClearType is on and optimized. (Control Panel > Appearance and Personalization >
Personalization > Display > Adjust ClearType text). Check the box: “M Turn on ClearType”, click "Next", then
follow the instructions for "ClearType Tuning".

SCREEN SAVER Tab: (Control Panel > Personalization > Screen Saver tab).
1) Verify the Screen Saver settings are set the way the User wants.

30. DESKTOP:

a

b.

Check the Desktop Folder size (C:\Users\<Username>\Desktop). It should be under 500MB (Not GB).

If the Desktop Icons have moved as a result of changes to the Display Properties, restore them to
their original positions using the Desktop image saved in an earlier step.

Delete any unneeded Icons from the Desktop or create a folder on the Desktop, call it "Old Icons”
and drag the Icons into that folder. That way you don't lose them. WARNING: Removing any ICONS
from the Desktop or dragging them into folders can affect other User's Desktops.

31. START MENU:

32.

33.

a

d.

e.
f.

Find the "Windows Update" start Icon under (Start > All Programs). Hold down the Shift key while you
right-click on the Icon. Click on “Pin to Start Menu”.

If desired, do the same with the “Command Prompt” Icon (Start > All programs > Accessories), and any
others.

Turn off "Highlight newly installed programs". (Right-click Start > Properties > “Start Menu” tab Customize >
Advanced tab). Uncheck the box for "O Highlight newly installed programs".

Add the RUN command. Scroll on down the list and check the box called “@ Run command”.
Remove any unwanted ICONS from the Start Menu and the Desktop.

Verify the "All Programs” Menu is fully visible. If not, tune it up per my "Windows 7 Install" sheet.

TASKBAR:

a

b.

Verify the Taskbar is locked. If not, right-click the Taskbar, then click "v'Lock the Taskbar"

Notification Area: Set up desired Icons to "Always Show".

INTERNET EXPLORER 9 Make sure IE 9 is installed, then secure and customize IE9.
a. SECURE IE: (Tools > Internet Options > General Tab).

1) Under Browsing history, Click the "Delete" button and make sure all desired items are checked.

2) Now click the "Delete" button to exit the "Delete browsing History" Window.

3) Wait a little, then click the box "Delete browsing history on exit". This should leave a check in the
box. Click OK to exit.

WOT: Verify the IE add-on called WOT is installed. (If not, go to WWW.MYWOQOT.COM).

CACHE SIZE: (Tools > Internet Options > General Tab). Under Browsing History, click Settings & select
50MB.

Any problems with IE, re-initialize it by going to (Tools > Internet Options > Advanced tab > click "Restore
advanced settings" > then click “Reset’), then start over.

DEFAULT SEARCH ENGINE: (Tools > Internet Options > General Tab). Under Search, click Settings and
select Google as default.

TOOLBARS: Unlock the toolbars, customize and clean up visually, then re-lock the toolbars.
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34. FIREFOX Install if desired and verify customizations:
a TOOLBARS: Make sure all Toolbars are visible as desired. Un-check “Tabs on Top”.

b. WOT: Verify the Firefox add-on called WOT is installed. (If not, go to WWW.MYWQOT.COM).
c. Configure all Firefox options (Tools > Options) per my FIREFOX TIPS Sheet.

d. Verify CACHE Settings: (Tools > Options > Advanced > Network tab). Make sure the box is UN-CHECKED for
“ O Override automatic cache management”.

€. Be sure to do a restart after installing FF, so antimalware programs will recognize that it is installed.

35. THUNDERBIRD E-MAIL: If desired by the owner, install Thunderbird and configure the user's e-malil
per my THUNDERBIRD SETUP sheet.

36. CLEAN-UP E-MAIL FOLDERS: Remove attachments, delete/archive old emails, empty the Trash
folder, and compact all folders. (See my “SPEED UP WINDOWS 7” sheet at www.jimopi.com for instructions)

37. ADOBE READER (or Adobe Acrobat)
a Verify either Reader or Acrobat is installed & that the latest on-line updates are on. (If downloading the
free Adobe Reader, be sure to un-check "00 Add Google Toolbar" every time it asks)

b. If desired, configure Reader or Acrobat to display PDF's separate from the browser, click (click Edit >
Preferences > Internet) and UN-CHECK the box: " Display PDF in Browser".

38. MULTIMEDIA UTILITIES: From an Administrator Account, verify the latest versions are installed:
a O Verify DirectX is version 11 or higher. (Start, run: DXDIAG).
b. 0O If desired, install: O QUICKTIME O WINAMP O LogMeln Free O iTUNES, etc.

39. SECURITY & ANTI-MALWARE PROTECTION (Install & initialize):
a ANTI-MALWARE PROGRAMS:

Verify the following programs are all installed. If not, download, install, and configure them.
0 MICROSOFT SECURITY ESSENTIALS or preferred AV O SPYBOT S&D
0 MALWAREBYTES ANTI-MALWARE [0 SUPERANTISPYWARE

b. BROWSER SECURITY
O WOT set up for all BROWSERS and all users [0 SANDBOXIE set up for all users.

C. SANDBOXIE:
1) AUTO-UPDATES: (Help > Check for updates) Make sure the box is checked for: "M In the future,
check for updates without asking”. Then click “Now”.

2) SETTINGS: (Sandbox > Default Box > Sandbox Settings). Make sure the following are set properly:
a) Appearance: Make sure the box is UN-checked for: “C0 Display the border only when the
mouse cursor is in the windows title”. (This allows the yellow border to display all the time.)
b) File Recovery: (Recovery > Immediate Recovery): Choose any filetypes or folders you want
included.
C) Auto File Delete: (Delete > Delete Invocation): Make sure the box is checked for: M Automatically
delete contents of sandbox.

3) FIREFOX & THUNDERBIRD: Set up programs to never check for updates. Do this for all users.
This will let Secunia take care of the updates without conflict.
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d. MISC

1)

2)
3)

4)

If desired, additional Anti-Malware Suites can be installed. Be aware that multiple programs all
running "Full-time protection" can conflict with each other as well as slow down the PC.
UPDATES: Check & re-check all these programs for online updates until no more show up.
SCHEDULED SCANS: Set up a weekly scheduled scan of MSE or your preferred browser. (See
the writeup for MSE in my "VIRUS-MALWARE TOOLS & TIPS" sheet.)

START ICONS: Make sure the Start Icon for each of the above programs is set up to “Run as
Administrator". (Click Properties > Shortcut tab > "Advanced" button). Check the box for "M Run as
Administrator”, <OK>, <OK> to exit.

e. ACTION CENTER (Vista calls it the Security Center): Go to the Windows 7 ACTION CENTER and

f.

make sure all is OK. (Control Panel > System and Security > Action Center). Nothing should be RED. Drag
Icons for all the above programs into the new "Anti-Malware Programs" folder created on the
Desktop in an earlier step.

PASSWORD EXPIRATION: For Windows 7 Pro/Enterprise/Ultimate: Log-in passwords expire every

42 days by default. If you want to disable Password timeout, see my WINDOWS 7 TIPS sheet.

40. EVENT VIEWER: Review the Event Viewer Logs and resolve any errors found. (Right-click My Computer

> Manage > Event Viewer > Windows Logs). Check both the "System" logs and the "Application" logs. Fix all
issues before continuing

41. CLEAN TEMP FILES, COOKIES. ETC (Again):

a TFC: Close all programs and run the Temp File Cleaner utility (This will auto-reboot). MB
b. CCLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again. FILES cleaned: MB. DO THIS
TASK FOR EACH USER ACCOUNT.
c. WINDOWS.OLD: If permitted by the owner, delete the C:\windows.old folder.
42. SCANS:

a. HD-TUNE SCAN ON ANY ADDITIONAL HARD-DRIVES: Additional Drives: Scan any additional

hard-drives and make sure all look OK.

b. SECUNIA PSI SCAN: Run a full scan http://secunia.com/software_inspector/ . Fix all "Insecure" & "End

Is

of Life" issues before continuing !

sues found:

ANTI-MALWARE Updates & Scans. First, un-plug all Fl  ash-drives and external Hard-drives,
then run any updates or scans not previously completed.

1) MBAM: MalwareBytes AntiMalware. Do the online updates. Run another full scan on all drives.
2) SAS: SuperAntiSpyware - Installed version: Update & set it to NOT start when Windows Starts.
3) MSE or preferred Anti-virus: Verify automatic updates and real-time protection are on. Verify a

Scheduled scan is set up. Run a full-scan.

4) SPYBOT S&D: Update and run a full scan. Make sure IE helper and Teatimer are off.
5) MSRT - Verify it is the latest version of the Malicious Software Removal Tool from Microsoft.

(Start > Run > MRT), then run a full-scan. (The Month of the version is in the MSRT window title bar)

6) ESET On-Line scan. If not completed in a previous step, do a scan now.

Resolve all issues before continuing!
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43. TESTING:

a KEYBOARD:
1) If not Ereviously tested, open Notepad or a Word processor (or the RUN box) and do some typing
to make sure that the keyboard works OK.

b. SOUNDS:
1) Check that the system “Sounds” are working OK. (Control Panel > Sounds & Audio Devices > Sounds)
2) Test the Front Panel Headphone Jack that you hear sound and that is cuts off the speaker sound.

c. WINDOWS MEDIA PLAYER: (Windows 7 = WMP 12, Vista = WMP 11)

1) If necessary, open & "First time" configure it. Select "Custom Settings". During the set up wizard,
be sure to UN-CHECK the box = "0 Download Usage rights automatically...." and check "Make
Windows Media Player the default Music and Video Player". If it was already configured, (click
Tools > Options > "Privacy" tab), and make sure box for "[0 Download usage rights automatically..."
is UN-CHECKED.

2) MENUS: Right-click in the menu area and select View. If "Show Menu bar" is not already checked,

check it.
3) FILETYPES: To change any multimedia filetype associations, go to (Contorl Panel > Programs > Default
Programs).
d. MUSIC CD: Load & play a Music CD. Default music player is:

e. DVD MOVIE: Load & play a DVD Movie FULL SCREEN Default Video player is:
f. .JPG WINDOWS PHOTO VIEWER TEST: Open a .jpg file. The default Viewer is:
g. WINDOWS MEDIA PLAYER TESTS: Play the following file types: O MP4 =

O AU O AV O MID O MP3 O MPG 0O WAV 0O WMA 0 wMmv
(If problems occur trying to playing these, install VLC Player).

h. .DOC & .DOCX TEST: Set the default application to open these files. Default Office Program is:____

i. POWERPOINT TEST: Play .Eps, .PpsXx, .%pt, & .pptx files. Default PowerPoint viewer is:
(The PC must have one of these Installed: Office PowerPoint, ppviewer, OpenOffice or LibreOffice).
Make sure the desired default program opens properly.

j. QUICKTIME TESTS: Play a video file: 0 .MOV (Use either a "regular" .mov file or an
"h.264" .mov file). The default .MOV file player is (usually WMP12 or QUICKTIME):

K. PDF: Test Default PDF REAUEK .....cceeeee e Default Reader:

|. FIREFOX TESTS: (FF 32-hit)
1) FLASH TEST: Play a youtube video FULL SCREEN www.youtube.com/trailers

2) JAVATEST: Goto: www.java.com/en/download/installed.jsp.
3) PDF: Open a PDF in Browser TEST. www.samplepdf.com/sample.pdf

4) QUICKTIME PLUG-IN TEST: Play a Quicktime video www.apple.com/trailers

5) WMP PLUGIN TEST: Play a video from: www.windowsmedia.com

m. INTERNET EXPLORER TESTS: (Test both IE 32-bit and IE 64-bit. Note: Flash 64- bit no-go)
1) FLASH TEST: Play a youtube video FULL SCREEN www.youtube.com/trailers

2) JAVATEST: Go to: www.java.com/en/download/installed.jsp
3) PDF: Open a PDF in Browser TEST. www.samplepdf.com/sample.pdf

4) QUICKTIME PLUG-IN TEST: Play a Quicktime video. www.apple.com/trailers

5) SILVERLIGHT TEST: Play a video from: www.silverlight.net/learn/videos/all/

6) WMP PLUGIN TEST: Play a video from: www.windowsmedia.com

Nn. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try .ram file or .ra file (guide.real.com)
0. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is:

p. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.
g. WEBCAM: If the PC has a built-in webcam, open the program for it and test it.
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44. O HIBERNATE & O SLEEP (Standby): (Note: These functions may not work on laptops if any
USB devices are plugged in and active; especially an external Keyboard and Mouse. Verify that
“Hibernate” and “Sleep” function OK. If the Hibernate option is not visible in the Start menu, open a
Command Prompt window (must be run in Administrator mode), type: powercfg -h on <enter>.
NOTE: You may have to turn off “Hybrid Sleep” in the Advanced Power settings for Hibernate.

45. BELARC ADVISOR: Run another pass of Belarc & save the results to a flash-drive. Fix any issues.

46. SYSTEM PROTECTION (SYSTEM RESTORE): (Control Panel > System > System Protection).
a CLEAR THE SYSTEM RESTORE HISTORY: Highlight Drive C, then click "Configure", then
"Delete". (For Vista, uncheck all boxes, click “Apply”, recheck box for drive C, click “Apply” again.

b. MONITOR DRIVE C ONLY: Make sure System Restore is only monitoring Drive C.
Cc. SET ARESTORE POINT: This a good time to create a Windows Restore Point. Click "Create".

47. PC USERS GUIDE: See if there is a PDF version of the PC User Guide/Manual on the Mfg website. If
so, download it and put it in "My Documents” and then put a shortcut to it on the Desktop.

48. IMAGE BACKUP: At this point it is a good idea to do a full image back-up of the system to an external
Hard-drive, as well as User-Data backup to CD or DVD to save off-site (safe deposit box).

49. POWER:
a LAPTOPS ONLY:

1) Make sure the Battery/Power Icon is set to ALWAYS display in the Taskbar Notification area
(Control Panel > Power Options) and (Right-click Taskbar > Properties > Taskbar Customize).

2) BATTERY TEST: Set the Power Plan to NEVER Dim or Turn-off the “Display” or “Put the PC to
sleep” (Control Panel > Power Options). Then run it and see how long the battery lasts. Record the
battery run time on the Service History header sheet.

b. CHOOSE A FINAL POWER PLAN: From an ADMINISTRATOR ACCOUNT:
1) Restore the Plan to the settings recorder earlier. For Desktops, make sure the "Power Plan" is
set to "® High Performance". (I recommend choosing High Performance for Laptops as well,
unless you run a lot on batteries).

2) Verify that the "When to turn off the display”, and "When the computer sleeps" actions are set as
desired. Click “Change Plan settings” if necessary to customize the detailed settings.

3) Verify the "Close Lid" actions and "Adjust the display brightness" actions and the Default LCD
Brightness settings are set to those recorded earlier.

Cc. BUTTON FUNCTION: Verify the "Power Button" action is set to “Shutdown.
50. SCREENSAVER: Restore to its original settings as recorded in an earlier step.

51. AUTOMATIC UPDATES: Restore the original Windows Update "Automatic Updates" setting as
recorded in an earlier step. (Control Panel > Windows Update > Change settings). | recommend "Automatic" for

most users.

52. USER ACCOUNT CONTROL:
a Make sure UAC is turned on and set to "Always Notify". (Control Panel > Action Center), (for Vista: Control
Panel > Security Center > Other Security settings)
b. Make sure all User Accounts are "Standard Users", except for a single “Admin-xxxx” account.

53. ACTION CENTER: (Vista calls it the Security Center). Re-enable any real-time Anti-Malware
protection, then go to the Action Center and make sure it is running and nothing on the window is

RED. (Control Panel > Action Center).
54. Make sure the CD/DVD Drive is empty before powering  down PC!
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